Search:

Type: Posts; User: duncanmaybury; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.02 seconds.

  1. [SOLVED] Re: No sound input through soundblaster card

    Ok, I have sound into my card now. I installed gnome alsa mixer and found the right sliders. Having all sorts of other issues with jack etc now!! But I guess that is a different thread. I will be...
  2. [SOLVED] No sound input through soundblaster card

    Hello,
    Just getting my computer set up to use for music production.
    I have a soundblaster audigy platinum ex.
    I have been using Hydrogen and Ardour with Jack and am having some success. Got sound...
  3. Replies
    0
    Views
    262

    [ubuntu] rc.local and backlight acer

    Hello,
    I have an acer aspire and recently updated 12.04. No Back light.
    I have followed the steps here: http://ubuntuforums.org/showthread.php?p=12174465#post12174465 I added to he discussion,...
  4. Replies
    11
    Views
    11,962

    [SOLVED] Re: Acer aspire backlight issue 11.10

    Hi, am I missing something here.
    I have followed the steps above and still know back light on restart.
    When I sudo setpci.... I can get the backlight up and running, but the rc.local file doesn't...
  5. [SOLVED] Re: No sound from Hydrogen (setting up ubuntu studio)

    Hi,

    Just started my machine, Jack then Hydrogen, all working ok. The query as to what hardware jack is using is showing the Audigy hw:1.
    If I stop the Jack server and close jack, close Hydrogen....
  6. [SOLVED] Re: No sound from Hydrogen (setting up ubuntu studio)

    Hi Pablo,

    Thanks for your help so far.
    I have removed C-Media card from my machine. Now I just have the Audigy and the on board sound card.
    I have played around with the settings in the Jack...
  7. [SOLVED] Re: No sound from Hydrogen (setting up ubuntu studio)

    Thanks Pablo,
    I see what you are saying, it is helpful. I am unable to tinker now but will do tomorrow. Cheers.
  8. [SOLVED] Re: No sound from Hydrogen (setting up ubuntu studio)

    Just having a look at the output of the terminal, scatching my head, then looking at my hardware set up, I feel like a bit of a fool! When I got this old computer off a friend I keenly put my SB Card...
  9. [SOLVED] Re: No sound from Hydrogen (setting up ubuntu studio)

    Thanks Pablo,

    drmnaga@ubuntu:~$ arecord -l && aplay -l
    **** List of CAPTURE Hardware Devices ****
    card 0: CMI8738 [C-Media CMI8738], device 0: CMI8738 [C-Media PCI DAC/ADC]
    Subdevices: 0/1
    ...
  10. [SOLVED] Re: No sound from Hydrogen (setting up ubuntu studio)

    Hi sgx,

    Thanks for the links. Unfortunatley There is nothing specific to my problem.
    When I start Hydrogen, Jack also starts. Should I be going into the patchbay/connections in jack and pluging...
  11. [SOLVED] No sound from Hydrogen (setting up ubuntu studio)

    Hello kind forum people,

    What I am stuck with at the moment:
    I can't get any sound out of Hydrogen, Jack is running. I am getting sound through my Audigy card when playing mp3s in the standard...
  12. Replies
    0
    Views
    535

    [ubuntu] D-link dwl-g52..b2 Ubuntu 10.04

    Hi,
    I have seen a few threads on this but no clear answers.
    I have a d-link wireless card (DWL-G520..B2)
    In the...
  13. [ubuntu] Re: removed 'applications' menu from top bar

    I'm at work now, I will try this out when I get home.
    Thanks,
    D
  14. [ubuntu] removed 'applications' menu from top bar

    Hi,

    Sorry for my ignorance. I accidentally removed the applications menu from the top bar in 9.10, how can I get it back?

    Cheers,
    D
  15. Replies
    4
    Views
    505

    [SOLVED] Re: sudo gedit/ etc......

    Great, thanks all working now!
  16. Replies
    4
    Views
    505

    [SOLVED] sudo gedit/ etc......

    Hi I am trying to get an old laptop to use a edimax usb wireless stick. I am following the instructions herehttp://ubuntuforums.org/showthread.php?p=8851236#post8851236
    it worked on my other...
  17. Replies
    16
    Views
    11,343

    [ubuntu] Re: edimax ew 7711utn

    Just a quick note to say thanks, I did what was said above and it worked. Great.;)
  18. Replies
    16
    Views
    11,343

    [ubuntu] Re: edimax ew 7711utn

    Hi Mark

    This is all new to me as I am new to Linux. I have one of the these 7711utn sticks coming to me. I want it to work in Karmic. I have had a look around and on the Hardware support page here...
  19. Replies
    5
    Views
    498

    [ubuntu] Re: What does this mean?

    Sorry for wasting your time. I just found this thread will try it out.

    Regards
    Duncan
  20. Replies
    5
    Views
    498

    [ubuntu] Re: What does this mean?

    Thanks for the replys though.
  21. Replies
    5
    Views
    498

    [ubuntu] Re: What does this mean?

    Sorry folks, I changed the message, just looked closer and it says the exact one i have bought doesnt work.
    Sorry for being inaccurate with my first post.
  22. Replies
    5
    Views
    498

    [ubuntu] Whoops Edimax EW-7711UTn usb

    Hello
    I just bought a Edimax EW-7711UTn usb wireless stick. I was going to put it on a machine in a friends cafe for the public where we want to run Karmic instead of windows.
    Just checked on the...
  23. [kubuntu] Re: Wubi Installation Stopped - Permission Denied

    Hi Mark

    Thanks for your reply. No I hadn't tried that, I had assumed that as I was the only user on my laptop I would have all rights. If I run into such problems again I will remember this...
  24. [kubuntu] Re: Wubi Installation Stopped - Permission Denied

    Did you sort this out? I had 9.10 running in WUBI in vista, then I reinstalled Vista and tried to get 9.10 on using WUBI but it is now coming up with the same message you have. I have had a look...
  25. [SOLVED] Re: No Graphical Log in screen or desktop.

    Ok now. Reinstalled it all. It's working.
Results 1 to 25 of 40
Page 1 of 2 1 2