Search:

Type: Posts; Posts From Last Day

Page 1 of 2 1 2

Search: Search took 0.05 seconds.

  1. The threads below have not been updated since your last visit or since forums have been marked read.
    • Replies: 2
    • Views: 0
    Last Post: 22 Minutes Ago 09:48 AM
    by lister171254  Go to last post
  2. Problem installing Ubuntu on Dell E7440

    Started by ulfholt, 32 Minutes Ago 09:38 AM
    installatio issues
    • Replies: 0
    • Views: 0
    Last Post: 32 Minutes Ago 09:38 AM
    by ulfholt  Go to last post
  3. Bash

    Started by snudgeo, 6 Days Ago 08:57 AM
    • Replies: 7
    • Views: 0
    Last Post: 39 Minutes Ago 09:31 AM
    by deadflowr  Go to last post

    Forum:
    General Help

  4. emacs as root not working after upgrade to 24.04

    Started by Giana, 1 Hour Ago 08:47 AM
    • Replies: 0
    • Views: 0
    Last Post: 1 Hour Ago 08:47 AM
    by Giana  Go to last post
  5. Tug of war - Community vs Mods - to 200 (or -200)

    Started by CompyTheInsane, September 22nd, 2010 02:30 AM
    11742 Pages
    1 2 3 ... 11742
    -200, 200, mod powah!, tug-o-war 18 Attachment(s)
    • Replies: 117,413
    • Views: 1,735,046
    Last Post: 1 Hour Ago 08:45 AM
    by guiverc  Go to last post

    Forum:
    Cafe Games

  6. Directory permissions

    Started by forceofgravity, 2 Hours Ago 07:54 AM
    • Replies: 1
    • Views: 0
    Last Post: 1 Hour Ago 08:20 AM
    by QIII  Go to last post

    Forum:
    General Help

  7. [xubuntu] USB and Cameras not loading

    Started by Jonners59, 1 Week Ago 07:24 PM
    7 Pages
    1 2 3 ... 7
    • Replies: 67
    • Views: 0
    Last Post: 3 Hours Ago 07:09 AM
    by Jonners59  Go to last post

    Forum:
    Hardware

  8. [ubuntu] Where have all my favorites gone??

    Started by hornetster, 1 Day Ago 11:46 AM
    • Replies: 2
    • Views: 0
    Last Post: 4 Hours Ago 05:15 AM
    by hornetster  Go to last post
  9. Errors when installing Ubuntu on ASUS vivobook go 15 e1504g

    Started by sidylaye, 1 Day Ago 11:45 PM
    boot-repair
    • Replies: 5
    • Views: 0
    Last Post: 5 Hours Ago 04:57 AM
    by sidylaye  Go to last post
  10. Intel Lunar lake processor series support

    Started by mefasil, 2 Days Ago 08:03 AM
    intel
    • Replies: 4
    • Views: 0
    Last Post: 5 Hours Ago 04:50 AM
    by mefasil  Go to last post

    Forum:
    Hardware

  11. Extended SMART test fails at 90% remaining?

    Started by jaw3000, 1 Day Ago 02:01 AM
    • Replies: 6
    • Views: 0
    Last Post: 5 Hours Ago 04:41 AM
    by jaw3000  Go to last post

    Forum:
    General Help

  12. Local Repo on 24.04

    Started by polgara2, 1 Week Ago 03:56 PM
    • Replies: 4
    • Views: 0
    Last Post: 5 Hours Ago 04:13 AM
    by emeliaee3  Go to last post
  13. [xubuntu] Grub/Boot Menu unusable/inaccessible at boot time on fresh install.

    Started by dreadstorm2, 11 Hours Ago 11:00 PM
    blank screen boot, grub, timeout, xubuntu
    • Replies: 1
    • Views: 0
    Last Post: 6 Hours Ago 03:59 AM
    by oldfred  Go to last post
    • Replies: 3
    • Views: 0
    Last Post: 8 Hours Ago 01:19 AM
    by Dennis N  Go to last post
    • Replies: 15
    • Views: 0
    Last Post: 9 Hours Ago 12:54 AM
    by him610  Go to last post

    Forum:
    General Help

    • Replies: 4
    • Views: 0
    Last Post: 9 Hours Ago 12:43 AM
    by him610  Go to last post

    Forum:
    General Help

  14. [ubuntu] Trouble with setting up an SNMP trap receiver

    Started by johnlinux28, 20 Hours Ago 01:56 PM
    mib, oids, snmp, snmptrapd
    • Replies: 1
    • Views: 0
    Last Post: 9 Hours Ago 12:25 AM
    by him610  Go to last post
  15. [ubuntu] Institutional printers authentication

    Started by djozinovic, 20 Hours Ago 01:27 PM
    • Replies: 2
    • Views: 0
    Last Post: 10 Hours Ago 11:54 PM
    by him610  Go to last post

    Forum:
    Hardware

  16. [ubuntu] Mounting an encrypted external HD to an encrypted computer

    Started by Old Jimma, 11 Hours Ago 10:38 PM
    • Replies: 0
    • Views: 0
    Last Post: 11 Hours Ago 10:38 PM
    by Old Jimma  Go to last post

    Forum:
    General Help

    • Replies: 0
    • Views: 0
    Last Post: 12 Hours Ago 10:00 PM
    by ntpolylogue  Go to last post

    Forum:
    Hardware

  17. [ubuntu] Driver installation failing

    Started by slimkix, 2 Days Ago 07:24 PM
    nvidia driver
    • Replies: 4
    • Views: 0
    Last Post: 15 Hours Ago 06:46 PM
    by 1fallen  Go to last post
  18. [SOLVED] Replace 20.04 with 24.04 and efi partition 100M

    Started by forceofgravity, 22 Hours Ago 11:56 AM
    • Replies: 9
    • Views: 0
    Last Post: 15 Hours Ago 06:39 PM
    by grahammechanical  Go to last post
  19. [ubuntu] changed monitor and white area around all writing ....

    Started by shantiq, 16 Hours Ago 05:52 PM
    • Replies: 0
    • Views: 0
    Last Post: 16 Hours Ago 05:52 PM
    by shantiq  Go to last post

    Forum:
    General Help

  20. Chromium browsers are blurry on 24.04 (GNOME)

    Started by karthi007, 17 Hours Ago 04:21 PM
    • Replies: 2
    • Views: 0
    Last Post: 17 Hours Ago 05:06 PM
    by karthi007  Go to last post

    Forum:
    General Help

  21. [ubuntu] Question on installing a FTP server

    Started by satimis, 1 Day Ago 04:49 AM
    • Replies: 9
    • Views: 0
    Last Post: 18 Hours Ago 03:39 PM
    by TheFu  Go to last post

    Forum:
    General Help

Results 1 to 25 of 29
Page 1 of 2 1 2