Search:

User: RaZoR1394; Keyword(s):

Search: Search took 0.02 seconds.

  1. [SOLVED] Can't setup my new HP Color Laserjet Pro MFP M277DW

    Started by RaZoR1394, August 22nd, 2015 08:11 PM
    amd64, hewletpackard, printer, ubuntu
    • Replies: 3
    • Views: 2,156
    Last Post: October 11th, 2015 09:03 PM
    by hanasaki  Go to last post

    Forum:
    Hardware

  2. [ubuntu] Xorg stopped working after yesterdays update

    Started by RaZoR1394, January 4th, 2014 10:58 AM
    2 Pages
    1 2
    display, nvidia, xorg
    • Replies: 11
    • Views: 4,134
    Last Post: January 5th, 2014 06:03 AM
    by mrgs  Go to last post

    Forum:
    General Help

  3. [ubuntu] Problem with mice on 12.10 i386

    Started by RaZoR1394, October 3rd, 2013 06:48 PM
    hid, mice, mouse, usb
    • Replies: 2
    • Views: 535
    Last Post: October 5th, 2013 07:37 PM
    by RaZoR1394  Go to last post

    Forum:
    Hardware

  4. [ubuntu] Nerolinux stopped working and K3B/Brasero work really bad

    Started by RaZoR1394, November 24th, 2010 10:43 PM
    brasero, burning, gnome, k3b, nerolinux
    • Replies: 1
    • Views: 1,058
    Last Post: May 28th, 2011 05:27 AM
    by Lawrence Talbot  Go to last post
  5. [ubuntu] Gparted crashes during scanning of disks/startup

    Started by RaZoR1394, November 5th, 2010 07:22 PM
    crash, gparted, lvm, partitions, ubuntu
    • Replies: 0
    • Views: 667
    Last Post: November 5th, 2010 07:22 PM
    by RaZoR1394  Go to last post

    Forum:
    General Help

  6. [ubuntu] Problems with HP Pavilion tx2690eo tablet

    Started by RaZoR1394, December 20th, 2008 10:42 PM
    4 Pages
    1 2 3 ... 4
    fglrx, radeon, radeonhd, tx2500, wacom 3 Attachment(s)
    • Replies: 32
    • Views: 5,476
    Last Post: May 4th, 2009 12:11 AM
    by Favux  Go to last post

    Forum:
    Hardware

  7. In need of a new nVidia PCI-E graphics card with 2xHDMI

    Started by RaZoR1394, February 8th, 2009 01:29 AM
    2 Pages
    1 2
    • Replies: 12
    • Views: 870
    Last Post: February 25th, 2009 06:21 PM
    by RaZoR1394  Go to last post

    Forum:
    The Cafe

  8. Service Temporarily Unavailable

    Started by RaZoR1394, February 9th, 2009 10:20 PM
    • Replies: 2
    • Views: 344
    Last Post: February 9th, 2009 10:35 PM
    by smartboyathome  Go to last post
  9. Wine launches apps vert slowly

    Started by RaZoR1394, May 12th, 2008 08:25 PM
    • Replies: 0
    • Views: 363
    Last Post: May 12th, 2008 08:25 PM
    by RaZoR1394  Go to last post

    Forum:
    Wine

Results 1 to 9 of 20