Search:

Type: Posts; User: wim.glenn; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Replies
    2
    Views
    728

    Re: Cannot detect ad2p bluetooth headphones

    Me three ... these headphones work great with bluetooth from my phone
    Bluetooth from my ubuntu also works fine with my other devices
    but ubuntu + mm100 doesn't work - i get a connection, but the...
  2. [gnome] Re: Patch to add "up" and "home" buttons to Nautilus toolbar

    I loved this patch, but it looks like it's not working anymore:


    wim@wim-zenbook:~/Dropbox$ sudo dpkg -i nautiluspatch_v3.4.2-0ubuntu5-1_amd64.deb
    dpkg: regarding...
  3. Replies
    30
    Views
    19,708

    [ubuntu] Re: Bluetooth doesn't pick up devices

    Hi there, I'd love to get Bluetooth working properly on my zenbook UX31E , but patching the kernel and stuff sounds like something I could screw up majorly - I've only been using linux for <1 year. ...
  4. [ubuntu] Re: Unable to mount ipod - Unhandled Lockdown error (-5)

    Thanks, I had the same problem and your solution solved it immediately!
  5. [SOLVED] Re: how can i get my sound back after a botched alsa install?

    twimc, i was able to get sound back with the following method:

    sudo add-apt-repository ppa:ubuntu-audio-dev/ppa
    sudo apt-get update
    sudo apt-get install linux-alsa-driver-modules-$(uname -r)
  6. Replies
    2,052
    Views
    2,750,910

    Re: Comprehensive Sound Problem Solutions Guide

    nevermind, i have solved my own issue with the following method:

    sudo add-apt-repository ppa:ubuntu-audio-dev/ppa
    sudo apt-get update
    sudo apt-get install linux-alsa-driver-modules-$(uname -r)
  7. Replies
    2,052
    Views
    2,750,910

    Re: Comprehensive Sound Problem Solutions Guide

    hello, i am trying to get sound on my natty with hda-intel

    i was following the guide on the first page of this post, and alsa seems to have built successfully but i have a problem on step 4 of...
  8. [SOLVED] Re: how can i get my sound back after a botched alsa install?

    wolfen69 thanks for the suggestions, i've tried sudo m-a a-i alsa , and it fails here:


    /usr/src/modules/alsa-driver/include/linux/pci_ids.h:2:58: fatal error:...
  9. [SOLVED] how can i get my sound back after a botched alsa install?

    hi all,

    i was having annoying sound issues on natty , with playback being randomly distorted , intermittently. so i was trying to reinstall drivers for my sound (onboard hda-intel thing) , but i...
  10. [ubuntu] Re: GEdit: Search and Replace in selection only??

    holy revived thread , batman !!

    http://code.google.com/p/advanced-find/
  11. [SOLVED] Re: can anyone recommend a good player for a large (~900GB) music collection?

    hi all, i've given clementine a good run for the last couple of weeks, and it's the best thing i've used so far but it still has a couple of issues for me - i was wondering if anyone had ideas or...
  12. Replies
    2,401
    Views
    2,245,096

    Re: HOWTO: Install and use the latest FFmpeg and x264

    ps.. ffserver seems to be automagically working again now , too, ..the segfault i was seeing previously has disappeared in the latest build.
  13. Replies
    2,401
    Views
    2,245,096

    Re: HOWTO: Install and use the latest FFmpeg and x264

    yes! step 7 (adding lavf support to x264 cli) worked after installing package libavcodec-extra-52 , and i also added --enable-static to ./configure in step 7.


    if anyone needs to get one ,...
  14. Replies
    65
    Views
    127,796

    [ubuntu] Re: Unable to mount USB, Not Authorized

    thank you !! i had same problem in 11.04 and this worked.
  15. Replies
    2,401
    Views
    2,245,096

    Re: HOWTO: Install and use the latest FFmpeg and x264

    i get the same error in step 7. i guess something has changed upstream, however until it's fixed then you can workaround it by using the lavf support from ffmpeg and preset files to libx264 , so...
  16. Replies
    2,401
    Views
    2,245,096

    Re: HOWTO: Install and use the latest FFmpeg and x264

    ps, i have no interpreter specified at the top of the .sh file, it just goes straight into the commands.

    by the way , does anyone know if it is also necessary to add --enable-static to the x264...
  17. Replies
    2,401
    Views
    2,245,096

    Re: HOWTO: Install and use the latest FFmpeg and x264

    i have put the commands into a script, verbatim, and it ran with no issue. what is your method for running the script? /bin/sh , /bin/bash ? although my text editor thinks i am making a mistake at...
  18. [SOLVED] Re: can anyone recommend a good player for a large (~900GB) music collection?

    well, i really like music! i probably have an album from every country in the world , so in a way you could say i have the whole worlds music :P but i think even at 1TB i'd probably still only have...
  19. Replies
    3
    Views
    1,390

    [SOLVED] Re: volume slider not working properly

    thanks , it worked !!
  20. [SOLVED] Re: can anyone recommend a good player for a large (~900GB) music collection?

    ok i've downloaded and i'm trialing clementine for a few weeks.. very nice so far , thanks guys !
  21. Replies
    2,401
    Views
    2,245,096

    Re: HOWTO: Install and use the latest FFmpeg and x264

    thankyou , i will continue to use the -fpre arg then :)
  22. Replies
    2,401
    Views
    2,245,096

    Re: HOWTO: Install and use the latest FFmpeg and x264

    thanks all.. for a couple of days my build script wasn't working but it worked again after adding --enable-static as someone mentioned here.

    just a dumb question , if i follow the guide as in...
  23. Replies
    2,401
    Views
    2,245,096

    Re: HOWTO: Install and use the latest FFmpeg and x264

    hi there :D i'm trying to do live streaming video for an interactive application so i need as low latency as i can get, i have found this thread to be EXTREMELY helpful. following the guide in the...
  24. [SOLVED] can anyone recommend a good player for a large (~900GB) music collection?

    hi there, i've recently installed 11.04 and am giving banshee a shot. it seems pretty good although has crashed a few times. but when i import my music folders (about 900GB, 175,000 items .. and...
  25. Replies
    3
    Views
    1,390

    [SOLVED] volume slider not working properly

    hi there, i've just put on a fresh install of natty narwhal, and the volume slider in the top right corner doesn't work. if i move it all the way left to 0, the sound goes off, but anything non-zero...
Results 1 to 25 of 35
Page 1 of 2 1 2