Search:

Type: Posts; User: gleedadswell; Keyword(s):

Page 1 of 6 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    270
    Views
    171,350

    Sticky: [SOLVED] Re: Sound troubleshooting

    I seem to have fixed it. On this page

    https://answers.launchpad.net/ubuntu/+source/alsa-driver/+question/191603

    the poster found that they had multiple copies of snd-hda-codec.ko and of...
  2. Replies
    270
    Views
    171,350

    Sticky: [SOLVED] Re: Sound troubleshooting

    Sound on my current laptop has been dicey for a long time. But it was more of less working as recently as last night. This morning, no sound at all (no speakers working, no microphones working, no...
  3. [SOLVED] QSynth broke sound in Flash under Chrome (fixed!)

    Maybe this should go under the Multimedia forum?

    I just had this problem, and after some sleuthing managed to fix it. But I thought I'd post it in case anyone else has this problem.

    I was...
  4. [ubuntu] headphones not detected in Ubuntu 16.04

    Audio was working just fine until a couple of days ago. Then my audio completely failed (no sound at all through any device, sound settings just showed "Dummy output" as the only option for "play...
  5. [SOLVED] Re: unreliable boot on laptop in Ubuntu 16.04

    I seem to have fixed the problem!

    Doing some reading I came across the grub kernel parameter, vt_handoff. Apparently it is supposed to make a "smoother" looking boot, with a lot of the black...
  6. [SOLVED] Re: unreliable boot on laptop in Ubuntu 16.04

    Hmm...didn't notice that the nvidia-390 package is already installed. Might it be a problem if nvidia-387 and nvidia-390 are both installed?

    [Nope, nvidia-387 is a transitional package for...
  7. [SOLVED] unreliable boot on laptop in Ubuntu 16.04

    My computer is failing to make it as far as the login screen frequently on boot. The behaviour is intermittent and I haven't figured out any pattern to when it does this and when it doesn't.

    I am...
  8. [ubuntu] Re: Getting Brother DCP-7040 scanner functions working

    Ah, thanks I had missed that. That hasn't got scanning working but it has changed the behaviour.

    I made those changes then rebooted. Now when I try to scan in simple-scan it comes up with the...
  9. [ubuntu] Getting Brother DCP-7040 scanner functions working

    I've previously successfully got scanning working with this printer and several different computers, including the one I'm using at the moment. I have followed instructions (some written by me)...
  10. Replies
    5
    Views
    6

    [SOLVED] Re: Steam crashes under PlayOnLinux

    Hooray! It works!

    Thanks very much sccman. I installed the libudev0 as you suggested. I didn't do anything about the driver. I then tried running it and it works now (well, Steam loads - I...
  11. Replies
    5
    Views
    6

    [SOLVED] Re: Steam crashes under PlayOnLinux

    Thanks sccman but that doesn't seem to have resolved it.

    I installed the most recent staging version so now:


    geoff@kinetic-kubo:~/Desktop$ wine --version
    wine-2.11 (Staging)

    Downloaded...
  12. Replies
    5
    Views
    6

    [SOLVED] Steam crashes under PlayOnLinux

    Hi everyone,

    Native linux Steam runs just fine on my machine, but I have some windows only games in Steam so I'd like to try running Steam through PlayOnLinux. I have installed a recent version...
  13. Replies
    3
    Views
    655

    [ubuntu] nautilus usb window switch

    This is a very minor issue which I am, nonetheless, finding somewhat annoying. Under Ubuntu 16.04 when I insert a usb thumb drive it launches a window of nautilus displaying the contents of the...
  14. [ubuntu] Re: DVD not mounting/unmounting correctly

    Agreed. In most recent Ubuntu installs I've done the DVDs have just worked, with no messing around. Don't know what was different this time.

    mc4man, I'll post the diagnostics you're asking for...
  15. [ubuntu] DVD not mounting/unmounting correctly

    Hello,
    This is similar to some other problems reported but the details of the symptoms are different and other posts I've looked at haven't resolved the problem for me. I can get a DVD to play...
  16. [SOLVED] Re: Ubuntu 14.04 on AMD A10-5745M APU - unexpected shutdown

    The problem persisted for a month or two. But now it has been many weeks since is has spontaneously restarted. So I think regular updates have resolved the issue without me doing anything. I'll...
  17. [SOLVED] Re: Ubuntu 14.04 on AMD A10-5745M APU - unexpected shutdown

    Would upgrading to an "upstream" version of the kernel possibly help?

    Edit: ...by which I mean a "mainline" kernel. For example, it looks like it would be easy to upgrade from my current...
  18. [SOLVED] Re: Ubuntu 14.04 on AMD A10-5745M APU - unexpected shutdown

    That gave



    ~$ sudo dmidecode -t bios -t system
    # dmidecode 2.12
    # SMBIOS entry point at 0x7ccfa010
    /dev/mem: Operation not permitted
  19. [SOLVED] Re: Ubuntu 14.04 on AMD A10-5745M APU - unexpected shutdown

    Installed amd64-microcode. It now says



    ~$ apt-cache policy amd64-microcode
    amd64-microcode:
    Installed: 2.20131007.1+really20130710.1
    Candidate: 2.20131007.1+really20130710.1
    Version...
  20. [SOLVED] Re: Ubuntu 14.04 on AMD A10-5745M APU - unexpected shutdown

    Hmm...at this stage I've got so much on this machine (I've been getting a lot of work done on it) that I'm pretty committed to getting 14.04 working and I think starting over with 15.04 will eat up...
  21. [SOLVED] Re: Ubuntu 14.04 on AMD A10-5745M APU - unexpected shutdown

    Given that it installed cleanly from a live boot of 14.04 I have no reason to believe that it wouldn't live boot to 15.04. But where would that get me? I'm perfectly willing to do it, but I'd like...
  22. [SOLVED] Re: Ubuntu 14.04 on AMD A10-5745M APU - unexpected shutdown

    OK, will try the memtest tonight.

    Later edit.
    Memory Test ran through 3 iterations and found no issues. I ran it from the EFI.

    Back to the logs?

    Thanks ipillinger for pointing me at the...
  23. [SOLVED] Re: Ubuntu 14.04 on AMD A10-5745M APU - unexpected shutdown

    Three times today...

    Anyone? At least can someone give me advice on which log file to look in and what sort of messages go there during a restart so I can grep to find the parts of the log files...
  24. [SOLVED] Re: Ubuntu 14.04 on AMD A10-5745M APU - unexpected shutdown

    Here are the last entries from


    dmesg | less


    [ 40.660089] ACPI Error: Needed [Integer/String/Buffer], found [Reference] ffff88022fdc55e8 (20141107/exresop-422)
    [ 40.660100] ACPI...
  25. [SOLVED] Re: Ubuntu 14.04 on AMD A10-5745M APU - unexpected shutdown

    ...and another one, this time with only Firefox open. psensor said 58 C.

    I have been mis-speaking. It is actually restarting, not shutting down.
Results 1 to 25 of 145
Page 1 of 6 1 2 3 4