Search:

Type: Posts; User: maino82; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    2
    Views
    876

    [ubuntu] Re: Virtualbox weirdness

    Haha, at this point I'd have to tend to agree.
  2. Replies
    2
    Views
    876

    [ubuntu] Virtualbox weirdness

    I wasn't sure where to post this, so I appologize up front if it's in the wrong spot. I also wasn't even sure if this was an Ubuntu issue, so if it belongs on another message board, I will gladly...
  3. [ubuntu] Re: Lucid: Samba causes very slow shutdown (eventually by timeout)

    I have the same issue and would also be interested in seeing your script/process. Right now my solution is to manually umount everything before shutdown, which isn't really much of a solution.
  4. [all variants] Re: Automatically download files from password protected site

    Ahhh... good call. The VIEWSTATE variable does change every time, so I guess I'm going to have to wget the page each time and then parse out the VIEWSTATE variable and insert that into another wget...
  5. [all variants] Re: Automatically download files from password protected site

    OK, So I've made a little progress, but I've hit a little bit of a wall. I've figured out how to use the --keep-session-cookies and --save-cookies options, as well as the --load-cookies option in...
  6. [all variants] Re: Automatically download files from password protected site

    The iMacros plugin looks interesting, and if I can set that up to run on a cron job I may go that route. I've also been reading the man page for wget a little more and even if the site doesn't use...
  7. [all variants] Re: Automatically download files from password protected site

    Thanks for the suggestion, I'll have to look into that. I'm not sure if they use cookies or not. What's the easiest way to check?
  8. [all variants] Automatically download files from password protected site

    I've tried googling this a bit and searched through the forums a bit but so far my search hasn't really turned up anything. I'm also not exactly sure where in the forums this should go, so I figured...
  9. Replies
    10
    Views
    1,600

    [ubuntu] Re: Networking problems with VMWare

    OK so one more update, and I think I've solved the problem, although for the life of me I can't figure out why this works. When I keep /etc/network/interfaces with just "auto eth0" and don't define...
  10. Replies
    10
    Views
    1,600

    [ubuntu] Re: Networking problems with VMWare

    OK, so I've run into yet another problem, or possibly the same problem. I tried installing a fresh copy of Ubuntu and installing things/changing config files 1 at a time instead of all at once and I...
  11. Replies
    10
    Views
    1,600

    [ubuntu] Re: Networking problems with VMWare

    I just tried setting up a new VM with a clean install. Right off the bat I was able to access the internet just fine. Then I installed the VMWare tools, at which point I was not able to access...
  12. Replies
    10
    Views
    1,600

    [ubuntu] Re: Networking problems with VMWare

    Oh and to answer your question of if it comes up under the "blocked" section in events, no it does not. Which leads me to believe it's either coming through OK but getting caught up somewhere else in...
  13. Replies
    10
    Views
    1,600

    [ubuntu] Re: Networking problems with VMWare

    I've tried a couple of things in the meantime. I added a second bridged network because I was reading online that sometimes this works. Well, it does and it doesn't. When I add the second interface,...
  14. Replies
    10
    Views
    1,600

    [ubuntu] Re: Networking problems with VMWare

    http://img441.imageshack.us/i/screenshotfirestartersu.png/

    http://img509.imageshack.us/i/screenshotfirestartersu.png/

    Yes, the IPs I'm trying to access the guest from are allowed. My outbound...
  15. Replies
    10
    Views
    1,600

    [ubuntu] Re: Networking problems with VMWare

    $ sudo iptables -L
    Chain INPUT (policy DROP)
    target prot opt source destination
    ACCEPT tcp -- aspen.xxxxx.com anywhere tcp...
  16. Replies
    10
    Views
    1,600

    [ubuntu] Networking problems with VMWare

    I'm running XP as the host for VMWare with an Ubuntu 9.04 guest. I recently did an upgrade from 8.10 and now networking is only kind of working. I can get to any internal IP (10.1.100.xxx)address...
  17. [ubuntu] Re: - VirtualBox - Ubuntu 9.04 Host with a Windows XP Guest = No Sound

    OK, so I think I've found drivers that work! Actually, someone else found them, I just thought I'd pass along the info. According to this post there's an older version of the drivers that work and...
  18. [ubuntu] Re: - VirtualBox - Ubuntu 9.04 Host with a Windows XP Guest = No Sound

    I have the same problem with 9.04 as the host and XP as the guest. I'm trying to use it for the Rosetta Stone, which is pretty useless without sound. I found elsewhere that people recommended going...
  19. Replies
    1
    Views
    435

    [ubuntu] Re: Wireless roaming

    OK, so I've noticed that APs with spaces in the name tend to cause problems (though not always). Could this be the culprit? Has anyone else experienced this?
  20. Replies
    1
    Views
    435

    [ubuntu] Wireless roaming

    I have a strange issue when roaming on my laptop. APs that I have connected to before come up fine, but if it's the first time I'm connecting, it takes a bunch of times and a bunch of "Disconnected"...
  21. Poll: Re: How many Computers do you have and what OS is on each one ?

    I have 6 computers in my apartment now (not including my wife's work laptop).

    1 - quad core media center pc running hardy
    2 - dual core laptop running hardy
    3 - single core desktop running xp...
  22. Replies
    106
    Views
    26,257

    Re: Ubuntu debs for Handbrake GTK GUI now available

    For those building from source on Hardy, x264 will fail to compile as others have mentioned. To get around this, install yasm 0.7.2 from source as follows (taken from here)


    cd ~/
    wget...
  23. Replies
    94
    Views
    25,039

    [ubuntu] Re: Choppy video in Hardy

    I have a quad core machine with an 8800 GTS and a dual core laptop with a ATI mobile 1100 and both experience playback problems with compiz enabled. The 8800 only has problems when I have compiz...
  24. Replies
    172
    Views
    31,077

    Re: Handbrake now with 'real' GTK GUI

    I am having a ridiculously hard time compiling this for some reason. I get the following errors:


    ...
    libhb/decomb.c:952: error: ‘hb_filter_private_t’ has no member named ‘pic_out’...
  25. Replies
    5
    Views
    1,399

    [all variants] Re: Distributed apache/mysql

    Chayak,

    I'll have to look into Vyatta as well then. I've been looking at Linux-HA/heartbeat and I think that will serve my purpose nicely, but if Vyatta looks more like what I need I may give that...
Results 1 to 25 of 37
Page 1 of 2 1 2