Search:

User: tiggsy; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.02 seconds.

  1. [ubuntu] 14.04 video streaming goes blank screen, sound still plays, intermittent

    Started by tiggsy, November 16th, 2015 08:15 PM
    14.04, blank, intermittent, streaming media
    • Replies: 1
    • Views: 269
    Last Post: November 17th, 2015 07:07 PM
    by TheFu  Go to last post
  2. "normal" fonts missing after 12.04 fresh install

    Started by tiggsy, January 31st, 2013 07:59 PM
    • Replies: 2
    • Views: 240
    Last Post: January 31st, 2013 09:10 PM
    by tiggsy  Go to last post
  3. [ubuntu] Restore nautilus icon resize avility

    Started by tiggsy, January 9th, 2013 08:56 PM
    • Replies: 0
    • Views: 236
    Last Post: January 9th, 2013 08:56 PM
    by tiggsy  Go to last post
  4. HOW I Installed Lexmark X1270 on Lucid

    Started by tiggsy, June 12th, 2010 02:52 PM
    4 Pages
    1 2 3 ... 4
    • Replies: 35
    • Views: 11,833
    Last Post: August 9th, 2012 02:06 PM
    by fagulhaspt  Go to last post

    Forum:
    Tutorials

  5. [ubuntu] Low graphics mode suddenly

    Started by tiggsy, April 18th, 2012 03:09 AM
    • Replies: 0
    • Views: 297
    Last Post: April 18th, 2012 03:09 AM
    by tiggsy  Go to last post
  6. [ubuntu] 10.04 wireless stopped working

    Started by tiggsy, February 6th, 2012 08:53 PM
    • Replies: 2
    • Views: 422
    Last Post: February 14th, 2012 09:57 PM
    by tiggsy  Go to last post
  7. [ubuntu] random volume changes

    Started by tiggsy, November 13th, 2008 06:22 PM
    • Replies: 3
    • Views: 795
    Last Post: October 5th, 2011 04:32 PM
    by tribeswarrior  Go to last post
  8. [ubuntu] Volume control appears randomly

    Started by tiggsy, August 8th, 2011 04:49 PM
    • Replies: 0
    • Views: 207
    Last Post: August 8th, 2011 04:49 PM
    by tiggsy  Go to last post

    Forum:
    General Help

  9. [SOLVED] Addons and other stuff gradually failing

    Started by tiggsy, June 2nd, 2011 08:22 PM
    • Replies: 8
    • Views: 423
    Last Post: June 6th, 2011 08:04 PM
    by tiggsy  Go to last post

    Forum:
    General Help

  10. [ubuntu] Pandoc output is mighty strange

    Started by tiggsy, April 4th, 2011 02:13 PM
    • Replies: 0
    • Views: 283
    Last Post: April 4th, 2011 02:13 PM
    by tiggsy  Go to last post

    Forum:
    General Help

  11. [ubuntu] Since installing Wine, problems with sounds/images

    Started by tiggsy, March 2nd, 2011 11:22 AM
    • Replies: 0
    • Views: 215
    Last Post: March 2nd, 2011 11:22 AM
    by tiggsy  Go to last post
  12. [ubuntu] Is this an update bug? Suddenly firefox images mostly gone

    Started by tiggsy, February 23rd, 2011 03:09 PM
    firefox no images
    • Replies: 4
    • Views: 526
    Last Post: February 25th, 2011 03:46 PM
    by Frogs Hair  Go to last post
  13. [SOLVED] Primary drive full - new drive doesnt help

    Started by tiggsy, March 2nd, 2010 02:27 PM
    2 Pages
    1 2
    • Replies: 13
    • Views: 786
    Last Post: November 7th, 2010 04:25 AM
    by ben2talk  Go to last post

    Forum:
    General Help

  14. [ubuntu] Open Office 3 Infinite Recovery/Crash loop

    Started by tiggsy, August 23rd, 2010 12:32 AM
    • Replies: 1
    • Views: 1,004
    Last Post: September 21st, 2010 01:45 AM
    by williamson389  Go to last post

    Forum:
    General Help

  15. [ubuntu] weird workplace switcher bug

    Started by tiggsy, July 23rd, 2010 05:54 PM
    workplace switcher 1 Attachment(s)
    • Replies: 1
    • Views: 354
    Last Post: July 26th, 2010 10:41 AM
    by tiggsy  Go to last post
  16. [all variants] [SOLVED] How DO you mark a thread solved?

    Started by tiggsy, October 21st, 2008 07:03 PM
    • Replies: 9
    • Views: 2,643
    Last Post: July 26th, 2010 03:07 AM
    by choochoousmc  Go to last post

    Forum:
    General Help

  17. [SOLVED] Lynx not lucid at all - more like mud

    Started by tiggsy, May 16th, 2010 06:35 PM
    3 Pages
    1 2 3
    bad upgrades, lucid lynx lts
    • Replies: 21
    • Views: 1,754
    Last Post: May 18th, 2010 11:07 PM
    by tiggsy  Go to last post
  18. [SOLVED] Cant get UK keyboard layout to work

    Started by tiggsy, December 25th, 2009 12:00 AM
    • Replies: 3
    • Views: 398
    Last Post: March 7th, 2010 10:35 PM
    by whitebloodcell  Go to last post

    Forum:
    General Help

  19. [SOLVED] Hardy shutdown button gone loopy

    Started by tiggsy, November 16th, 2009 11:16 PM
    • Replies: 6
    • Views: 693
    Last Post: March 3rd, 2010 10:39 PM
    by tiggsy  Go to last post
  20. [ubuntu] Aargh! Crash and system now failing

    Started by tiggsy, December 29th, 2009 04:24 PM
    • Replies: 1
    • Views: 378
    Last Post: December 29th, 2009 09:24 PM
    by tiggsy  Go to last post

    Forum:
    General Help

  21. [ubuntu] "Running partial upgrade" 3 days in a row

    Started by tiggsy, November 16th, 2009 02:16 PM
    • Replies: 0
    • Views: 223
    Last Post: November 16th, 2009 02:16 PM
    by tiggsy  Go to last post
  22. [SOLVED] After today's update: Kalarm wont work. HELP!!

    Started by tiggsy, May 5th, 2009 12:35 PM
    kalarm 2 Attachment(s)
    • Replies: 4
    • Views: 703
    Last Post: October 20th, 2009 07:39 PM
    by tiggsy  Go to last post
  23. [SOLVED] Upgrade will not complete after hanging

    Started by tiggsy, October 19th, 2009 05:21 PM
    • Replies: 1
    • Views: 1,000
    Last Post: October 19th, 2009 07:24 PM
    by tiggsy  Go to last post
  24. [ubuntu] When do we get Open Office 3?

    Started by tiggsy, June 16th, 2009 08:32 PM
    • Replies: 1
    • Views: 321
    Last Post: June 16th, 2009 08:58 PM
    by wpshooter  Go to last post
  25. Help with menues

    Started by tiggsy, May 29th, 2009 06:22 PM
    • Replies: 3
    • Views: 203
    Last Post: May 29th, 2009 07:43 PM
    by bodhi.zazen  Go to last post
Results 1 to 25 of 39
Page 1 of 2 1 2