Search:

Type: Posts; User: slickymaster; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.13 seconds.

  1. Re: Update to Plasma 5.23.4 breaks system settings, about system etc.

    Thread moved to Ubuntu/Debian BASED.
  2. Re: Installing Ubuntu to my system drive failed

    Thread moved to System76 Support for a better fit
  3. Replies
    30
    Views
    31

    Re: No terminal there

    @peter-1984:

    Please do not post large images into your posts. Many of our users have slow internet connections and data limits. Large images can take a long time to load -- and may even cost a...
  4. Re: How to Setup Local DNS Using /etc/hosts - NOT WORKING

    Thread moved to Networking & Wireless for a better fit
  5. Re: How to delete changes made with Install command

    Thread moved to General Help.
  6. Re: 20.04.3 + Samba 4.13 + SSSD - Stop working after it was fine

    Thread moved to Server Platforms.
  7. Replies
    15
    Views
    16

    Re: Problems with loss space

    Thread moved to Virtualisation.
  8. Re: Which one to Choose: Fedora or Ubuntu

    Thread moved to Ubuntu, Linux and OS Chat for a better fit
  9. Re: Network timeouts when using Spotify

    Thread moved to Networking & Wireless for a better fit
  10. Re: Now that MS Edge (stable) is available on Linux, will you use it?

    @Paddy Landau:

    Your last posts moved away from a general discussion of politics surrounding technology to a couple of pointed attacks specifically aimed at two countries -- on subjects other than...
  11. Re: Broken Pulse Audio/Alsa configuration

    Thread moved to Multimedia Software for abetter fit
  12. Re: Cant open Ubuntu GUI on Ubuntu Server

    Thread moved to Server Platforms.
  13. Replies
    11
    Views
    12

    [ubuntu] Re: security measure question

    Thread moved to Security.
  14. Re: VMWARE: Can't Load Guest on Ubuntu 20.04 LTS - "Could not open /dev/vmmon" Error

    Thread moved to Virtualisation for a better fit
  15. [ubuntu] Re: Xsane: failed to start scanner - invalid argument

    Thread moved to Hardware.
  16. Replies
    6
    Views
    7

    [SOLVED] Re: bcache and hang on reboot

    Thread moved to Server Platforms.
  17. Replies
    6
    Views
    7

    [ubuntu] Re: local videos quality is bad

    Hello usamashehab, welcome to the forums.

    Please do not post large images into your posts. Many of our users have slow internet connections and data limits. Large images can take a long time to...
  18. Re: Problems when connecting an extra monitor.

    Thread moved to Hardware for a better fit
  19. [other] Re: Headless Server Goes Completely Offline While tuned still on

    Thread moved to Server Platforms.
  20. [ubuntu] Re: MacBook Air vs Grub and Windows - Cannot boot up Windows

    Thread moved to Apple Hardware Users for a better fit
  21. [ubuntu] Re: Canon LBP2900B Printer is not printing, stuck in processing step, in ubuntu 21.04

    Thread moved to Hardware.
  22. Replies
    3
    Views
    4

    Re: MacBook Pro 2017 - no sound

    Thread moved to Apple Hardware Users for a better fit.
  23. [SOLVED] Re: copy and paste on virtual box doesn't work

    Thread moved to Virtualisation.
  24. Replies
    3
    Views
    4

    Re: Ubuntu Server Power Mode

    Thread moved to Server Platforms.
  25. Re: Fractional scaling factor isn't saved

    Thread moved to Virtualisation.
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4