Search:

User: oceano10000; Keyword(s):

Search: Search took 0.00 seconds.

  1. [ubuntu] Help

    Started by oceano10000, June 9th, 2010 04:17 AM
    2 Pages
    1 2
    • Replies: 15
    • Views: 684
    Last Post: June 12th, 2010 12:03 AM
    by pricetech  Go to last post

    Forum:
    General Help

  2. [ubuntu] Boot issues

    Started by oceano10000, June 9th, 2010 03:58 AM
    2 Pages
    1 2
    boot, boot issues, issues, live cd, ubuntu
    • Replies: 14
    • Views: 1,213
    Last Post: June 11th, 2010 09:50 PM
    by oceano10000  Go to last post

    Forum:
    General Help

  3. [SOLVED] EXT HD used to work in Ubuntu Jaunty, but now it does not mount.

    Started by oceano10000, October 23rd, 2009 01:05 AM
    external hard drive, mounting, not mounting, not recognized, ubuntu
    • Replies: 1
    • Views: 576
    Last Post: October 23rd, 2009 04:49 AM
    by Dark_Stang  Go to last post

    Forum:
    Hardware

  4. [ubuntu] Cannot connect to any wireless network, but can see them. Connects fine wired. Help?

    Started by oceano10000, June 2nd, 2009 04:54 AM
    cannot obtain ip adress, green dot blue swirl, wifi, wireless 2 Attachment(s)
    • Replies: 6
    • Views: 1,786
    Last Post: July 26th, 2009 07:36 PM
    by oceano10000  Go to last post
  5. [ubuntu] Ubuntu compatible external hard drives?

    Started by oceano10000, June 30th, 2009 07:45 PM
    compatible, external hard drive, iomega, seagate, ubuntu
    • Replies: 0
    • Views: 614
    Last Post: June 30th, 2009 07:45 PM
    by oceano10000  Go to last post

    Forum:
    Hardware

    • Replies: 0
    • Views: 280
    Last Post: June 5th, 2009 04:10 AM
    by oceano10000  Go to last post
  6. [ubuntu] Can connect to unencrypted networks, but not encrypted [WEP 64-bit]

    Started by oceano10000, June 3rd, 2009 12:59 AM
    64-bit password, encrypted, network, wep, wireless
    • Replies: 0
    • Views: 619
    Last Post: June 3rd, 2009 12:59 AM
    by oceano10000  Go to last post
Results 1 to 7 of 7