Search:

Type: Posts; User: RamboGT; Keyword(s):

Search: Search took 0.02 seconds.

  1. Poll: Re: HOWTO: Ubuntu All Brother Printer & Scanner Driver Installation for Newbies!

    No Joy!

    Here is the process I did:

    me@house:~/Downloads$ dir *.deb
    brhl2170wlpr-2.0.2-1.i386.deb picasa_3.0-current_i386.deb
    cupswrapperHL2170W-2.0.2-1.i386.deb ...
  2. Replies
    0
    Views
    417

    [ubuntu] Unlock Printcap

    Greetings,

    I have tried to install my Brother HL-2170W printer (connectedto my router via Cat5e) as described here:...
  3. Replies
    0
    Views
    310

    [ubuntu] Icons & Splash Screen

    Greetings,

    I'm new to Ubuntu, and thought it would be the perfect platform to use for my organization. I have a non-profit setup, and as such, with to change the bootup splash screen, as well as...
  4. Replies
    4
    Views
    562

    [ubuntu] Re: Brother HL-2170W - 9.10 UNR

    Install everything per Brother's website, and the LPR and CUPS drivers...no joy.

    When I go to Add New Printer, it searchs and finds nothing. Also I'm installing this via the Cat5e cable, not...
  5. Replies
    11
    Views
    99,231

    [ubuntu] Re: How to fix broken packages?

    Tried this, and here is the errors:

    dpkg: dependency problems prevent configuration of lame:
    lame depends on libmp3lame0; however:
    Package libmp3lame0 is not installed.
    dpkg: error...
  6. Replies
    4
    Views
    562

    [ubuntu] Re: Brother HL-2170W - 9.10 UNR

    57 views...no help, thx.
  7. Replies
    4
    Views
    562

    [ubuntu] Brother HL-2170W - 9.10 UNR

    Greetings,

    I recently went full UNR from Win7, and loved it.

    I'm having only one real issue...my brother HL-2170W printer won't install properly. I followed the two line install for 9.04...
  8. Replies
    1
    Views
    842

    Unbunto 9.10 Netbook Remix - Audacity

    Greetings,

    When I try to d/l and install the audacity_1.3.9-6_i386.deb, it keep giving me this Error message:

    Error: Dependency is not satisfiable: audacity-data (= 1.3.9-6)

    Any clues on...
Results 1 to 8 of 8