Search:

Type: Posts; User: pikiaboy; Keyword(s):

Search: Search took 0.03 seconds.

  1. Replies
    11
    Views
    12

    [ubuntu] Re: GRUB Deleted once I put in a new SSD

    Found my issue.

    When I dropped down to the GNU Grub Shell, I tried to boot manually.

    I was following the steps from here:...
  2. Replies
    11
    Views
    12

    [ubuntu] Re: GRUB Deleted once I put in a new SSD

    ..
  3. Replies
    11
    Views
    12

    [ubuntu] Re: GRUB Deleted once I put in a new SSD

    All of my drives are set to AHCI.
    The laptop should already have UEFI updates and SSD firmware updates
  4. Replies
    11
    Views
    12

    [ubuntu] Re: GRUB Deleted once I put in a new SSD

    I have the Dell XPS 15 9560.

    I ran Boot-repair for about 30 minutes. It just kept running and didn't change anything. Should I try rerunning it for longer?
  5. Replies
    11
    Views
    12

    [ubuntu] Re: GRUB Deleted once I put in a new SSD

    Here is the output of sudo efibootmgr -v.

    BootCurrent: 0004
    Timeout: 2 seconds
    BootOrder: 0003,0001,0004
    Boot0000* Windows Boot Manager ...
  6. Replies
    11
    Views
    12

    [ubuntu] Re: GRUB Deleted once I put in a new SSD

    Hi,

    Thanks for responding. I've installed efiBootmgr and changed the boot order to boot ubuntu first. Now, when I restart my machine, I am shown the GNU GRUB screen, instead of the GUI GRUB that...
  7. Replies
    11
    Views
    12

    [ubuntu] GRUB Deleted once I put in a new SSD

    SSD_1 was dual booted with Windows 10 and Ubuntu 18.04.

    Had a new SSD_2 and wanted to see what was on that installation of windows. Unplugged SSD_1 from my laptop, threw in SSD_2, and logged into...
Results 1 to 7 of 7