Hi, i've got the same card and... it doesn't work :(

How can i try to install a dev version of v4l2? using svn/git or something similar?