Hi Folks,

I am using fedora 28 for my linux class, and the problem I have is that when I try to install "Develoment Tools" I receive a message that says:


Last metadata expiration check:...