Search:

User: Dave M G; Keyword(s):

Search: Search took 0.00 seconds.

  1. [SOLVED] Wacom support gone slightly awry in Maverick

    Started by Dave M G, October 10th, 2010 09:19 PM
    3 Pages
    1 2 3
    • Replies: 24
    • Views: 3,452
    Last Post: October 16th, 2011 10:50 AM
    by AdrianPtchv  Go to last post
  2. [SOLVED] Bluetooth headset pairing succesful, but can't use it

    Started by Dave M G, January 18th, 2011 02:58 PM
    • Replies: 4
    • Views: 4,144
    Last Post: July 15th, 2011 03:26 PM
    by epitaph123  Go to last post

    Forum:
    General Help

  3. [SOLVED] Deja Dup seems ridiculously slow

    Started by Dave M G, September 10th, 2010 05:26 PM
    • Replies: 9
    • Views: 4,573
    Last Post: May 18th, 2011 09:00 AM
    by Dave M G  Go to last post

    Forum:
    General Help

  4. [SOLVED] Scanner has coloured streaks

    Started by Dave M G, December 11th, 2009 04:24 PM
    epson, scanner, xsane
    • Replies: 3
    • Views: 2,074
    Last Post: May 10th, 2011 06:58 AM
    by Dave M G  Go to last post
  5. [SOLVED] Boot up and shut down screens have ugly terminal text

    Started by Dave M G, May 4th, 2010 07:12 AM
    2 Pages
    1 2
    • Replies: 13
    • Views: 5,275
    Last Post: May 10th, 2011 06:57 AM
    by Dave M G  Go to last post

    Forum:
    General Help

  6. [SOLVED] Wacom settings not working in 11.04

    Started by Dave M G, May 10th, 2011 01:16 AM
    11.04, fdi, wacom
    • Replies: 2
    • Views: 1,311
    Last Post: May 10th, 2011 06:53 AM
    by Dave M G  Go to last post

    Forum:
    Hardware

  7. [SOLVED] Is my laptop too old or slow for Unity?

    Started by Dave M G, May 7th, 2011 08:52 PM
    • Replies: 2
    • Views: 897
    Last Post: May 10th, 2011 03:49 AM
    by Dave M G  Go to last post

    Forum:
    Hardware

  8. [SOLVED] As usual, GUI not loading after upgrade

    Started by Dave M G, May 8th, 2011 05:22 AM
    boot, gui, nvidia, upgrade, xorg
    • Replies: 3
    • Views: 1,490
    Last Post: May 10th, 2011 03:48 AM
    by Dave M G  Go to last post
  9. [SOLVED] Update to 11.04 blank screen problem both grub and video?

    Started by Dave M G, May 7th, 2011 08:40 PM
    2 Pages
    1 2
    • Replies: 10
    • Views: 2,135
    Last Post: May 10th, 2011 01:20 AM
    by Dave M G  Go to last post
  10. [ubuntu] Ubuntu reboots when switching monitors/keyboard with Aten

    Started by Dave M G, February 16th, 2011 05:07 PM
    • Replies: 0
    • Views: 205
    Last Post: February 16th, 2011 05:07 PM
    by Dave M G  Go to last post

    Forum:
    General Help

  11. [SOLVED] LAN, no internet, possible eth0 and eth1 confusion?

    Started by Dave M G, January 23rd, 2011 06:24 AM
    4 Pages
    1 2 3 ... 4
    • Replies: 35
    • Views: 7,982
    Last Post: January 30th, 2011 05:40 PM
    by tredegar  Go to last post

    Forum:
    General Help

  12. [SOLVED] Slow SSH, suggested solution not working

    Started by Dave M G, January 22nd, 2011 11:14 AM
    lan, network, slow, ssh
    • Replies: 4
    • Views: 1,698
    Last Post: January 23rd, 2011 06:48 PM
    by ubudog  Go to last post

    Forum:
    General Help

  13. [SOLVED] Can't add to Gnome Panel

    Started by Dave M G, October 12th, 2010 08:41 AM
    applet, gnome panel
    • Replies: 9
    • Views: 2,998
    Last Post: December 22nd, 2010 07:52 PM
    by Ryan Sparx  Go to last post

    Forum:
    General Help

  14. [ubuntu] Why is Ubuntu constantly rewriting my /etc/hosts file?

    Started by Dave M G, October 14th, 2010 04:42 PM
    2 Pages
    1 2
    apache, hosts, lamp, network
    • Replies: 13
    • Views: 15,965
    Last Post: November 17th, 2010 07:28 PM
    by out_of_time  Go to last post

    Forum:
    General Help

  15. [SOLVED] Lost some Wacom functionality on upgrade to Lucid

    Started by Dave M G, April 30th, 2010 08:22 PM
    • Replies: 6
    • Views: 1,122
    Last Post: May 4th, 2010 07:02 AM
    by Dave M G  Go to last post

    Forum:
    General Help

  16. [SOLVED] How to make small adjustments to Xfce themes

    Started by Dave M G, February 3rd, 2009 08:22 AM
    • Replies: 2
    • Views: 728
    Last Post: February 7th, 2009 06:58 AM
    by Locutus_of_Borg  Go to last post

    Forum:
    General Help

Results 1 to 16 of 19