Search:

Type: Posts; User: Blix775; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. Replies
    5
    Views
    6

    [xubuntu] Re: Cinnamon miniature GUI in 4k

    I have a GTX 970. The Cable is 4k and Windows allowed me to change the GUI size so that it would look bigger. I just need to find the same feature in Cinnamon.
  2. Replies
    5
    Views
    6

    [xubuntu] Cinnamon miniature GUI in 4k

    So I installed Xubuntu and Cinnamon on top of it. A couple of days ago I bought a 4k display and now the launch bar and the menus look too small. I would like to know how to increase their size so I...
  3. Replies
    3
    Views
    419

    [ubuntu] Re: Ubuntu 16.10 mini.iso

    It seems they modified grub to make it look more sleek. The ones I mentioned have a more basic version of grub and it display.
  4. Replies
    3
    Views
    419

    [ubuntu] Re: Ubuntu 16.10 mini.iso

    OK. So far these are the flavors that don't give me the Grub problem: Ubuntu, Lubuntu and Kubuntu. Anyone knows how to remove that cover from the grubs used in the other versions?
  5. Replies
    2
    Views
    318

    Re: unetbootin not writting over old ISOs

    I will give it a try. Thanks!
  6. Replies
    2
    Views
    318

    unetbootin not writting over old ISOs

    I have noticed that unetbootin did not write over the mini.iso image my usb has with the new kubuntu image I tried to write over it. the ubuntu server image also gave me a warning letting me know...
  7. Replies
    3
    Views
    419

    [ubuntu] Ubuntu 16.10 mini.iso

    "So my last thread was about how to install the Ubuntu 16.10 with my gtx 970. It gives me problems by not displaying anything on the screen while installing. I managed to get through it editing the...
  8. Replies
    13
    Views
    472

    Re: GTX 970 not displaying installation.

    OK. It is escape and if you land by mistake on the grub terminal thing you can just type exit and you go back to the boot options. After that, I just selected nomodeset again and then proceeded to...
  9. Replies
    13
    Views
    472

    Re: GTX 970 not displaying installation.

    It is not showing the grub menu at bootup. I just installed Lubuntu and it won't let me use the menu to select nomodeset.
  10. Replies
    13
    Views
    472

    Re: GTX 970 not displaying installation.

    I'm going to try it now. Thanks!
  11. Replies
    13
    Views
    472

    Re: GTX 970 not displaying installation.

    I was following the instructions on the pages. But will it keep my settings once it is installed?
  12. Replies
    13
    Views
    472

    Re: GTX 970 not displaying installation.

    I got the installation boot up process started and displaying on my screen. I edited the /etc/default/grub file with pluma, saved it and got to the last part. When I tried the sudo update-grub...
  13. Replies
    13
    Views
    472

    GTX 970 not displaying installation.

    Hi! I was trying to install Ubuntu Mate 16.10 and later Lubuntu 16.10 into my machine and noticed they both did the same thing. After cchoosing to install (or try without installing)the screen would...
  14. Replies
    10
    Views
    625

    Re: How to check a hdd for bad sectors.

    I used this on: sudo smartctl -a /dev/yourdisk

    I'll run the long one and post it when it's done.
  15. Replies
    10
    Views
    625

    Re: How to check a hdd for bad sectors.

    OK. Here is the output from Smartmontools:
  16. Replies
    10
    Views
    625

    How to check a hdd for bad sectors.

    So one of my hard drives started causing all types of problems when I installed Ubuntu on it. I now have it as a secondary storage drive and so far it is working fine. I suspect it only has some...
  17. Xbox One Controller not working in Ubuntu Mate 16.04

    I have been trying to use my Xbox One controller on Ubuntu Mate 16.04 but it is not working. I have read it should work out of the box. I have a Blutooth 4.0 usb dongle and I can see the controller...
  18. Replies
    4
    Views
    982

    [ubuntu] Re: Changing UTC setting to NO from YES

    It worked perfectly. Thanks a lot.
  19. Replies
    4
    Views
    982

    [ubuntu] Re: Changing UTC setting to NO from YES

    So that is the new term for UTC? I just changed it and I will let you know if it worked after I restart a couple of times.
  20. Replies
    4
    Views
    982

    [ubuntu] Changing UTC setting to NO from YES

    I have a desktop that has two hard drives, one for windows and one for linux. Normally windows adds 4 hours to the time if Ubuntu has been booted previously and I found out that the solution to that...
  21. Replies
    6
    Views
    2,920

    Re: Steam won't start

    This is the path I found.
    "/home/blix/.steam/steam/ubuntu12_32/steam-runtime/i386/usr/lib/i386-linux-gnu"
    Can I just copy them from the gui?

    Edit: These are the items in that folder.
    ...
  22. Replies
    6
    Views
    2,920

    Re: Steam won't start

    Thanks a lot. My computer with an nvidia gpu has not had any problems.
    When I try that first command it says
    "No such file or directory"
    I suppose I am missing some libraries then?
  23. Replies
    6
    Views
    2,920

    Steam won't start

    Hi! I just downloaded Ubuntu 16.04 and installed the AMD proprietary drivers and installed steam. Steam will never show on the screen but when I check the running programs with ps aux it shows steam...
  24. Replies
    0
    Views
    427

    [lubuntu] Many steam icons in Lubuntu 15.10

    So I just installed Lubuntu 15.10 today and everything is working fine except when I launch steam, it creates 12 steam icons on the lower right corner of the desktop. I downloaded the steam.deb from...
  25. Replies
    3
    Views
    531

    Re: Partition resizing

    I'm using MBR and the output from sudo fdis -l is this:

    Disk /dev/sda: 500.1 GB, 500107862016 bytes255 heads, 63 sectors/track, 60801 cylinders, total 976773168 sectors
    Units = sectors of 1 *...
Results 1 to 25 of 62
Page 1 of 3 1 2 3