Search:

Type: Posts; User: rynyeager; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    0
    Views
    340

    [ubuntu] WEP 128bit Encryption

    I have an home network set at 128bit and when i try to access it with my laptop booted in ubuntu it will not connect. gives me some nonsense about the key being different. I am wireless now so...
  2. Replies
    0
    Views
    362

    [ubuntu] Problem connecting with passphrase

    I have finally gotten my Wifi up on my atheros WLAN. Now, I am having an issue connecting to my network. I had the security settings at WEP 64bit security. There was no option for that in Ibex. I...
  3. Replies
    3
    Views
    1,041

    [ubuntu] Re: Help With Atheros WLAN card

    This is the thread that I used that got me up and running. Now I am trying to find out how I can connect to the wireless. I am having issues with the passphrase.

    This is the information about my...
  4. [ubuntu] Re: Madwifi driver for atheros ar5007eg / Site offline

    Acreech:

    This had my card up and running right away. I am running an Acer Aspire 7520 with ar5007eg chipset ar242x Os's Vista Home Premium and 8.10
  5. Replies
    11
    Views
    1,589

    [ubuntu] Re: AR5007 Unreliable in Intrepid

    I have acer aspire 7520 AMD64. Have tried every step by step i could find. NOTHING IS WORKING!!! please help!!!!!:confused:


    now running 8.10
  6. [ubuntu] Re: Madwifi driver for atheros ar5007eg / Site offline

    Again I must agree! here is a screen shot

    ryan@ryan-laptop:~$ wget http://snapshots.madwifi-project.org/special/madwifi-hal-0.10.5.6-current.tar.gz
    --22:36:57-- ...
  7. [ubuntu] Re: Madwifi driver for atheros ar5007eg / Site offline

    I am having the same issue! Have spent days trying to figure this one out, thought I got dumb or something....


    running 32bit hardy heron on acer aspire 7520 AMD 64 athlon alongside vista

    Any...
  8. Replies
    31
    Views
    4,224

    [ubuntu] Re: After 8.10 upgrade lost lan and wireless

    I am a very green n00b and am having this issue as well. I have Vista and hardy heron dual booting on an acer aspire 7520. I have a n Atheros WLAN 802.1g card. I cannot find any support to make this...
Results 1 to 8 of 8