Search:

Type: Posts; User: jamedfor; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    14
    Views
    17,862

    Re: Fresh Linux Mint 14, No GRUB.

    Thank you all so much for your quick responses and time spent helping me! In the end, I gave up trying to fix my setup. Because I had just installed these systems, I used a USB drive to erase all...
  2. Replies
    14
    Views
    17,862

    Re: Fresh Linux Mint 14, No GRUB.

    Hi oldfred, thanks for the input!

    I installed Windows 8 to a new partition from an old XP one into some newly created space, I assume that's why it is at sda5. Based on your post:

    1. I assume...
  3. Replies
    14
    Views
    17,862

    Re: Fresh Linux Mint 14, No GRUB.

    oldfred, thanks for reminding me to post the log from boot-repair:

    http://paste2.org/p/2569606

    there's an error about a cat something that may be the problem, I've seen errors about cat before....
  4. Replies
    14
    Views
    17,862

    Re: Fresh Linux Mint 14, No GRUB!

    ubume, I tried your method and I just installed the grub on /dev/sda. after updating the grub the list returned looks like:

    Found linux image: /boot/vmlinuz-3.5.0-17-generic
    Found initrd image:...
  5. Replies
    14
    Views
    17,862

    Re: Fresh Linux Mint 14, No GRUB!

    Thanks for the tip dannyboy!

    That got me a GRUB menu, though unfortunately it only includes Mint, there is no Windows 8. Is there another quick fix to this too?


    EDIT: Nevermind, this looks...
  6. Replies
    14
    Views
    17,862

    Fresh Linux Mint 14, No GRUB.

    Hi All, I hope this is not a redundant post or common issue, but I couldn't solve my issue myself or by searching other threads and google.

    Yesterday I installed Windows 8 on a small partition,...
  7. Replies
    7
    Views
    749

    [SOLVED] Re: vfat Mounting issues

    I was about to send another unsuccessful reply when I listed the contents of the drivemount folder. Everythings there with full access! It doesnt show up as a seperate drive, but I can get over...
  8. Replies
    7
    Views
    749

    [SOLVED] Re: vfat Mounting issues

    OK, I edited the fstab file, but upon startup I get a message telling me there was an error mounting /drivemount (the directory I made to mount into)
  9. Replies
    7
    Views
    749

    [SOLVED] Re: vfat Mounting issues

    Thanks for the post Vishnu. I assume you mean to stick that in the fstab file, as
    /dev/sda5 /mountpoint vfat rw,john 0 0
    I want to make sure I got it right before I go nosing around in there...
  10. Replies
    7
    Views
    749

    [SOLVED] vfat Mounting issues

    Hey guys,

    semi-Ubuntu noob here. I have ubuntu, along with a vfat shared partition and an XP partition, installed on my HP laptop. I'm having trouble getting full rw access to the vfat partition...
  11. Replies
    7
    Views
    696

    [lubuntu] Re: Lubuntu: Lots of problems!

    Update: I booted back up into lubuntu (currently on XP dual boot), and everything looked fine. Even the internet seemed to work OK, it crashed again logging into this site. I got to CLI using ctrl...
  12. Replies
    7
    Views
    696

    [lubuntu] Re: Lubuntu: Lots of problems!

    Thanks for the input guys!

    I checked the ISO file before burning, and the disc before installing. By the way, my system is a HP G62 with 2.29 GHz, 2.93 GB RAM.

    I guess I assumed Lubuntu...
  13. Replies
    7
    Views
    696

    [lubuntu] Lubuntu: Lots of problems!

    Hi all,

    I just made the switch last night from Ubuntu 11.04 to Lubuntu 11.10, looking for a faster more reliable system. Instead, I think i got the opposite. Right now, on startup, my toolbar...
  14. Replies
    20
    Views
    7,563

    [SOLVED] Re: 11.04 missing toolbars and launcher

    Thanks for the help guys, problem solved! I feel like quite the linux noob...
  15. Replies
    20
    Views
    7,563

    [SOLVED] Re: 11.04 missing toolbars and launcher

    OK. Now I just need to get a terminal window... my computer auto-logs on when I turn on the computer. I don't know how to log out, just get to the switch users screen. There I can change to...
  16. Replies
    20
    Views
    7,563

    [SOLVED] 11.04 missing toolbars and launcher

    Hey Guys,
    I just installed the new 11.04 release, and everything was fine until I tried to edit the compiz settings to a cube as opposed to the foursquare. Now, I have no bar at the top, no...
Results 1 to 16 of 16