Search:

Type: Posts; User: papaj; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Thread: sound

    by papaj
    Replies
    57
    Views
    2,509

    [ubuntu] Re: sound

    sorry just checked that here's second half
  2. Thread: sound

    by papaj
    Replies
    57
    Views
    2,509

    [ubuntu] Re: sound

    just booted up

    terminal commands
    ossplay

    osstest

    test played ok with this screenshot
    not had a chance to look into your suggestions from yesterday
  3. Thread: sound

    by papaj
    Replies
    57
    Views
    2,509

    [ubuntu] Re: sound

    thanks igor

    running out of time for me today will have a look into this tomorrow

    cheers
  4. Thread: sound

    by papaj
    Replies
    57
    Views
    2,509

    [ubuntu] Re: sound

    osstest doesnt work when vlc audacity or skype are open

    *** Scanning sound adapter #-1 ***
    /dev/oss/oss_hdaudio0/pcm0 (audio engine 0): HD Audio play speaker
    Note! Device is in use (by PID...
  5. Thread: sound

    by papaj
    Replies
    57
    Views
    2,509

    [ubuntu] Re: sound

    papaj@papaj-desktop:~$ ossplay
    Usage: ossplay [options] filename(s)
    Options: -v Verbose output.
    -q No informative printouts.
    -d<devname> ...
  6. Thread: sound

    by papaj
    Replies
    57
    Views
    2,509

    [ubuntu] Re: sound

    yes all the same in skype

    in sound slight diference but all set to oss4 hd audio play speaker

    default mixer is hi def audio alc262(ossv4 audio mixer)

    ps recieved your call no sound though
  7. Thread: sound

    by papaj
    Replies
    57
    Views
    2,509

    [ubuntu] Re: sound

    have been trying alot of tweaks in ossxmix as suggested no results

    have been reading the above
    under changing default sound output

    Q? skype pref audio - sound in -out and ringing /dev/dsp
    ...
  8. Thread: sound

    by papaj
    Replies
    57
    Views
    2,509

    [ubuntu] Re: sound

    frustrating couple of hours

    boot

    open terminal

    ossplay - ok

    osstest - ok
  9. Thread: sound

    by papaj
    Replies
    57
    Views
    2,509

    [ubuntu] Re: sound

    louder and louder feels good
    so pleased
    thanks

    today vlc tomorrow skype

    should get some sleep now ive found my way out of the 'wild wild wood'

    sorry mp3 was weller
  10. Thread: sound

    by papaj
    Replies
    57
    Views
    2,509

    [ubuntu] Re: sound

    low sound now coming when playing mp3/vlc
    using ossxmix going to play some more tommorrow
    thanks again for your input
  11. Thread: sound

    by papaj
    Replies
    57
    Views
    2,509

    [ubuntu] Re: sound

    skype stevepapaj
  12. Thread: sound

    by papaj
    Replies
    57
    Views
    2,509

    [ubuntu] Re: sound

    rebooted
    osstest still works , soundoff/on works, soundon message

    papaj@papaj-desktop:~$ sudo soundon
    WARNING: All config files need .conf: /etc/modprobe.d/oss-compat, it will be ignored in a...
  13. Thread: sound

    by papaj
    Replies
    57
    Views
    2,509

    [ubuntu] Re: sound

    skype failed to install via Gdebi installer

    no gnome alsa mixer installed

    in task manager mixer applet2 currently sleeping

    think this is what was refered to when soundoff failed

    mixer...
  14. Thread: sound

    by papaj
    Replies
    57
    Views
    2,509

    [ubuntu] Re: sound

    sorry bear with me just de-installed pulse & rebooted osstest still ok

    will take a while to follow other directions

    glad of your guidance
  15. Thread: sound

    by papaj
    Replies
    57
    Views
    2,509

    [ubuntu] Re: sound

    thanks for reply

    vlc is already set to oss as you recommend

    no usb device used for music just file transfer from the could do without msoft, music from music folder.

    vlc will play the track...
  16. Thread: sound

    by papaj
    Replies
    57
    Views
    2,509

    [ubuntu] Re: sound

    hello again if your still with me thanks for your patience

    good news and bad

    ossxmix ,brings up desk ok

    osstest ,works, all outputs getting ok ,though sound is a bit choppy and left speaker...
  17. Thread: sound

    by papaj
    Replies
    57
    Views
    2,509

    [ubuntu] Re: sound

    thanks for all help im going back to begining and hope to see where i went wrong if i retrace my steps

    'im going outside i might be some time'
  18. Thread: sound

    by papaj
    Replies
    57
    Views
    2,509

    [ubuntu] Re: sound

    i re did instructions on https://help.ubuntu.com/community/OpenSound#Installing%20Prerequisite%20Packages

    re-installed deb package

    and now have No volume control GStreamer plugins and/or...
  19. Thread: sound

    by papaj
    Replies
    57
    Views
    2,509

    [ubuntu] Re: sound

    getting no directory on both commands now?

    test was working earlier
  20. Thread: sound

    by papaj
    Replies
    57
    Views
    2,509

    [ubuntu] Re: sound

    yet another thought, oh no i hear u sigh.

    in volume control playback only shows codec1 misc headphones.

    should any of the others in 'vol control prefs' be checked? if so which ones i cant find...
  21. Thread: sound

    by papaj
    Replies
    57
    Views
    2,509

    [ubuntu] Re: sound

    just a thought alsa and pulseaudio are still listed as options in sound pref
    although not selected. selections for playback are all set to oss4 hd audio play speaker

    i thought i had removed...
  22. Thread: sound

    by papaj
    Replies
    57
    Views
    2,509

    [ubuntu] Re: sound

    thanks

    tried this http://shibuvarkala.blogspot.com/2009/04/howto-make-ubuntu-904-jaunty-jackalope.html

    then followed the oss commands

    papaj@papaj-desktop:~$ ossmix

    Selected mixer 0/High...
  23. Thread: sound

    by papaj
    Replies
    57
    Views
    2,509

    [ubuntu] Re: sound

    installed oss4, ICH8, deb installer, rebooted

    mp3 track will only play in rhythmbox (with no output to speaker, not muted)
    if sound prefs set to autodetect for music movies playback.

    if...
  24. Thread: sound

    by papaj
    Replies
    57
    Views
    2,509

    [ubuntu] Re: sound

    could not find driver for 82801H (ICH8 Family) in oss directory from link on page 152 of link suggested above

    i will now look into oss4, not heard of this any tips thanks

    i was maybe thinking...
  25. Thread: sound

    by papaj
    Replies
    57
    Views
    2,509

    [ubuntu] Re: sound

    thanks for the response, i have been working away at this link for several hours now. have tried uninstall alsa reinstall alsa, oss back to alsa again going to bed soon let u know how its gone later...
Results 1 to 25 of 28
Page 1 of 2 1 2