Search:

Type: Posts; User: Audiosears; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. [ubuntu] Installing 2.6 kernel on fresh 11.10 x64 install

    Folks,

    I'm looking for a way to install the 'latest' 2.6.x kernel on an Oneiric server install (x64) so I can boot with it until Backup Exec finally supports kernel 3.x.

    I'm using BE 2010 R3,...
  2. Replies
    1
    Views
    691

    [ubuntu] Re: Ubuntu 11.10 + Likewise + AD

    Folks,

    OK this is weird. Before I posted the thread, I had unjoined, uninstalled, reinstalled and rejoined the domain (rebooting where necessary). I ONLY used the Likewise GUI or the...
  3. Replies
    1
    Views
    691

    [ubuntu] Ubuntu 11.10 + Likewise + AD

    Folks,

    I'm pre-grateful for any help anyone can give me on this. I'm trying to set up Likewise-open on Ubuntu 11.10 to utilize my Windows 2003 Active Directory domain, using BeyondTrust's current...
  4. Re: Howto: newbie nullmailer: esmtp (only sends mail, no forwarding or mail distibuti

    Tux,

    Thanks for your post! I had been using Sendmail to do this for a long time, and have had plenty if headaches in the past when updates broke my setup for simply sending PHP mails from my web...
  5. Replies
    1
    Views
    316

    [ubuntu] Re: Sendmail Server for web forms

    Folks,

    Well, sort of a copout perhaps, but I noticed a thread for Nullmailer, which is exactly what I need for this situation (SMTP only from the web form to my email server).

    I followed the...
  6. Replies
    1
    Views
    316

    [ubuntu] Sendmail Server for web forms

    Folks,

    Looking for some help figuring out what went wrong / changed recently. After the upgrade from 11.04 > 11.10, I haven't been able to get Sendmail to properly route email from a web form to...
  7. Re: Symantec backup exec ralus solutioin

    Lumbee,

    Are you running the 3.x kernel or still on the 2.6.x kernel? I was having problems after upgrading to 11.10, and finally found that it was the 3.x kernel that for whatever reason was...
  8. Replies
    5
    Views
    3,045

    [ubuntu] Re: Bkupexec Remote Agent problem on Ubuntu.

    Jon,

    If you run BE jobs from shares on your Ubuntu box, it's a good idea to also have it ignore the .gvfs files if you're backing up any of the home directories - I used to get errors previously. ...
  9. Replies
    38
    Views
    49,331

    [ubuntu] Re: Upgrading to 11.10 breaks VNC (vino)

    Can't really confirm for sure, but it does feel like X11vnc is palpably superior to vino as far as the quality of the connection on a LAN is concerned. Using Vino previously, typically desktop lag...
  10. Replies
    38
    Views
    49,331

    [ubuntu] Re: Upgrading to 11.10 breaks VNC (vino)

    pma,

    Well, I THOUGHT I had a good fix, but the problem was that with tightvncserver I couldn't get it to produce a full gnome desktop (e.g. no menus, etc). I ended up going with x11vnc again,...
  11. Replies
    29
    Views
    44,764

    [SOLVED] Re: X11VNC on 11.10 - possible with SSL?

    emk2203,

    After trying SEVERAL different methods of fixing VNC, your solution is by far the best. I removed all VNC-related packages, and reinstalled vino / vinagre and the associated packages. ...
  12. Replies
    38
    Views
    49,331

    [ubuntu] Re: Upgrading to 11.10 breaks VNC (vino)

    pma,

    Looks like some folks have gotten Vino to work right, though I was one of the ones who could not. I did get x11vnc to work (see above post), but ONLY after applying the upstart script...
  13. Replies
    38
    Views
    49,331

    [ubuntu] Re: Upgrading to 11.10 breaks VNC (vino)

    OK, I got it. AFAIK, Vino is still broken as of the 11.10 upgrade, but I was able to get x11vnc working after finding this (source):

    **********************************
    First of all, I’ve...
  14. Replies
    38
    Views
    49,331

    [ubuntu] Re: Upgrading to 11.10 breaks VNC (vino)

    This is driving me clean off the deep end, so I'll do my best to present info clearly here:

    I've tried things earlier in this thread without any success yet. I just upgraded from 11.04 to 11.10...
  15. Replies
    14
    Views
    11,806

    [ubuntu] Re: Windows 7 not reconnecting to samba shares

    [Bump]

    Interestingly enough, here is some more observed behavior:

    On the win 7 clients, if you do not have it save the password permanently, you can still enter it in after a reboot and get to...
  16. Replies
    1
    Views
    494

    [ubuntu] Re: Joining Samba Server to AD Domain

    [Bump]

    Anyone had any experience with joining Ubuntu 10.04 to an AD domain that has been running under workgroup mode for some time?

    I already found enough information on joining itself, but...
  17. Replies
    1
    Views
    494

    [ubuntu] Joining Samba Server to AD Domain

    Folks,

    Need a bit of guidance with changing over our Samba server such that authentication is handled through Active Directory rather than locally. We have been using the Samba server in...
  18. Replies
    14
    Views
    11,806

    [ubuntu] Re: Windows 7 not reconnecting to samba shares

    [Bump]

    There has to be SOMEONE out there that has figured this out by now o_O

    Any thoughts on the aforementioned? Any glaring issue(s) with my smb.conf?
  19. [ubuntu] Re: Win 7 cannot access share - using Webmin to administer.

    Houlds,

    With Windows 7, by default it wants to authenticate using only the ntlmv2 handshake - usually tweaking the local security policy will allow it to connect to samba shares:
    ...
  20. Replies
    7
    Views
    2,656

    [ubuntu] Re: Samba auto connect from XP Pro

    Guys,

    I have had this issue as well - With XP, we set up the shares such that passwords are saved. When a user signs onto the machine (through our Active Directory domain), they reach their...
  21. Replies
    14
    Views
    11,806

    [ubuntu] Re: Windows 7 not reconnecting to samba shares

    Looked around again today and found

    http://www.tomshardware.com/forum/75-63-windows-samba-issue

    Which did make the suggestion of adding the following lines to my smb.conf:

    ntlm auth = yes...
  22. Replies
    14
    Views
    11,806

    [ubuntu] Re: Windows 7 not reconnecting to samba shares

    Crick,

    Already have that as part of the config file. One thing that might be a culprit is the fact that this Ubuntu server has been upgrraded over several versions of Ubuntu / Samba, so doing a...
  23. Replies
    14
    Views
    11,806

    [ubuntu] Re: Windows 7 not reconnecting to samba shares

    Bueller? Anyone out there have this issue before?
  24. Replies
    14
    Views
    11,806

    [ubuntu] Re: Windows 7 not reconnecting to samba shares

    Bumpity bump bump?
  25. Replies
    14
    Views
    11,806

    [ubuntu] Windows 7 not reconnecting to samba shares

    Folks,

    Been trying to deal with this one for some time, and still not sure it's more or an issue on the Samba or Win 7 side.

    Running Ubuntu 10.04 with Samba 3.4.7, using Windows clients from...
Results 1 to 25 of 33
Page 1 of 2 1 2