Search:

Type: Posts; User: dave131; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    2
    Views
    540

    Re: The anti-count to 200 thread

    I see..... I ask for this to be deleted but no. Not going away no matter what.
  2. Re: how do I play video in VLC or other player from network location

    bump - I "ain't goin' away...."
  3. Replies
    11
    Views
    7,313

    Re: 14.04 64-bit, Dazzle DVC100 video capture

    So, unsolved in 14.04 - don't know if it's 14.04, VLC or guvcview (provides the audio). I can't mark this solved. However I have since gone back to 12.04.5 so (1) it will just work for me and (2)...
  4. [ubuntu] Re: How do I file a bug report for the following hardware in 14.04

    Someone on the askubuntu site gave me a "fix" for at least getting to run in 14.04. However, the sound gets out of sync so it is noticable about a minute in and it gets progressively worse. Over...
  5. Replies
    11
    Views
    5,061

    [xubuntu] Re: No WIFI detected using BT dual band dongle

    I found a site with linux wireless drivers, and this is what they said there for your chip - BCM43236 rev 2 :


    Unsupported Chips



    Chip
    Rev
    Marketing name
  6. Replies
    11
    Views
    7,313

    Re: 14.04 64-bit, Dazzle DVC100 video capture

    Had to mark this unsolved again. While the above did get it at least capturing, I found that on play back a minute or so in the audio is suddenly out of sync, and it gets worse as time goes by. I...
  7. Replies
    11
    Views
    7,313

    Re: 14.04 64-bit, Dazzle DVC100 video capture

    Someone in askubuntu.com solved this for me!! Here are the steps:

    Add some software:
    sudo apt-get update sudo apt-get install guvcview x264 dkms v4l2loopback-dkms libv4l-0

    Then, if you...
  8. Replies
    11
    Views
    5,061

    [xubuntu] Re: No WIFI detected using BT dual band dongle

    I've used Tenda W322U V2.0 - also USB, also works out of the box, also $12.99 (at least at our local Micro Center). So as you can see from the last post and this one, there are plenty of other...
  9. Replies
    29,674
    Views
    1,262,142

    Re: Count to 200 - BEFORE MOD RESETS BACK TO ONE!

    I'm going to jinx this all over again....
  10. Replies
    11
    Views
    5,061

    [xubuntu] Re: No WIFI detected using BT dual band dongle

    I'm sorry - I seem to have jinxed your chances of getting answer by posting in your thread. Hopefully someone will be big enough to help you. Again, I'm sorry.
  11. [ubuntu] Re: How do I file a bug report for the following hardware in 14.04

    I'll give that a try tonight - thanks!
  12. Replies
    11
    Views
    7,313

    Re: 14.04 64-bit, Dazzle DVC100 video capture

    I opened another thread specifically for filing a bug report for 14.04 and using this device. I am leaving this thread open since it has not been solved - i.e., using the device in 14.04.
  13. [ubuntu] How do I file a bug report for the following hardware in 14.04

    Device: Pinnacle Dazzle DVC100 USB video capture device

    Symptoms: In 13.10, the device showed as "video for linux 2" in VLC. In 14.04 it shows a selection of camera, tv, etc., but no video for...
  14. Replies
    11
    Views
    7,313

    Re: 14.04 64-bit, Dazzle DVC100 video capture

    Well, someone like me would have no idea on what the differences are, but I completely reloaded tonight using 12.04 64-bit instead of 14.04 64-bit. It works fine in 12.04. So, it's something in...
  15. Replies
    11
    Views
    7,313

    Re: 14.04 64-bit, Dazzle DVC100 video capture

    The plot thickens......v4l apparently doesn't know the device, even though the log as per above shows it:
    me@me1735:~$ v4l2-ctl --all
    Driver Info (not using libv4l2):
    Driver name : uvcvideo...
  16. Replies
    11
    Views
    7,313

    Re: 14.04 64-bit, Dazzle DVC100 video capture

    Looking at dmesg, it shows (I *think*) it being identified as a video for linux 2 device:
    [ 746.028300] usb 2-2: new high-speed USB device number 5 using ehci-pci
    [ 746.166817] usb 2-2: New USB...
  17. [SOLVED] Re: TL-WDN3200 - cannot connect to security wifi network :(

    You're going to need someone with more knowledge than I have - I was hoping running the wireless script would draw some in. I did notice it does show your wireless connected:

    ra0 Ralink STA...
  18. Replies
    0
    Views
    216

    [ubuntu] 14.04 64-bit: driver for em2710/2820 ??

    Is there an installable driver for Ubuntu 14.04 64-bit for the em2710/2820 chipset?
  19. Replies
    11
    Views
    7,313

    Re: 14.04 64-bit, Dazzle DVC100 video capture

    Does anyone know if I would need to do something special in the udev rules so the device is associated with video for linux 2?

    I also tried
    cat /proc/bus/input/devicesbut the dvc100 doesn't show...
  20. Replies
    11
    Views
    7,313

    Re: 14.04 64-bit, Dazzle DVC100 video capture

    By unplugging and the plugging in the USB for the DVC100, it is video1. In VLC, trying to capture from video1 results in no input and VLC just displays the red cone. No video for linux 2 as an...
  21. Re: how do I play video in VLC or other player from network location

    Okay, I can use Samba, but I don't seem to be able to find them in opening a file. Instead, I have to go to the file manager and connect to the Pi first, then I can open the file(s). Is there a way...
  22. Replies
    3
    Views
    719

    Re: Printer (Canon MX340 - USB and Wireless)

    I forgot about that part. Some manufacturers also have a website you go to that sets up the printer for your network.
  23. Replies
    11
    Views
    7,313

    14.04 64-bit, Dazzle DVC100 video capture

    I had gotten rid of my DVC100 as I *thought* I was done scanning in VCR tapes to my media center. However, a sale this weekend for the police supporting kids project, where the tapes where only $3...
  24. [SOLVED] Re: TL-WDN3200 - cannot connect to security wifi network :(

    Did you ever just modprobe rt2800usb? Please follow the link below for downloading a script and running it, then post the output here in code tags:

    http://ubuntuforums.org/showthread.php?t=370108
  25. Replies
    3
    Views
    363

    [ubuntu] Re: Ubuntu is not showing in boot loader

    run boot-repair (if it's not installed you can install it by opeing a terminal window [ctrl/alt/t] and type "sudo apt-get install boot-repair),but don't actually do anything. Write down the link it...
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4