Search:

Type: Posts; User: Dennis N; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.07 seconds.

  1. [SOLVED] Re: need help automounting drives using fstab

    It won't boot completely, but far enough to allow you to fix it. It your data partition isn't mountable for some reason, then you probably end up in "Emergency Mode". If you then choose...
  2. [SOLVED] Re: need help automounting drives using fstab

    OK, nofail it is then. My data disk is internal so always connected. An NTFS partition is going to need a separate fstab entry. The one you display is only for an ext4 file system.
  3. [SOLVED] Re: need help automounting drives using fstab

    No, the fstab entry is fine. The change you made is permanent for every boot (unless you change it yourself).

    Edit: Except the last 0 in the entry should be a 1 (or 2) to enable file system check....
  4. [SOLVED] Re: need help automounting drives using fstab

    Use a terminal command. Assuming your user name is unknowable:


    sudo chown -R unknowable:unknowable /home/unknowable/3TB

    The first unknowable changes the owner, the second after the : changes...
  5. Thread: About MXLinux

    by Dennis N
    Replies
    10
    Views
    11

    Re: About MXLinux

    Yes, a few years ago. It did not meet my needs, since the installer did not support LVM. All my non-VM installs use LVM now. But, it appears the newest installer will support LVM to some extent. It's...
  6. Thread: About Flatpak

    by Dennis N
    Replies
    4
    Views
    5

    [ubuntu] Re: About Flatpak

    Flatpak applications in general depend on separate support packages (called runtimes) being installed as well. Different Flatpak applications don't all use the same runtimes, so you may have a number...
  7. Re: GNOME extensions for time in 21.10 Not Happy

    Date-time format can be customized with Clock Override gnome-shell extension. But, it has not yet been updated for Gnome 40 or higher. Use 20.04 or 21.04.
  8. [ubuntu] Re: Ubuntu 21.04. Flatpak install not working.

    Try the terminal command to install it:

    flatpak install flathub com.github.phase1geo.minder
  9. [SOLVED] Re: Specification of new NVMe SSD to be purchased.

    Do you mean cloning (making an exact copy)? I've never needed (or wanted) to do that, so I'm not qualified to advise. I suggest making a new thread with that question.
  10. [SOLVED] Re: Specification of new NVMe SSD to be purchased.

    Follow up: I googled on the drive model shown in your post number 15. Is this your processor described here?
    https://www.amd.com/en/products/apu/amd-ryzen-5-3400g
    If so, the box in the top...
  11. [SOLVED] Re: Specification of new NVMe SSD to be purchased.

    I'm not familiar with the AMD processors - all of mine are Intel. So you have to determine whether yours is considered 3rd generation. It might be so because of the 3XXX numbering. I'm not going to...
  12. [SOLVED] Re: Specification of new NVMe SSD to be purchased.

    Well, M.2_1 could be PCIe 3.0x4 or 4.0x4 depending on the processor you are using. If its 3rd generation processor, then it's PCIe 4.0. Otherwise, it's PCIe 3.0.

    The other socket M.2_2 is PCIe...
  13. [SOLVED] Re: Specification of new NVMe SSD to be purchased.

    Yes, that's going to be compatable. Probably the best you could get. Speed ratings from Samsung: Read/Write Speeds 7,000/5,100 MB/s (these are probably the maximums).

    In fact, you have two m.2...
  14. Replies
    12
    Views
    13

    Re: Which one to Choose: Fedora or Ubuntu

    Ubuntu is a great choice for first-time Linux use (great for experienced users too). A few distros are customized to appeal to ex-Windows users. You might look at Zorin, which is customized to appear...
  15. [SOLVED] Re: Specification of new NVMe SSD to be purchased.

    To get the information on your Intel drive, I googled the model number you showed in your output. It's PCIe 3.0 x4, NVMe QLC but the indicated read and write speeds are just 1800 MB/sec. A PCIe 3.0...
  16. Replies
    5
    Views
    6

    [ubuntu] Re: New Icon on menu bar 20.10

    Something like this usually means "not available" or "not allowed". Did you right-click on this and get any context menu?

    You might try a different icon theme and see if the icon changes.
  17. [SOLVED] Re: Specification of new NVMe SSD to be purchased.

    Your current drive model is a QLC drive. These are the least expensive X4 drives for given capacity. But, they are slower and less durable than TLC drives, especially when writing to the disk. I...
  18. Replies
    2
    Views
    3

    [xubuntu] Re: launch a flatpak from terminal

    I think you have the wrong Application ID for Abiword. A search finds:

    [dmn@Sydney ~]$ flatpak search abiword
    Name Description Application ID Version Branch...
  19. [all variants] Re: Firefox Support Recommends Critical Update to 94.0.1 not in repository

    The Flatpak version of Firefox 94.0.1 has been available since Nov 4. You could optionally be using that - I do.
  20. Re: Installing Ubuntu 21.10 over Mint 20.2 in dual boot

    sda5 which is formatted FAT32 looks like an EFI system partition - but it may not be used. Your boot options in post #6 say "Legacy Only" meaning the OS will only boot BIOS installs. So Mint must...
  21. Re: Installing Ubuntu 21.10 over Mint 20.2 in dual boot

    OK, since you are deleting the old one, you are now creating a replacement partition. The dialog looks correct.
    The more direct way is to click "Change" and then specify to use the existing...
  22. Re: Installing Ubuntu 21.10 over Mint 20.2 in dual boot

    I think the "-" is to delete that selected partitiion. You don't want to do that.
  23. Replies
    2
    Views
    3

    [ubuntu] Re: About NVMe SSD

    yes, its all backwards compatible, but PCIe 3.0 x 4 slot will give you about 1/2 the transfer speed. Still fast enough for most people.
  24. Thread: upgrade 20.10

    by Dennis N
    Replies
    5
    Views
    6

    [ubuntu] Re: upgrade 20.10

    In Software & Updates tool, Updates Tab, be sure you have set "Notify me of a new Ubuntu version" to "For any new version".
    Run Software Updater.
    You get an "Updates Unavailable" notice. But, you...
  25. Sticky:Poll: Re: Share with us your Impish Indri installation/Upgrade Experience

    I did the following upgrades over the past few weeks on my computers:

    Ubuntu 21.04 → Ubuntu 21.10 (2 of these were done)
    Ubuntu Mate 21.04 → Ubuntu Mate 21.10
    Lubuntu 21.04 → Lubuntu 21.10...
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4