Search:

Type: Posts; User: Kereltis; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    22
    Views
    54,596

    [SOLVED] Re: Steam some packages have unmet dependencies

    Yes, Steam needs certain 32Bit Libs to run on a 64Bit system.

    This seems to be the same issue as this post: http://ubuntuforums.org/showthread.php?t=2233005

    Another solution can be found on Ask...
  2. Replies
    3
    Views
    351

    [ubuntu] Re: Download online video

    Hi satimis, it sounds like you were previously using a Firefox add-on to download online videos. You can take a look here for the add-on you were using:
    ...
  3. Replies
    25
    Views
    3,022

    [ubuntu] Re: orange box randomly appears on desktop

    I'm getting the same problem on 3 different machines. Fresh installs with latest updates and no settings changed.
  4. Replies
    13
    Views
    3,975

    [ubuntu] Re: apt-get update fails

    That worked, thanks a lot. :)
  5. Replies
    13
    Views
    3,975

    [ubuntu] Re: apt-get update fails

    apt-get update is also failing for me as well as update manager and synaptic.

    I get the following lines at the end when I try apt-get update:


    W: Failed to fetch...
  6. Poll: Re: "Sent from Ubuntu" poised to become default Evolution signature in 10.10

    I don't mind it but I prefer to put in my own sig. I use the following:

    "This email was sent from an Ubuntu desktop PC

    Ubuntu can be downloaded free from the following site
    ...
  7. Replies
    15
    Views
    12,445

    Re: Munster Members

    Hi Rytron, nice to meet you! Great to see people from Cork using Ubuntu/Linux. I managed to convert my parents. My Dad duel boots with xp because he needs Photoshop(hopefully one day we'll see this...
  8. Replies
    15
    Views
    12,445

    Re: Munster Members

    Hi guys! I'm also in Cork City.
  9. Replies
    51
    Views
    12,627

    [ubuntu] Re: How to get flash working under Lucid?

    I just copy & pasted this into terminal:

    sudo add-apt-repository ppa:sevenmachines/flash && sudo apt-get update && sudo apt-get install flashplugin64-installer

    As described in post 5 and it...
  10. Replies
    51
    Views
    12,627

    [ubuntu] Re: How to get flash working under Lucid?

    I just installed the pre-release updates and everything appears to be working fine now. :)

    Nope, youtube is working fine but I can't play Flash embedded on other sites.
  11. Replies
    51
    Views
    12,627

    [ubuntu] Re: How to get flash working under Lucid?

    I have the same problem, I've tested FLASH on the website and it say "You have version 10,0,45,2 installed" but some youtube and BBC videos don't work. I can see the video but the controls don't...
Results 1 to 11 of 14