Search:

Type: Posts; User: DJ_Max; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.02 seconds.

  1. [gnome] Re: Fractional scaling doesn't work - Gnome 3.34

    Were you able to get anywhere with this? I just got a dual monitor setup, and I can't even get one monitor to run at 100% scale with the other at 200%. Don't know what I expected, I've been using...
  2. Replies
    5
    Views
    6

    Re: Dropbox Alternative

    I switched over from Dropbox to PCloud and I'm liking it. I also use Spideroak as an expanded hard drive, as my Pcloud is more for files I access via mobile, or files I will share.
  3. Replies
    2
    Views
    347

    [SOLVED] Re: WiFi Painfully Slow

    Don't know why I didn't think of that, it was a long night. I just set a fixed channel that wasn't used around my apartment. There's no changing bandwidth with this piece of Comcast hardware I have....
  4. Replies
    2
    Views
    347

    [SOLVED] WiFi Painfully Slow

    I just recently installed Ubuntu 14.04 on my old Toshiba L655D-S5076. I've ran Ubuntu 12.x through 13.x with no issues. But with a fresh install of 14.04 I'm getting consistent dial-up speeds (7KBs -...
  5. Replies
    2
    Views
    517

    [ubuntu] Re: Server kicking my Xbox 360 Off Xbox Live?

    How is the server getting it's IP address? Could be grabbing the same IP address of the Xbox
  6. Replies
    1
    Views
    680

    [server] Re: postfix cannot receive email from internet

    Run your domain through DNSstuff.com

    Did you check to see if your server is blacklisted? Do you have a firewall in place?
  7. [server] Re: Who is using 14.04 for PCI and/or SOX compliant servers?

    I'm not sure what you're trying to find out. PCI/SOX does not care what operating system you use, as long as it meets their standards. If you know Linux admin, than configuring Ubuntu shouldn't be...
  8. Replies
    5
    Views
    806

    Re: Adding user in ubuntu using PHP

    First I would sanitize your POST variables.

    Second, why are you running a perl command inside a PHP script?

    When you say you login to the server, are you actually logged in, or can you not...
  9. Replies
    4
    Views
    435

    [server] Re: Unable To Login Via SSH

    Could be a router issue. What router do you have, is it up to date? Next step would be to fire up Wireshack and see where the packet is going.
  10. Replies
    2
    Views
    1,349

    Re: change order of services loaded at start-up

    You can start here https://help.ubuntu.com/community/UpstartHowto
  11. [server] Re: How to automate user creation with billing software

    It would make more sense to use LDAP accounts than to have a bunch of clients with shell accounts on your server.
  12. Replies
    4
    Views
    714

    [server] Re: Newbie Server Questions

    Assuming you have all the dependencies installed.

    1) dpkg -i <package>.deb

    2.) It shouldn't have been, but you should be able to check for it.

    3.) Webmin is a server admin software you...
  13. [ubuntu] Re: Error starting up 2nd instance of Apache on the same server (make_socket) on 12.0

    Apache only use ports you tell it to use. port 61709 isn't a commonly used port.

    So what ports did you tell Apache to use?
  14. Replies
    4
    Views
    2,935

    [ubuntu] Re: PowerDNS and MySQL configuration not working

    How did you install PowerDNS? Did you restart pdns?
  15. Thread: KVM public ips

    by DJ_Max
    Replies
    3
    Views
    372

    [ubuntu] Re: KVM public ips

    Start here
    https://help.ubuntu.com/community/KVM/Networking
    http://www.linux-kvm.org/page/Networking
  16. Thread: KVM public ips

    by DJ_Max
    Replies
    3
    Views
    372

    [ubuntu] Re: KVM public ips

    You configure it the same way as you would a physical host. So look at the instructions for whatever distribution you're using.
  17. Replies
    2
    Views
    1,510

    Re: no /dev/ttyusb0 in arduino after 3.10 kernel

    Are you uploading via the Adruino IDE? Did you change the serial port in the settings?
  18. Re: Upgraded to Ubuntu 13.04, now Windows 7 won't boot

    I would read here if you haven't already https://help.ubuntu.com/community/WindowsDualBoot

    What is your setup? How many HDD's, where is windows? Logs would help a tremendous amount.
  19. Re: Need some help on designing and setting up a home multimedia system.

    Wired or Wireless? I only have issues over WiFi on full 1080p
  20. Replies
    1
    Views
    1,055

    Re: nvidia drivers installation to m14x alienware

    This is a good place to start
    https://help.ubuntu.com/community/BinaryDriverHowto/Nvidia
  21. [SOLVED] Re: Question Yes do x No do not do x in bash script

    Than I would So entering Q would quit the program


    #!/bin/bash
    echo "This script is for Update Coast to Coast Podcast "
    hpodder fetch
    until [ "$x" = "Q" ]; do
    echo "Press S to sync with the...
  22. [ubuntu] Re: During 13.04 upgrade, failed to remove packages

    The APT package manager is very mature. It's come a very long way, in terms of handling dependcies and it's user-friendliness
  23. Replies
    4
    Views
    501

    [ubuntu] Re: Simple Task - Difficult

    No, you said you tried to install toc2cue, when the package is actually cue2toc. The error message is generic, this should actually be a bug report as it's asking you to install a package that...
  24. Replies
    2
    Views
    1,220

    [ubuntu] Re: kworker blocking important ports (80)

    "kworker" is a placeholder process for kernel worker threads. It doesn't use ports, nor does it block any.

    What you think is port 80 is actually PID(process ID) 80

    Use this, if nothing is...
  25. Replies
    3
    Views
    411

    Re: Movies glitch while playing

    What's your video card? What player did you use? Are you using Ubuntu3D with compiz? Gnome, KDE, LXDE?
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4