Search:

Type: Forum Threads; User: CyberDean; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. [SOLVED] Ubuntu Updates No Internet

    Started by CyberDean, November 18th, 2011 03:20 AM
    • Replies: 4
    • Views: 495
    Last Post: December 8th, 2011 07:39 PM
    by Elludium_Q-36  Go to last post

    Forum:
    General Help

  2. [ubuntu] Ballistics Program

    Started by CyberDean, November 27th, 2011 04:34 PM
    • Replies: 4
    • Views: 1,411
    Last Post: November 27th, 2011 06:29 PM
    by CyberDean  Go to last post

    Forum:
    General Help

  3. [ubuntu] [SOLVED] rdesktop update

    Started by CyberDean, September 19th, 2008 03:47 PM
    • Replies: 4
    • Views: 1,098
    Last Post: September 19th, 2008 04:01 PM
    by CyberDean  Go to last post
  4. [ubuntu] LAN ok, WAN no connection

    Started by CyberDean, July 4th, 2008 09:01 PM
    3 Pages
    1 2 3
    • Replies: 23
    • Views: 2,200
    Last Post: July 9th, 2008 10:25 PM
    by CyberDean  Go to last post
  5. [ubuntu] Server 8.04 installed, need help

    Started by CyberDean, June 28th, 2008 09:22 PM
    4 Pages
    1 2 3 ... 4
    • Replies: 30
    • Views: 2,290
    Last Post: July 3rd, 2008 02:26 AM
    by CyberDean  Go to last post
  6. [ubuntu] [SOLVED] Need to remove Audacity from 8.04

    Started by CyberDean, May 30th, 2008 03:32 AM
    • Replies: 8
    • Views: 635
    Last Post: June 10th, 2008 12:22 AM
    by rvkbob  Go to last post
  7. [all variants] [SOLVED] Interfaces - HowTo config

    Started by CyberDean, June 3rd, 2008 08:38 PM
    • Replies: 2
    • Views: 941
    Last Post: June 3rd, 2008 08:56 PM
    by CyberDean  Go to last post
  8. [ubuntu] Network Settings grayed out

    Started by CyberDean, June 2nd, 2008 09:02 PM
    • Replies: 3
    • Views: 2,008
    Last Post: June 3rd, 2008 01:43 PM
    by plucky  Go to last post
  9. [ubuntu] OAFIID:GNOME_MixerApplet error loading

    Started by CyberDean, May 24th, 2008 07:02 PM
    • Replies: 2
    • Views: 1,890
    Last Post: May 24th, 2008 08:56 PM
    by chrisccoulson  Go to last post
  10. New drivers for new hardware

    Started by CyberDean, April 22nd, 2008 11:55 PM
    • Replies: 1
    • Views: 614
    Last Post: May 3rd, 2008 04:14 PM
    by markharding557  Go to last post
  11. [ubuntu] " 'gdm' does not exist "

    Started by CyberDean, April 23rd, 2008 02:33 PM
    • Replies: 5
    • Views: 926
    Last Post: April 27th, 2008 11:04 PM
    by CyberDean  Go to last post
Results 1 to 11 of 28
Page 1 of 2 1 2