Search:

Type: Posts; User: benbeel; Keyword(s):

Search: Search took 0.02 seconds.

  1. [ubuntu] Re: Elantech touchpad improperly recognized as “ImPS/2 Logitech Wheel Mouse”

    I use synclient to adjust my touchpad settings on my asus UL30A. You can enter into a terminal
    synclient -l
    This will provide a list of current settings for the touchpad. For instance, you may see...
  2. Re: How to make the totally unsupported Lexmark X2500 Work

    Specific instructions on installation on Ubuntu 9.10+ (including 64bit machines):
    Download the debian drivers from the lexmark website here, click on the dowloaded .zip file and extract it. Then...
  3. [ubuntu] Re: Elantech touchpad improperly recognized as “ImPS/2 Logitech Wheel Mouse”

    the patch "worked" on my asus UL30A running ubunut 10.04. However, after applying the patch, tapping the touchpad with two fingers changed to button 3 (prior to patching, it was button 2). Do you...
  4. Replies
    1
    Views
    646

    [ubuntu] Frequency Scaling Hotkey

    I am running Lucid 10.04 on an Asus UL30A. Lucid runs amazing on this computer, with only a few small tweaks. I am able to set the CPU frequency effectively using the frequency scaling applet on the...
  5. [ubuntu] Re: Recent Lucid upgrade, MAJOR screen flicker. Has anyone else witnessed this?

    Also noticed that. I get what appears to be some discolored bars on the lower 1/3 of the screen. I am running 10.04 on an asus UL30A. Otherwise, Lucid runs like a champ.
  6. Replies
    9
    Views
    4,380

    [ubuntu] External Hard drive not mounting

    I have a seagate 320 gb external hard drive in a Rosewill RX35 enclosure (board in the enclosure is by prolific technologies, inc.) This is a self-powered enclosure, IDE to USB hookup to the...
  7. Replies
    0
    Views
    361

    [ubuntu] verifying pool data!!

    Formatted my harddrive, got rid of windows, and put on ubuntu 8.10, letting it use the entire harddrive. Ubuntu installs fine, and when I remove the CD and restart immediately after the install, the...
  8. Replies
    1
    Views
    376

    [ubuntu] New Install Won't Boot

    Hello All! I am a newbie to linux/ubuntu, and have come across the following problem. I installed ubuntu 8.10 from a CD, it installed just fine, and runs fine as a live user. But Ubuntu will not boot...
Results 1 to 8 of 8