Search:

Type: Posts; User: slavix; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    2
    Views
    289

    [ubuntu] Re: broken 'open with' in gnome

    thanks. that worked.
  2. Replies
    2
    Views
    289

    [ubuntu] broken 'open with' in gnome

    Hi,
    Don't know what happened, but now when I click Places -> Home Folder in Ubuntu 10.10 it tries to open it in gedit and obviously fails. How do I fix this please?
  3. [ubuntu] Printer help for HP Officejet 4500 - diagnostics included.

    Printer help needed please. My printer HP Officejet 4500 gets stuck on preparing to print lately.
    I did a diagnostic and saved result (attached). Can someone tell me how to fix?

    thank you.
  4. Replies
    0
    Views
    665

    Ubuntu Android Execution Environment

    I was very excited when I read back in may 2009 about the work done at Canonical to enable Android applications to run on Ubuntu.
    There is a blueprint and specification for this work to be done for...
  5. [ubuntu] wubi won't start after windows partition resize

    I resized windows vista ntfs partition with Unetbootin Partition Manager and now I can't start a wubi install of Ubuntu. When I select Ubuntu in boot loader I get

    \ubuntu\winboot\wubildr.mbr
    ...
  6. Replies
    2
    Views
    616

    [ubuntu] Re: help installing lexmark 5300 printer

    Thanks,
    What is a good cheap printer that would be good for Ubuntu?
  7. Replies
    2
    Views
    616

    [ubuntu] help installing lexmark 5300 printer

    Hello,
    I tried installing Lexmark 5300 usb printer on ubuntu 8.10 and can't print a test page.
    here are results from diagnostics utility. thank you for help.


    Page 1 (Scheduler not running?):...
  8. Replies
    2
    Views
    668

    [ubuntu] Re: sys driver on ubuntu 8.10

    Thanks. I tried vesa, but it does not support my monitor recommended resolution 1680x 1050 and the screen and I can only see part of the screen in 1280x1024. Is upgrading the video card the only way...
  9. Replies
    2
    Views
    668

    [ubuntu] sys driver on ubuntu 8.10

    hello,
    I am having problems getting sys driver to work on ubuntu 8.10
    I ran dpkg-reconfigure xserver-xorg and now get errors starting graphics.
    problem seems to be here
    (II) SIS(0): Not using...
Results 1 to 9 of 9