Search:

Type: Posts; User: tbridges42; Keyword(s):

Search: Search took 0.00 seconds.

  1. [ubuntu] Re: rtorrent killing network whether downloading or not

    Updates: I used to use deluge, not transmission.

    On my Windows box, same network, I got utorrent working, the solution turned out to be reducing my number of half-open connections. With half-opens...
  2. [ubuntu] rtorrent killing network whether downloading or not

    Technically this isn't a Ubuntu issue, but I'm hoping to find more knowledgeable, friendly people here.

    Here's the deal: I use Ubuntu 10.04 server as a base for my media center, with rtorrent as...
  3. [ubuntu] Re: Card reader /stopped/ appearing in udevadm

    That lasted all of 15 minutes. Same deal as before.
  4. [ubuntu] Re: Card reader /stopped/ appearing in udevadm

    Approximately 3-4 reboots later, it suddenly started working again. Whatever. If it's still working in a few days, I'll mark this solved, for lack of a [Whatever] tag
  5. [ubuntu] Card reader /stopped/ appearing in udevadm

    I'm finally getting the hang of udev, and having successfully used it to automount my cd-rom and flash drive, I moved on to my cf card reader. At one point I got fed up and rebooted. After my reboot,...
  6. Replies
    2
    Views
    430

    [ubuntu] Re: Samba share accessed as wrong user

    It turned out to be a Windows certificate issue. I solved that, but now all my shares are read-only and I can't figure out why.
  7. Replies
    2
    Views
    430

    [ubuntu] Samba share accessed as wrong user

    I've had a Samba share set up for awhile now on my Ubuntu 10.04 server. Now I'm trying to create separate shares for separate users. When I started, I was logging in from my Windows box where I was...
  8. Replies
    2
    Views
    1,269

    [ubuntu] Help understanding alsamixer

    I've just got ALSA working on a minimal Ubuntu 10.04 install, but I'm having trouble getting sound to the back speakers. I have an old quadrophonic stereo hooked up to XBMC, which is set for 4.0...
  9. Replies
    0
    Views
    2,748

    [ubuntu] Guide - IR Remote for XBMC 02/2011

    I've spent most of the day on setting up a remote in XBMC through Ubuntu and Lirc, and due to the many problems I encountered, I decided to create a more comprehensive and up-to-date guide than any I...
  10. Replies
    1
    Views
    648

    [ubuntu] onboard ethernet not in dmesg

    I've looked good and hard, and I'm pretty sure I've concluded my onboard ethernet is dead, but I'm open to ideas.

    I've got a box a relative gave me. It says it's an eMachines d3107. It's gone...
  11. [ubuntu] Re: SSH session freezes after connecting over wifi

    I have a similar issue with my setup, although my connections are reversed. My main PC is a Windows 7 box on a wire, and I'm trying to SSH into my Hardy box which is on wifi.

    I can usually get...
  12. [ubuntu] No USB keyboard during LiveCD menu; works in BIOS, OS

    All I have are USB keyboards, and none of them are recognized by Ubuntu's LiveCD menu. The keyboard works flawlessly in BIOS, so I doubt it's a legacy issue. But even if it was, I don't have a legacy...
  13. Replies
    1
    Views
    797

    [SOLVED] Re: No video in 10.04, ok in 8.04

    Weeeell, so I had the miniUbuntu 10.04 disk in, and nothing showed on the screen. I waited maybe five minutes, did a couple reboots, whatever. I came in here and posted, hung around for half an hour...
  14. Replies
    1
    Views
    797

    [SOLVED] No video in 10.04, ok in 8.04

    Right now I have a sandbox machine running Hardy, which it is doing almost tolerably through an HDTV. But when I put in a 10.04 LiveCD, it POSTs just fine, and then goes blank, with no menu options....
  15. Replies
    1
    Views
    406

    [ubuntu] Re: Video help, please

    I forgot to mention, my card and tv share both s-video and DVI, but I've never been able to get any image at all out of the s-video. I just tested the DVI on my main computer (Windows 7) and it works...
  16. Replies
    1
    Views
    406

    [ubuntu] Video help, please

    I'm trying to build an HTPC out of scrap parts. Also, I'm new to Linux. The machine is currently an old i386 AMD processor with a Radeon 9000 Pro, hooked up by VGA to a CRT monitor, and by either...
  17. Replies
    0
    Views
    336

    [xubuntu] S-video help

    First the setup: I have a clean install of xUbuntu 10.04 with an ATI Radeon 9000 Pro connected through VGA to a CRT monitor that will remain until I get setup, and through s-video out to a Sylvania...
Results 1 to 17 of 17