Search:

Type: Posts; User: Raptor354; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    9
    Views
    2,230

    [ubuntu] Re: Update manager not working

    I had the same problem as described in the OP regarding libdrm2. However, audio and Dropbox worked and works fine for me before and after the dist upgrade.

    nisith's solution worked for me. ...
  2. Replies
    2
    Views
    1,607

    [ubuntu] Custom kernel compile issues under 12.04

    I'm trying to compile my own kernel (3.5) under Ubuntu 12.04.

    What I did:
    After copying over the config from the existing kernel (one from the repos) and merging the new options (using the...
  3. Replies
    0
    Views
    270

    Frequent outgoing dropped pings

    Hello all,

    I've been living with a problem for some time now, and I'd like to get it fixed. As time goes on after boot up, pings to my router start dropping more and more often, yet ifconfig...
  4. Replies
    2
    Views
    2,460

    [gnome] Re: Gnome Shell not starting on login

    Thank you for your reply, jeeves.

    I tried the things mentioned in the link you posted, but no luck.

    How did you resolve the Gnome Shell not loading properly issue? Or was that the link you...
  5. Replies
    2
    Views
    2,460

    [gnome] Gnome Shell not starting on login

    Hello,

    I am have a problem with Gnome Shell.

    Recently I upgraded to 11.10. As I'm sure all of you know, the classic Gnome desktop doesn't come installed by default, so I took the opportunity...
  6. Replies
    0
    Views
    933

    [ubuntu] LAMP Server Farm

    Hello all!

    I'm about to build a server farm that will load-balance, serve webpages, and run MySQL. I've ran across a number of tutorials for programs such as keepalived and heartbeat, but they're...
  7. Replies
    4
    Views
    1,575

    [ubuntu] LAMP Server Farm

    Hello all!

    I'm about to build a server farm that will load-balance, serve webpages, and run MySQL. I've ran across a number of tutorials for programs such as keepalived and heartbeat, but they're...
  8. Replies
    1
    Views
    1,571

    [SOLVED] Re: Atheros AR928X Troubles

    Ok, so I seem to have fixed it.

    Just so everybody knows, I followed drpjkurian's directions for installing Madwifi, and it works well now.

    Mission acomplished :KS
  9. Replies
    1
    Views
    1,571

    [SOLVED] Atheros AR928X Troubles

    I recently put Ubuntu 10.10 64-bit on my laptop, which has an Atheros AR928X wireless card. Unfortunately, I can't even enable the card. Yes, the hardware network switch is on.

    It works...
  10. Replies
    3
    Views
    2,934

    [ubuntu] GRUB Error: No Such Disk

    Interesting problem...

    I just dropped some new hard drives in my computer and used the motherboard utils to put them in RAID0. I installed Ubuntu 10.10 64-bit (alternate installer, if it matters)...
  11. Replies
    5
    Views
    818

    [ubuntu] Re: File/User Permissions

    Presenting the requested /etc/vsftpd.conf. Sorry for the excessive commentation.

    # Example config file /etc/vsftpd.conf
    #
    # The default compiled in settings are fairly paranoid. This sample...
  12. Replies
    5
    Views
    818

    [ubuntu] Re: File/User Permissions

    Ok, I'm getting closer.

    Now when I try and create a file or directory over FTP, it says 550 Permission Denied. Why?
  13. Replies
    5
    Views
    818

    [ubuntu] File/User Permissions

    I'm trying to set up an Apache webserver that allows SSH and FTP connections into it. I got the webserver part and SSH part working satisfactorily, but no matter what I try, I can't get FTP to work....
  14. Replies
    1
    Views
    563

    [ubuntu] Audio Output Nice-ifyer

    Hello all,

    Back when I had Windows, my Realtek audio drivers conveniently split my audio into front (audio without the vocals), rear (delayed audio without vocals), and center/sub channels (center...
  15. Replies
    2
    Views
    759

    [ubuntu] Re: Cluster Networking Problems

    Normally that would be all fine and good, but I'm using session variables on my web pages (may not be the best way to do it, but it's for R&D). Thus, I would absolutely hate for the users to...
  16. Replies
    2
    Views
    759

    [ubuntu] Cluster Networking Problems

    I'm trying to set up an Apache cluster for my website. When I set the Apache servers up, set the loopback alias, and reboot. It stops at "Configuring network interfaces..." and doesn't move (for...
  17. [ubuntu] Re: Internet not accessable while Intranet is

    I just wanted network redundancy. As stated above, this will be a web server and I don't want a network card failure to kill my site for any length of time.

    Eventually, I will have 2 different...
  18. [ubuntu] Re: Internet not accessable while Intranet is

    Yes, I can ping the gateway. I don't think there's a firewall on it, but there should be.

    Well, you asked for it.


    root@ffsiwebsrv:~# ifconfig -a
    eth0 Link encap:Ethernet HWaddr...
  19. [ubuntu] Internet not accessable while Intranet is

    I just installed Ubuntu Server on a box I had sitting around.

    After installing it, I configured the network interfaces and DNSs (both manually, of course). There are 3 adapters in it: 2 onboard...
  20. Replies
    13
    Views
    865

    [ubuntu] Re: VirtualBox Help. Error Message

    Just a thought. Are you running 64-bit Ubuntu?

    Raptor354
  21. [ubuntu] Re: Creating a usable ISO from an Ubuntu installation

    Seems to be working. Thanks!

    Raptor354
  22. [ubuntu] Creating a usable ISO from an Ubuntu installation

    I'm looking to replicate one computer onto many other over time as needed. I suppose that making an ISO of the install would be the best version. Any ideas on how to do something like that?
    ...
  23. [ubuntu] Re: white screen of death with ati proprietary drivers

    What did it for me was an empty folder I created in the user directory. I could not share it or anything. The way I fixed it was log in to terminal and manually remove the extra directory. When I...
  24. Problem running home-brew Win apps under WINE

    As far as I can tell, I have a problem (or two) with WINE. I have version 1.1.0. It takes roughly 30 seconds (yes, I timed it) to start any program - even the Wine Configuration window takes a...
Results 1 to 24 of 24