Search:

Type: Posts; Posts From Last Day

Page 1 of 3 1 2 3

Search: Search took 0.02 seconds.

  1. The threads below have not been updated since your last visit or since forums have been marked read.
    • Replies: 2
    • Views: 0
    Last Post: 1 Minute Ago 07:37 PM
    by TheFu  Go to last post
  2. Newbie with Ubuntu gets nothing to work

    Started by senkora-staraway, 2 Hours Ago 05:18 PM
    • Replies: 2
    • Views: 0
    Last Post: 4 Minutes Ago 07:33 PM
    by TheFu  Go to last post

    Forum:
    General Help

  3. the grub-efi-amd64 package failed to install into /target/.

    Started by hayloiuy, 4 Days Ago 11:45 AM
    2 Pages
    1 2
    • Replies: 13
    • Views: 0
    Last Post: 7 Minutes Ago 07:31 PM
    by oldfred  Go to last post
  4. Unable to connect 3 vm together

    Started by p730, 21 Hours Ago 10:09 PM
    networking, virtual host, virtual machine 4 Attachment(s)
    • Replies: 1
    • Views: 0
    Last Post: 15 Minutes Ago 07:22 PM
    by TheFu  Go to last post
  5. [other] What I need to learn from maas or juju for my project?

    Started by katana-9988, 10 Hours Ago 09:33 AM
    • Replies: 1
    • Views: 0
    Last Post: 21 Minutes Ago 07:16 PM
    by TheFu  Go to last post
  6. [ubuntu] I cannot use mp4 files or .exe files

    Started by derpychez-151, 18 Hours Ago 01:28 AM
    • Replies: 4
    • Views: 0
    Last Post: 22 Minutes Ago 07:15 PM
    by TheFu  Go to last post
  7. [ubuntu] plug/unplug thunderbolt 3 GPU

    Started by sz3bbyla, 31 Minutes Ago 07:06 PM
    • Replies: 0
    • Views: 0
    Last Post: 31 Minutes Ago 07:06 PM
    by sz3bbyla  Go to last post

    Forum:
    Hardware

  8. [ubuntu] plug/unplug thunderbolt 3 GPU

    Started by sz3bbyla, 32 Minutes Ago 07:05 PM
    • Replies: 0
    • Views: 0
    Last Post: 32 Minutes Ago 07:05 PM
    by sz3bbyla  Go to last post

    Forum:
    Hardware

  9. FSArchiver LVM restore fails to boot - what did I miss?

    Started by ltburch2000, 2 Hours Ago 04:51 PM
    fsarchiver, lvm
    • Replies: 3
    • Views: 0
    Last Post: 54 Minutes Ago 06:43 PM
    by ltburch2000  Go to last post
  10. intel 4000 hd grphic card problem ....

    Started by hu016865, 1 Day Ago 06:47 PM
    • Replies: 5
    • Views: 0
    Last Post: 55 Minutes Ago 06:43 PM
    by Yellow Pasque  Go to last post

    Forum:
    Hardware

  11. Copy/paste, unable to install

    Started by ubantunovice2, 13 Hours Ago 05:43 AM
    • Replies: 4
    • Views: 0
    Last Post: 1 Hour Ago 06:33 PM
    by ubantunovice2  Go to last post
  12. Canon Canoscan LiDE 120 scanner not working

    Started by sussexlad, 10 Hours Ago 08:42 AM
    • Replies: 3
    • Views: 0
    Last Post: 1 Hour Ago 06:32 PM
    by dragonfly41  Go to last post

    Forum:
    General Help

  13. Tug of war - Community vs Mods - to 200 (or -200)

    Started by CompyTheInsane, September 22nd, 2010 02:30 AM
    8373 Pages
    1 2 3 ... 8373
    -200, 200, mod powah!, tug-o-war 18 Attachment(s)
    • Replies: 83,722
    • Views: 1,735,046
    Last Post: 1 Hour Ago 06:25 PM
    by overdrank  Go to last post

    Forum:
    Cafe Games

  14. Booting problems not resolved after boot repair

    Started by siachin, 4 Days Ago 04:30 AM
    boot options, boot repair, grub
    • Replies: 4
    • Views: 0
    Last Post: 1 Hour Ago 06:18 PM
    by dragonfly41  Go to last post
  15. Not really new ....but

    Started by Philip_Edwards, 8 Hours Ago 11:18 AM
    • Replies: 4
    • Views: 0
    Last Post: 1 Hour Ago 06:05 PM
    by deadflowr  Go to last post

    Forum:
    The Cafe

  16. [xubuntu] A sound oddity

    Started by WB0HYQ, 2 Weeks Ago 08:14 PM
    2 Pages
    1 2
    • Replies: 12
    • Views: 0
    Last Post: 1 Hour Ago 05:51 PM
    by WB0HYQ  Go to last post

    Forum:
    General Help

  17. [ubuntu] Configuring Yandex Mail for Thunderbird

    Started by MZ250Supa5, 2 Hours Ago 05:32 PM
    • Replies: 0
    • Views: 0
    Last Post: 2 Hours Ago 05:32 PM
    by MZ250Supa5  Go to last post

    Forum:
    General Help

  18. Oracle VM VirtualBox ! Works Good

    Started by bernard010, 3 Weeks Ago 07:15 PM
    • Replies: 1
    • Views: 0
    Last Post: 2 Hours Ago 04:52 PM
    by bernard010  Go to last post
  19. Word association

    Started by xmastree, November 4th, 2005 10:55 AM
    6475 Pages
    1 2 3 ... 6475
    association, word 25 Attachment(s)
    • Replies: 64,740
    • Views: 2,967,788
    Last Post: 3 Hours Ago 04:24 PM
    by pretty_whistle  Go to last post

    Forum:
    Cafe Games

  20. Dell D530 Wifi Drivers

    Started by christianbmx, 16 Hours Ago 03:03 AM
    • Replies: 2
    • Views: 0
    Last Post: 3 Hours Ago 04:07 PM
    by christianbmx  Go to last post
    • Replies: 1
    • Views: 0
    Last Post: 3 Hours Ago 04:01 PM
    by mörgæs  Go to last post

    Forum:
    General Help

  21. [ubuntu] System program problem detected

    Started by Philip_Edwards, 8 Hours Ago 11:20 AM
    • Replies: 5
    • Views: 0
    Last Post: 3 Hours Ago 03:51 PM
    by Philip_Edwards  Go to last post

    Forum:
    General Help

  22. [xubuntu] image merging software

    Started by Skaperen, 2 Days Ago 06:05 AM
    • Replies: 4
    • Views: 0
    Last Post: 4 Hours Ago 03:35 PM
    by sdsurfer  Go to last post

    Forum:
    General Help

  23. Recover disk space when NOTHING works

    Started by buidiena3, 4 Hours Ago 02:43 PM
    • Replies: 4
    • Views: 0
    Last Post: 4 Hours Ago 03:09 PM
    by rsteinmetz70112  Go to last post

    Forum:
    General Help

  24. Problem with Ipevo usb camera

    Started by 73sam, 1 Day Ago 04:22 PM
    • Replies: 2
    • Views: 0
    Last Post: 4 Hours Ago 02:47 PM
    by 73sam  Go to last post

    Forum:
    Hardware

Results 1 to 25 of 60
Page 1 of 3 1 2 3