Search:

Type: Posts; User: tylersontag; Keyword(s):

Page 1 of 6 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    1
    Views
    2

    Cannot get 5.1 sound on 16.04 LTS

    Any idea?? i can't get 5.1 to work
  2. Replies
    5
    Views
    739

    Re: Ubuntu won't boot, fsck loop

    Yeah, finishing the upgrade to 16.04 worked... found this article too on my other issue
    http://askubuntu.com/questions/196125/how-can-i-resize-an-lvm-partition-i-e-physical-volume
  3. Replies
    5
    Views
    739

    Re: Ubuntu won't boot, fsck loop

    Alright, i finally managed to get into recovery mode and resume a runable session (I had to tap shift at the BIOS screen a number of times to get to the adv. grub screen)
    I ctried upgrading and saw...
  4. Replies
    5
    Views
    739

    Re: Ubuntu won't boot, fsck loop

    So i ran the check disk utility in the live CD and it found no errors... like i mentioned, from a live session i've ran e2fsck against the LVM my OS is on and gotten no issue.

    BUT, after booting,...
  5. Replies
    5
    Views
    739

    Re: Ubuntu won't boot, fsck loop

    I think i was staring at the machine too long and forgot about the check disk feature on the boot CD. I'll give that a shot.

    As far as the server setup, all i know is i had a failed upgrade a...
  6. Replies
    5
    Views
    739

    Ubuntu won't boot, fsck loop

    Hey all,

    I'm about out of ideas, but i have a 15.10 installation that won't boot. I tried upgrading this installation to 16.04 a few weeks ago but it failed because my boot partition was full. ...
  7. [lubuntu] Re: Vino-server displaying the wrong resolution on client

    I changed the resolution down to 1080p again and got a odd behavior with the screen repainting. I dropped down lower than that and back to 1920x1080 and it seemed to have fixed the painting issue. ...
  8. [lubuntu] Re: Vino-server displaying the wrong resolution on client

    Any thoughts? I'm still getting this issue and it makes this machine hard to manage remotely which i have to do frequently.
  9. [lubuntu] Vino-server displaying the wrong resolution on client

    i've got a pretty new Ubuntu 15.10 build that i'm having some trouble with in regards to vino-server. Using multiple clients (remmina on my laptop, vnc-viewer on my phone) when i connect only the...
  10. Replies
    1
    Views
    287

    Xfer MDADM RAID5 to QNAP NAS

    Just a feeler, i have 3x4TB drives in an external sata enclosuer and i've had it with it. These are new drives because i'd previously thought the drives were at fault for my weekly RAID degradation...
  11. Re: Stand up 2-drive RAID, expand two 3. Feasible?

    I think so too... i did some tweeking and got the resync up to 35Mb/s so it should be up by tomorrow morning, i can get the move started and hopefully have the data moved by EOD (no idea how long...
  12. Re: Stand up 2-drive RAID, expand two 3. Feasible?

    OK, its not degraded, i think its just doing building the initial parity set. However its taking forever to assemble.. running at 1 MB/s. Should i review my setup options? i picked a 512K chunk...
  13. Stand up 2-drive RAID, expand two 3. Feasible?

    Hey all

    I'm moving data from an old RAID5 (2TBx3) to a new RAID5 (4TBx3) and I'm wondering how to approach it.

    I have a 5 bay external RAID enclosure. 3 bays are for the existing RAID. I'm...
  14. [ubuntu] Re: fsck on LUKS LVM on RAID5 erroring out on run, out of memory error

    Still getting an error, in roughly the same place.

    I've ran e2fsck directly, passing -p, hoping that perhaps each run its able to get a little more and a little more done, but I don't think that's...
  15. [ubuntu] fsck on LUKS LVM on RAID5 erroring out on run, out of memory error

    I've got an ext4 LUKS LVM running on a RAID5 setup with 3 2TB drives and i had a failure occur the other week.

    After having the RAID not assemble properly i brought it up using --force and got a...
  16. Re: MDADM RAID-5 starts up missing folders, existing folders error on opening

    I'll probably start a new threat to track this issue, since it seems to be different, but i'll post any updates i have (and link to the new thread)

    It looks like the underlying LUKS LVM got...
  17. Re: MDADM RAID-5 starts up missing folders, existing folders error on opening

    I did assemble the RAIDS in a weird order, yes... this was an old work around for when one of my drives would think the other to be faulty, when it appeared it was not (I don't think the drives i...
  18. Re: MDADM RAID-5 starts up missing folders, existing folders error on opening

    Also, the data scrub finished but the folders still have the same issue as before :-/

    Would it be possible to run data recovery on the RAID? I was thinking about replacing the drives anyway (they...
  19. Re: MDADM RAID-5 starts up missing folders, existing folders error on opening

    So, I didn't rebuild the array... the same array came up having the much of the same data on it... i'm just seeing some folders and files missing as though the LVM is corrupted. I'm wondering if...
  20. MDADM RAID-5 starts up missing folders, existing folders error on opening

    After a routine reboot the other day my RAID wouldn't assemble. Looking closer it said only 2/3 drives were included. Assembling with --force didn't fix this.

    So i took one of the working...
  21. [ubuntu] Re: MDADM: 3-drive RAID5 wont assemble (event count off by 2)

    Well, glad i didn't do anything rash :-)

    After getting to a state described above (behavior changed from spinning up the RAID with only G,H to only F,G, caused by attempting to build the RAID with...
  22. [ubuntu] Re: MDADM: 3-drive RAID5 wont assemble (event count off by 2)

    I think i should be OK just adding /dev/sdh1 to the array and letting it resync... it just seems like a waste of time and potentially an irrecoverable action. What does everyone think?
  23. [ubuntu] Re: MDADM: 3-drive RAID5 wont assemble (event count off by 2)

    UPDATE: So i tried assembling with just F and G and got mdadm to update f's event count... but now it still won't build with this error:

    xxx@xxxxxx:~$ sudo mdadm -A --force /dev/md0...
  24. [ubuntu] MDADM: 3-drive RAID5 wont assemble (event count off by 2)

    I just upgraded from 12.04 LTS to 14.04 LTS and when i tried to fire up my RAID it will not assemble... even using --force won't help, which is odd because yes the event counts are off but only by...
  25. [ubuntu] mdadm: 3 drive RAID5 Intermittent degrade state

    I've had an eSATA2 connected external enclosure that i've been running an mdadm managed RAID 5 on for the past 2 years. I've always had issues with the RAID entering a DEGRADED state every so...
Results 1 to 25 of 137
Page 1 of 6 1 2 3 4