Search:

Type: Posts; User: axe87; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    0
    Views
    1

    [ubuntu] boot takes time in rc-local

    Hi,

    I've been investigating how to decrease the boot time of desktop running Ubuntu. I've tried a number of things:


    Disabled...
  2. [SOLVED] Re: Trouble mounting cifs shares after upgrade to 17.10

    I had the same problem today having upgraded to 17.10. However, for some strange reasons setting vers=2.0 didn't work. I kept getting


    CIFS VFS: cifs_mount failed w/return code = -95

    However...
  3. [ubuntu] Xsane fails with PIXMA 535 after upgrade to ubuntu 17.10

    Having just upgraded to 17.10 Xsane fails with "Error during read: Error during device I/O". Previously, I'd had a problem with Xsane after migrating to 64 bit ubuntu. This was fixed. The error I get...
  4. [SOLVED] Re: Xsane "Failed to open device" on 64 bit ubuntu 16.10, but sane-utils work.

    OK fixed, after managing to purge out the old 32 bit version of sane / xsane, I found the answer here...
  5. [SOLVED] Re: Xsane "Failed to open device" on 64 bit ubuntu 16.10, but sane-utils work.

    I'm trying to completely purge sane and xsane but for some reason the sane-utils executables remain eventhough the package is apparently removed.
  6. [SOLVED] Xsane "Failed to open device" on 64 bit ubuntu 16.10, but sane-utils work.

    I recently migrated to ubuntu 64 bit and everything is working fine except xsane. In xsane I'm getting the "Failed to open device`pixma:MX530_192.168.2.113`: Invalid argument." error. However,...
  7. Replies
    0
    Views
    346

    [ubuntu] Rhythmbox not recognizing android device

    When I plug my android phone (Samsung S6) in to my PC it is recognized by Nautilus and I can explore files etc. Also Rhythmbox recognizes that a media player is present. However it does not see the...
  8. Audio on USB Live 2 freezes mouse / keyboard on NUC

    I have a hauppage USB Live 2 USB video capture stick which I had working on my old Ubuntu box. Having moved to a NUC (D54250WYKH) it seems as though the audio device causes the NUC to freeze. I...
  9. [ubuntu] Re: Ubuntu 14.10 on NUC incorrectly detecting monitor size

    Progress, it seems I needed to change the AV mode on the monitor to off, as per here http://www.overclock.net/t/579884/samsung-2494hm-resolution-problems#post_7519751. This addresses the cropping...
  10. [ubuntu] Re: Ubuntu 14.10 on NUC incorrectly detecting monitor size

    Oldrfred, thanks but the D54250WYKH is still with the Haswell chip.

    I just tried plugging in to my 46" Sony TV. The resolution is definitely better (not quite perfect) and no issue with the...
  11. [ubuntu] Ubuntu 14.10 on NUC incorrectly detecting monitor size

    Hardware: NUC D54250WYKH, HD Graphics 5000, HDMI connection
    Monitor: Samsung SyncMaster 2494HM

    I've just installed Ubuntu 14.10 on a new NUC and it's clear that the monitor is not being detected...
  12. Re: VLC no sound captured from stream but plays directly!

    Capturing the raw stream with audio now works with mencoder by specifying alsa, as per the following link

    http://linux.goeszen.com/digitising-vhs-tapes-on-linux.html

    Therefore I'm assuming this...
  13. Re: VLC no sound captured from stream but plays directly!

    Possibly also related to this, with the Live-USB2 plugged in I am also having hibernate problems. When I hibernate the screen goes black but the PC doesn't fully hibernate. The only way to resume is...
  14. VLC no sound captured from stream but plays directly!

    I have a Hauppage Live-USB2 video grabber.

    When using VLC I can play the stream back directly and get sound. However, if I try and save the stream to a file as a raw dump I don't get any sound...
  15. Replies
    4
    Views
    1,608

    [ubuntu] Re: Modify Unity Application Launcher

    Wojox,

    Thanks yes, I checked it out but it doesnt help. I can't seem to get rid of the orginal launcher with the wrong path in it. Surely Unity stores the launcher configuration somewhere?
  16. Replies
    4
    Views
    1,608

    [ubuntu] Re: Modify Unity Application Launcher

    I don't see anything relevant in /usr/share/applications.

    Eclipse is installed in a separate opt directory.
  17. Replies
    4
    Views
    1,608

    [ubuntu] Modify Unity Application Launcher

    I need to change the executable path to an existing application launcher in Unity. Does anyone know where I can find the configuration? I've looked in ~/.local/share/applications but can't see the...
  18. Replies
    2
    Views
    496

    [SOLVED] Re: Unable to open [homes] share from Nautilus

    Morbius1, thanks, I had a suspicion it was something like that. May be it was obvious but I couldn't see this mentioned anywhere.
  19. Replies
    2
    Views
    496

    [SOLVED] Unable to open [homes] share from Nautilus

    I have a number of shares set up on a Samba server including shared homes.

    On my client ubuntu (11.10) machine Nautilus lists the various shares. I can click on all of them and access them, except...
  20. [ubuntu] Serious disk error on boot after upgrade to 11.10

    Hi,

    Having upgraded to 11.10 I'm getting a Serious disk error being reported each time I boot on an NTFS filesystem If I ignore the error the filesystem seems to mount OK.

    The boot.log reports...
  21. [ubuntu] Re: No Eclipse server view after Ubuntu 10.10 upgrade

    I believe you will need JST Server Adapters.

    See the following link

    http://old.nabble.com/Re%3A-Tomcat-Adapter-for-Eclipse-3.5-Galileo--p24499099.html

    I have WTP installed and therefore the...
  22. [ubuntu] No Eclipse server view after Ubuntu 10.10 upgrade

    I've just tried using Eclipse for the first time after upgrading to Ubuntu 10.10 and can't access the Eclipse server view. I've tried reinstalling Eclipse Web Tools (WTP) but still have the same...
  23. [gnome] Re: gnome theme suddenly changes and apps crashing

    Problem solved...the culprit was squeezeplay which I recently installed. Uninstalled it and everything is back to normal. The strange thing was, why did this not show up immediately after I installed...
  24. [gnome] gnome theme suddenly changes and apps crashing

    All of a sudden my gnome theme changed and various apps including thunderbird and firefox started crashing. I've traced the first occurrence back to the following errors, starting with a segmentation...
  25. [ubuntu] [SOLVED] Re: winbind name resolution fails after samba install

    Well it seems that the problem was in the smb.conf installed with Samba / GADMIN-SAMBA and then left behind after I removed Samba.

    I hadn't spotted that the ip address range in the interfaces...
Results 1 to 25 of 31
Page 1 of 2 1 2