Search:

Type: Posts; User: zeefreak; Keyword(s):

Search: Search took 0.00 seconds.

  1. Re: HOW TO - Back up your data using Rsync and SSH.

    roasted. thanks for your response.

    the synology unit i'm using seems to be based on some linux distro, but i'm not sure what. all the query commands i have just say 'linux' i can tell that it's...
  2. Re: HOW TO - Back up your data using Rsync and SSH.

    i've been using rsync and ubuntu for years and i've run into something i can't explain. perhaps you might know the answer:

    i've recently got a new backup solution, a synology ds713+. i'm trying to...
  3. [ubuntu] Re: mounting android - unable to see deeper than one level.

    wow 71 views and 0 replies. that doesn't happen often on here. anyone?
  4. [ubuntu] mounting android - unable to see deeper than one level.

    having a somewhat bizarre problem that i hope the knowledgeable folks here might be able to help with.

    i tried to load some new music on my phone this morning, but i'm unable to see anything under...
  5. [ubuntu] Re: grub2 "upgrade from legacy" wants to "GRUB install devices"

    i'm afraid this response is very unclear. i'm having a similar problem, and my options [on a system with only one ubuntu install] are:


    [ ] /dev/sda (8589 MB, VBOX_HARDDISK)
    [ ] - /dev/sda5 (254...
  6. Replies
    225
    Views
    115,540

    Re: iPhone no longer mounting after iOS 4.2 upgrade

    heh, i just realized something, i'm only using an iphone because i got it for free when i took some redhat training . . . oh sweet irony.
  7. Replies
    225
    Views
    115,540

    Re: iPhone no longer mounting after iOS 4.2 upgrade

    thanks for putting this thread together. got my iphone working again.

    personally, i'm just waiting for my iphone to die and then i'm moving to android. i am sick of apple not caring about the...
  8. Replies
    29
    Views
    80,093

    [ubuntu] Re: On login 5 packages can be updated

    i had this problem, and this thread helped . . . but not permanently.

    it seems like every few weeks i'm having to redelete the /etc/motd.tail file.

    it is starting to annoy me that the problem...
  9. Replies
    4
    Views
    22,426

    [ubuntu] Re: Volume Control keyboard shortcut?

    i'm in a very similar situation in that i have a keyboard with no 'special keys' just regular fkeys [f1-f12] and a standard qwerty keyboard. no frills.

    the solution here doesn't work for me,...
  10. [ubuntu] Re: the following packages have been kept back: landscape-common

    i did some rummaging to find out what this is, and it looks like some kind of management tool for ubuntu, and something you have to pay for to boot. i never installed it, so really don't understand...
  11. [ubuntu] the following packages have been kept back: landscape-common

    i have a strange thing happening when i try to run apt-get upgrade. i'm able to upgrade anything i want, except landscape-common [whatever that is].


    $ sudo apt-get update
    .
    .[output omitted,...
  12. Replies
    2
    Views
    1,802

    [ubuntu] Re: @reboot in cron, not working.

    i tried both of these suggestions, but vbox still doesn't come up, vbox.log still isn't even created . . .
  13. Replies
    2
    Views
    1,802

    [ubuntu] @reboot in cron, not working.

    i've got an ubuntu server installation [10.04 lts] and i'm trying to get a virtualbox to start at boot time.

    i've been doing some reading on how to achieve this in a simple manner, without the...
  14. [kubuntu] Re: installing over the top of a previous installation

    i don't understand what this means. if you delete a partition, how do you then 'use previously deleted particions' later?
  15. Thread: Internal DNS

    by zeefreak
    Replies
    7
    Views
    1,136

    [ubuntu] Re: Internal DNS

    yes, no router allows that, assuming you're using a non routable ip block, which most people do these days . . .

    the issue here is that lets say i own the domain foo.net. it runs form a webserver...
  16. Thread: Internal DNS

    by zeefreak
    Replies
    7
    Views
    1,136

    [ubuntu] Re: Internal DNS

    i know this is an old thread, but my .02 . . .

    i think this is a router issue. the reason i say this is that i have a linksys wrt54g. for years i always had to get to my web server via the...
  17. [ubuntu] Re: mounting via sshfs, fuse, fstab ... want umask=002, get umask=022

    my best guess would be that you can't create a file 002 because you're trying to create a file you can't write.

    i don't know the exact details or the proper language, but when a new file is...
  18. Replies
    40
    Views
    23,218

    [ubuntu] Re: Num lock not working properly

    i agree. this setting suddenly popped in with one of the last updates.
  19. [SOLVED] Re: Grayed out (unavailable) USB devices in Sun VirtualBox 3.0.10 with 9.10 Karmic H

    aha. i figured it out. in the virtualbox settings configuration, if i check the box 'Enable USB 2.0 (EHCI) Controller' it breaks. unchecking this box, and all the usb devices work as expected. anyone...
  20. [SOLVED] Re: Grayed out (unavailable) USB devices in Sun VirtualBox 3.0.10 with 9.10 Karmic H

    i am having similar problems with 9.10 and virtualbox 3.0.10. i have installed the version from sun and added myself to the vboxusers group. when i go into virtualbox all the usb devices are present...
  21. [all variants] Re: More Bridging (for virtual box questions)

    i seem to be having the same problem. it is really odd.

    config:
    host: winxp
    guest: ubuntu server 9.04

    when i have virtualbox set up as nat, i can ping my router, but cannot ping...
  22. Replies
    4
    Views
    1,162

    [ubuntu] Re: trouble installing on a lenovo t60p

    aha! i actually figured it out. this particular laptop i have 2 batteries, both of which are completely kaput. they won't hold a charge *at all*. when i run the laptop without a battery, everything...
  23. Replies
    4
    Views
    1,162

    [ubuntu] Re: trouble installing on a lenovo t60p

    version is 8.10 32bit. [i thought i had put that in my initial post.] afaik, this hardware doesn't support 64 bit os. i did run the cd check before installing the first time.

    i reinstalled, again...
  24. Replies
    4
    Views
    1,162

    [ubuntu] trouble installing on a lenovo t60p

    i'm revisiting ubuntu after a little hiatus, and i have to admit, i'm having a terrible time. i'm installing on a lenovo t60p. first, the installer kept freezing. i figured out that i had to disable...
Results 1 to 24 of 24