Search:

Type: Posts; User: Alaric; Keyword(s):

Page 1 of 5 1 2 3 4

Search: Search took 0.01 seconds.

  1. [ubuntu] Re: Netgear N600 WNDA3100 USB Wireless Adaptor Issues

    Good sirs, you are as Gods among men. chili555's drivers worked perfectly on my Ubuntu x64 12.04 installation for my

    0846:9011 NetGear, Inc. WNDA3100v2 802.11abgn [Broadcom BCM4323]

    After...
  2. Replies
    12
    Views
    3,284

    [ubuntu] Re: WD Caviar Green Slow Boot Problems

    Bah, I was holding out hope that it would be something fixable because of the the fact that two drives were exhibiting the same behavior. Maybe that means I have two paper weights :( Damn Ubunutu's...
  3. Replies
    12
    Views
    3,284

    [ubuntu] Re: WD Caviar Green Slow Boot Problems

    Hmm, glad I've found someone so familiar with HDD stats :)

    Ubuntu claims 197 normalized, 196 worst, threshold: 0, value: 1284. I'm not sure which of those would be raw.

    At the top, it...
  4. Replies
    12
    Views
    3,284

    [ubuntu] Re: WD Caviar Green Slow Boot Problems

    Also interesting: It looks like the Oneric kernel doesn't support large blocks. Maybe I just need to update the kernel?
    ...
  5. Replies
    12
    Views
    3,284

    [ubuntu] Re: WD Caviar Green Slow Boot Problems

    Thanks for the response Ahallu, I'm glad to hear someone has gotten these drives to work. I'll definitely have to take that recommendation on not installing it as an OS drive into consideration, but...
  6. Replies
    12
    Views
    3,284

    [ubuntu] WD Caviar Green Slow Boot Problems

    I'm having pretty aggravating problems with my WD15EARS and WD20EARS sata hard disks running with my Gigabyte 880GA-UD3H motherboard (http://www.gigabyte.us/products/product-page.aspx?pid=3758). I'm...
  7. [ubuntu] Re: Command line method of bypassing Data-DVD Encryption?

    Bump
  8. [ubuntu] Command line method of bypassing Data-DVD Encryption?

    Hey guys,

    I'm trying to backup my old PC games so that I can finally banish their CDs to the attic once and for all. I've just been using the DD command to grab iso's of my games so far, while...
  9. [SOLVED] Re: alsamixer startup "speaker" level (and screen brightness startup level)

    Hey guys,

    I just found your thread on Google. This quick fix seems to work, but it looks like it's just a workaround. However, my guess is that this is at best a work around, as opposed to an...
  10. [SOLVED] Re: alsamixer startup "speaker" level (and screen brightness startup level)

    Hey, actually this affects me too. Everytime I restart the dang thing is back down to 0 volume. "sudo alsactl store" also failed here. I tried that a while back. I would be very interested if...
  11. [all variants] Re: HOWTO: Monitor Mode on Broadcom 14e4:4315 and 14e4:432* Wireless Cards

    Fail, Be sure to be in the directory outside of ndiswrapper-1.56, not inside of ndiswrapper-1.56.
  12. [all variants] Re: HOWTO: Monitor Mode on Broadcom 14e4:4315 and 14e4:432* Wireless Cards

    Hey,

    Sorry, I was pretty excited by this post. Especially considering the amazing timing of the google search. The patch isn't working for me though. Running 10.04 beta btw, but that shouldn't...
  13. Replies
    28
    Views
    4,926

    [SOLVED] Re: Terrible Performance on Celeron D

    This computer apparently has a specific option in its BIOS (version A01) that toggles between "compatible" and "normal" mode. This toggle is listed along side of information on the CPU, which I took...
  14. Replies
    28
    Views
    4,926

    [SOLVED] Re: Terrible Performance on Celeron D

    The outcome of my XP install is fairly worrisome. It was stuck copying files for about 5 hours... so I guess this problem has more to do with the hardware or BIOS. Anybody willing to take a crack...
  15. Replies
    28
    Views
    4,926

    [SOLVED] Re: Terrible Performance on Celeron D

    Hey guys, booting isn't my only problem though. As you can see from the top output below, the processor shoots through the roof with even simple tasks. Top runs consistently at 25%, using apt-get...
  16. Replies
    28
    Views
    4,926

    [SOLVED] Re: Terrible Performance on Celeron D

    I should mention that The line "[0.010063] AppArmor: AppArmor initialized" in dmesg shows up on the screen about 3-5 minutes after powering on the machine, so the problem must stem from something...
  17. Replies
    28
    Views
    4,926

    [SOLVED] Re: Terrible Performance on Celeron D

    Here's a complete dmsg:


    [ 0.000000] Initializing cgroup subsys cpuset
    [ 0.000000] Initializing cgroup subsys cpu
    [ 0.000000] Linux version 2.6.31-14-generic-pae (buildd@rothera) (gcc...
  18. Replies
    28
    Views
    4,926

    [SOLVED] Re: Terrible Performance on Celeron D

    Using the service tag in the BIOS, I was able too look up the computer on support.dell.com. Apparently it also goes by the name "Dell Dimension 1100/B110". There don't appear to be any BIOS...
  19. Replies
    28
    Views
    4,926

    [SOLVED] Re: Terrible Performance on Celeron D

    The bus speed is being reported as 533Mhz, could this be the source of the problem?
  20. Replies
    28
    Views
    4,926

    [SOLVED] Re: Terrible Performance on Celeron D

    Disregard this information. I appear to have been mistaking the BIOS of this computer for the BIOS of another computer I am currently working with. There is nothin in the BIOS that mentions...
  21. Replies
    28
    Views
    4,926

    [SOLVED] Re: Terrible Performance on Celeron D

    Thank you scouser, I'll give it a shot in about half an hour as I still haven't made it back home yet. Is there anyway you could provide me with the BIOS version that your celeron D is running? I...
  22. Replies
    28
    Views
    4,926

    [SOLVED] Re: Terrible Performance on Celeron D

    The process preinstall is actually apt-get running a kernel upgrade as mentioned. My old 866mhz Pentium III runs kernel upgrades like a champ and has enough power left over to allow things to run in...
  23. Replies
    28
    Views
    4,926

    [SOLVED] Re: Terrible Performance on Celeron D

    Hmm... Judging by the crawling and glitchy loadbar on the Ubuntu liveusb 10 minutes after I started up the system... I'm calling this experiment a failure. Unfortunately, it was inconclusive as I...
  24. Replies
    3
    Views
    946

    [ubuntu] Re: Adding new entries to Grub2

    This link should point you in the right direction.

    http://ubuntuforums.org/showthread.php?t=1195275
  25. Thread: Wine?

    by Alaric
    Replies
    3
    Views
    400

    [ubuntu] Re: Wine?

    You have not yet set up your file manager to run .exe via double clicks. Right click the file and go to "run with wine".
Results 1 to 25 of 101
Page 1 of 5 1 2 3 4