Search:

Type: Posts; User: jpv; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    2
    Views
    5,795

    [ubuntu] Re: Ubuntu 12.10 Update Issues

    Don't do this:

    sudo apt-get install linux-headers-`uname -r`

    That only works while `uname -r` remains current. Do this instead, which always works:

    sudo apt-get install...
  2. Replies
    8
    Views
    1,604

    [ubuntu] Re: Firefox sometimes uses 95% of cpu on my Starling

    Sorry, I should have been more clear. Use NoScript to add *ton*s of security at a cost of many sites not working as expected. Use FlashBlock just to block Flash.

    I use NoScript because I...
  3. Replies
    8
    Views
    1,604

    [ubuntu] Re: Firefox sometimes uses 95% of cpu on my Starling

    1. Are you leaving any tabs containing Flash content open?
    2. How often do you restart Firefox?
    3. What plugins are you using?

    It's probably Flash, which is awful, awful, awful, and even if you...
  4. Replies
    1
    Views
    1,530

    [ubuntu] Re: Switch ATA to AHCI in WildDog BIOS?

    No one?
  5. Replies
    6
    Views
    1,245

    [SOLVED] Re: panp6 lost sound and Sys76 driver install odd

    This was a hardware problem, just got the machine back and it works fine again.
  6. Replies
    1
    Views
    1,530

    [ubuntu] Switch ATA to AHCI in WildDog BIOS?

    I noticed the other day that my System76 Wild Dog has the SATA emulation set to "ATA" (or similar, I didn't write it down) instead of AHCI.

    1) Is there a good reason for this?
    2) Can I switch to...
  7. Replies
    6
    Views
    1,245

    [SOLVED] Re: panp6 lost sound and Sys76 driver install odd

    It looks like the USB problem was caused by the very rarely used optical drive. Various reboots didn't help, but opening and closing the empty drive *seems* to have stopped the log message flood.
    ...
  8. Replies
    6
    Views
    1,245

    [SOLVED] Re: panp6 lost sound and Sys76 driver install odd

    I'm starting to suspect hardware problems. Yesterday Logcheck started emailing me hundreds of USB errors from the kernel, but the *only* USB thing connected is a mouse, which is working fine. (Is...
  9. Replies
    6
    Views
    1,245

    [SOLVED] Re: panp6 lost sound and Sys76 driver install odd

    Did a cold boot, removed the battery, cleaned out the fan, etc.

    $ sudo aptitude purge system76-driver
    $ sudo mv /opt/system76/ /opt/system76.old
    $ sudo aptitude install system76-driver
    $...
  10. Replies
    6
    Views
    1,245

    [SOLVED] panp6 lost sound and Sys76 driver install odd

    I just fully updated a panp6 and rebooted, and now I've lost sound.

    Stock Sys76 panp6 Lucid install:

    $ uname -a
    Linux perry 2.6.32-25-generic #45-Ubuntu SMP Sat Oct 16 19:52:42 UTC 2010 x86_64...
  11. Replies
    3
    Views
    530

    [other] Re: 2 disk mirror in Meerkat ment1?

    Not an option in this case.




    Yeah, I thought of that. But the point of the 2TB drive was to have...2TB. And the point of mirroring is to mirror all of it. Sigh...

    Thanks for the sanity...
  12. Replies
    3
    Views
    530

    [other] 2 disk mirror in Meerkat ment1?

    I have a Meerkat ment1 with a 2TB WD green drive, but no optical drive. I'd like to get another drive and set up a Linux software mirror.

    I've tried a regular 3.5" drive and aside from the fact...
  13. Replies
    7
    Views
    1,073

    [all variants] Re: UPS, battery not truck

    Check out http://www.refurbups.com/, I've been a happy customer for a few years now.

    I can't really help with brands, but just about anything should be supposed using apcupsd, nut, powstatd, or...
  14. Replies
    2
    Views
    652

    [SOLVED] Re: KVM virtualization on wilp6

    <and much time passes...>

    Yes, once I finally got around to rebooting, there was an option in the BIOS, I turned it on, and now it all Just Works. (I has assumed that would be on by default. I...
  15. Replies
    2
    Views
    652

    [SOLVED] KVM virtualization on wilp6

    Anyone get KVM working on a Wild Dog Perf 6?

    "egrep 'flags.*:.*(svm|vmx)' /proc/cpuinfo" gives me all kinds of stuff, so in theory I think it should work. But in practice:

    # modprobe kvm-intel...
  16. Replies
    77
    Views
    8,180

    [ubuntu] Re: Sys76 thoughts on Lucid Lynx Alpha 3

    Fix Window buttons in Ubuntu 10.04:
    gconftool-2 --set /apps/metacity/general/button_layout --type string "menu:minimize,maximize,close"

    Only problem is, due to the new theme and the button icons,...
  17. Replies
    15
    Views
    2,104

    [all variants] Re: system76 with matte display???

    ++

    Glossy displays totally suck.

    So do wide-screen displays, which are OK for watching content, but really suck for writing words or code or anything else.

    I really, really hate, wide-screen...
  18. Replies
    10
    Views
    1,340

    [ubuntu] Re: 9.10 Extremely Buggy

    -1 for 9.10
    +1 for 9.04, but...

    I've had a lot of problems on 9.10 *other than* the 64-bit 9.10 System76 factory image. Many or most of my problems may be from really terrible LPIA support in...
  19. Thread: No Sound

    by jpv
    Replies
    14
    Views
    1,579

    [ubuntu] Re: No Sound

    Give this a try http://ubuntuforums.org/showpost.php?p=8686757&postcount=6
  20. Re: Remote That Works With System76 Serval Performance 4

    Not 100% what you asked for but...

    I'm using a wireless keyboard (whatever Logitech something System76 sells) to control my Meerkat ION for a MythTV front-end. It's a bit bulky, but it works. ...
  21. Re: Make the Ubuntu Key open the Home Screen on Starling

    To get the Ubuntu (AKA Windows) key to work by itself, see: http://ubuntuforums.org/showthread.php?t=1339486&highlight=Super-L
  22. Replies
    3
    Views
    1,599

    [ubuntu] Re: Canīt Set Super Key as Keyboard Shortcut

    Search these forums. Specifically:
    http://ubuntuforums.org/showthread.php?t=1339486&highlight=Super-L
  23. Replies
    1
    Views
    1,142

    [all variants] WD 2G green drives and 4K sectors

    Are the partitions on S76 machines with the new WD 2G green drive properly aligned for 4K sectors? And what other drives (if any) are affected (e.g., the WD 1G)?

    See:...
  24. [SOLVED] tuxpaint hang on exit (& other other tux SDL apps)

    tuxpaint sound would only work for a few seconds, and then it would hang on exit on my brand new Pangolin running S76 stock Karmic 64-bit. The fix is easy, and is also mentioned in...
  25. Replies
    12
    Views
    3,300

    [ubuntu] Re: No sound after Karmic update/reboot on Wild Dog

    That's for a completely different sound card, and probably a different problem than what I ran into (and solved). It's also "Copyright (c) 1999-2002 SuSE GmbH" which makes me really wonder if it...
Results 1 to 25 of 50
Page 1 of 2 1 2