Since during installation process my system's time was incorrect (year 2002) where was errors like "your sertificate is expired" after. So I needed to regenerate them
I managed to regenerate default...