Search:

Type: Posts; User: guine; Keyword(s):

Search: Search took 0.13 seconds.

  1. Replies
    15
    Views
    16

    [SOLVED] Re: nvidia driver disappeared

    Sounds good, thanks again for the help.
  2. Replies
    15
    Views
    16

    [SOLVED] Re: nvidia driver disappeared

    I got this

    +-----------------------------------------------------------------------------+
    | NVIDIA-SMI 525.125.06 Driver Version: 525.125.06 CUDA Version: 12.0 |...
  3. Replies
    15
    Views
    16

    [SOLVED] Re: nvidia driver disappeared

    When trying to install nvidia I kept getting this message

    Reading package lists... Done
    Building dependency tree... Done
    Reading state information... Done
    nvidia-driver-525 is already the...
  4. Replies
    15
    Views
    16

    [SOLVED] Re: nvidia driver disappeared

    I have this for xorg (forgot to mention I use xorg rather than wayland for monitor profiling)

    Listing... Done
    xorg-docs-core/lunar,lunar,now 1:1.7.1-1.2 all [installed,automatic]
    xorg/lunar,now...
  5. Replies
    15
    Views
    16

    [SOLVED] Re: nvidia driver disappeared

    When doing the nvidia purge I got these errors

    E: Unable to locate package nvidia-bug-report.log
    E: Couldn't find any package by glob 'nvidia-bug-report.log'
    E: Unable to locate package...
  6. Replies
    15
    Views
    16

    [SOLVED] Re: nvidia driver disappeared

    After removing 510 and reinstalling 525 I got this for nvidia-smi

    NVIDIA-SMI has failed because it couldn't communicate with the NVIDIA driver. Make sure that the latest NVIDIA driver is installed...
  7. Replies
    15
    Views
    16

    [SOLVED] Re: nvidia driver disappeared

    nvidia-driver-510/lunar-updates,lunar-security,now 525.125.06-0ubuntu0.23.04.1 amd64 [installed]
    nvidia-driver-525/lunar-updates,lunar-security,now 525.125.06-0ubuntu0.23.04.1 amd64...
  8. Replies
    15
    Views
    16

    [SOLVED] nvidia driver disappeared

    After having my install of darktable upgrade to the new version(4.4.1) through software center I noticed that it wasn't using my GPU so I tried closing darktable and running these 2 commands which...
Results 1 to 8 of 8