Search:

Type: Posts; Posts From Last Day

Page 1 of 3 1 2 3

Search: Search took 0.02 seconds.

  1. The threads below have not been updated since your last visit or since forums have been marked read.
  2. K3b and transcode

    Started by AndrewWalker, 8 Hours Ago 09:11 PM
    • Replies: 2
    • Views: 0
    Last Post: 25 Minutes Ago 04:55 AM
    by Yellow Pasque  Go to last post
  3. Ubuntu server can not be acessed, and is olny pingable for a short time. SSH not work

    Started by evil-goat, 1 Hour Ago 03:23 AM
    network, not working, ping
    • Replies: 2
    • Views: 0
    Last Post: 33 Minutes Ago 04:46 AM
    by HermanAB  Go to last post

    Forum:
    General Help

  4. Tug of war - Community vs Mods - to 200 (or -200)

    Started by CompyTheInsane, September 22nd, 2010 02:30 AM
    8878 Pages
    1 2 3 ... 8878
    -200, 200, mod powah!, tug-o-war 18 Attachment(s)
    • Replies: 88,772
    • Views: 1,735,046
    Last Post: 57 Minutes Ago 04:23 AM
    by wildmanne39  Go to last post

    Forum:
    Cafe Games

  5. [ubuntu] Bluetooth don't work

    Started by jonik2018, 1 Hour Ago 04:19 AM
    • Replies: 0
    • Views: 0
    Last Post: 1 Hour Ago 04:19 AM
    by jonik2018  Go to last post

    Forum:
    Hardware

  6. [ubuntu] Command to find public IP address

    Started by satimis, 11 Hours Ago 05:42 PM
    • Replies: 5
    • Views: 0
    Last Post: 1 Hour Ago 04:11 AM
    by satimis  Go to last post

    Forum:
    General Help

  7. [xubuntu] No microphone input signal while sound still works

    Started by staskhudzik, 1 Week Ago 01:10 AM
    2 Pages
    1 2
    chromebook, driver, microphone, soud
    • Replies: 10
    • Views: 0
    Last Post: 2 Hours Ago 02:53 AM
    by staskhudzik  Go to last post
  8. [ubuntu] Cannot fet NFC reader/writer to be recognized

    Started by suomalainen, 2 Hours Ago 02:31 AM
    • Replies: 0
    • Views: 0
    Last Post: 2 Hours Ago 02:31 AM
    by suomalainen  Go to last post

    Forum:
    Hardware

  9. [ubuntu] Suddenly could not boot into Ubuntu

    Started by pareil1337, 2 Hours Ago 02:30 AM
    • Replies: 0
    • Views: 0
    Last Post: 2 Hours Ago 02:30 AM
    by pareil1337  Go to last post
  10. [lubuntu] black box when opening menus

    Started by olezcano, 1 Week Ago 03:03 AM
    2 Pages
    1 2
    • Replies: 13
    • Views: 0
    Last Post: 3 Hours Ago 02:20 AM
    by olezcano  Go to last post
  11. Can't deploy telegram bot on ubuntu server

    Started by kokoto, 11 Hours Ago 05:42 PM
    • Replies: 2
    • Views: 0
    Last Post: 3 Hours Ago 02:07 AM
    by LHammonds  Go to last post
  12. gtkmm Glade multiple window management

    Started by anshah, 3 Hours Ago 01:56 AM
    c++, glade, gtkmm
    • Replies: 0
    • Views: 0
    Last Post: 3 Hours Ago 01:56 AM
    by anshah  Go to last post
  13. [kubuntu] fstab no longer mounting nfs shares at boot

    Started by scottbomb, 2 Days Ago 07:04 PM
    fstab, mount, nfs
    • Replies: 3
    • Views: 0
    Last Post: 3 Hours Ago 01:51 AM
    by TheFu  Go to last post
  14. VirtualBox for Ubuntu 16

    Started by failsafenow, 3 Hours Ago 01:29 AM
    • Replies: 0
    • Views: 0
    Last Post: 3 Hours Ago 01:29 AM
    by failsafenow  Go to last post
    • Replies: 2
    • Views: 0
    Last Post: 4 Hours Ago 01:12 AM
    by grigglestone  Go to last post
    • Replies: 3
    • Views: 0
    Last Post: 4 Hours Ago 01:04 AM
    by reaversword3d  Go to last post

    Forum:
    General Help

    • Replies: 0
    • Views: 0
    Last Post: 4 Hours Ago 01:01 AM
    by grigglestone  Go to last post
  15. [kubuntu] KUbuntu 20.04 network questions on an UEFI system

    Started by LVDave, 5 Hours Ago 12:06 AM
    network names, uefi
    • Replies: 0
    • Views: 0
    Last Post: 5 Hours Ago 12:06 AM
    by LVDave  Go to last post
  16. My computer does not boot up

    Started by damicogiuseppe77-2, 5 Hours Ago 11:39 PM
    boot
    • Replies: 0
    • Views: 0
    Last Post: 5 Hours Ago 11:39 PM
    by damicogiuseppe77-2  Go to last post

    Forum:
    General Help

  17. I mean, why though?

    Started by Shibblet, 9 Hours Ago 08:03 PM
    • Replies: 4
    • Views: 0
    Last Post: 5 Hours Ago 11:36 PM
    by Frogs Hair  Go to last post

    Forum:
    The Cafe

  18. [SOLVED] Default panel freezes when video is played in full screen

    Started by themeditationcenter, 5 Days Ago 12:09 AM
    kubuntu panel
    • Replies: 6
    • Views: 0
    Last Post: 5 Hours Ago 11:31 PM
    by themeditationcenter  Go to last post

    Forum:
    General Help

    • Replies: 8
    • Views: 0
    Last Post: 5 Hours Ago 11:24 PM
    by monkeybrain20122  Go to last post
  19. [kde] KDE on Ubuntu 20.04 vanilla

    Started by agvantibo, 10 Hours Ago 07:00 PM
    gnome -> kde
    • Replies: 3
    • Views: 0
    Last Post: 6 Hours Ago 11:16 PM
    by guiverc  Go to last post
  20. Do you use tmux?

    Started by trpted, 7 Hours Ago 09:39 PM
    • Replies: 4
    • Views: 0
    Last Post: 6 Hours Ago 10:34 PM
    by dragonfly41  Go to last post

    Forum:
    General Help

  21. Asus PCE-AC51 Wireless-AC750 wireless adapter

    Started by erik-co, 8 Hours Ago 09:04 PM
    adapter, asus, pcie, wireless
    • Replies: 1
    • Views: 0
    Last Post: 7 Hours Ago 09:40 PM
    by jeremy31  Go to last post

    Forum:
    Hardware

  22. [ubuntu] No DNS after static IP change on Ubuntu Server 16.04

    Started by PseudZ, 1 Day Ago 12:31 PM
    • Replies: 5
    • Views: 0
    Last Post: 7 Hours Ago 09:37 PM
    by TheFu  Go to last post
Results 1 to 25 of 70
Page 1 of 3 1 2 3