Search:

Type: Posts; User: webappl; Keyword(s):

Search: Search took 0.00 seconds.

  1. [SOLVED] Re: How to add an user or a group to sudoers with OpenLDAP

    Thanks for you reply Sandyd.

    I found a simple solution. When configuring sudo-ldap according to the guide in my first post, an entry with cn=%admin,ou=SUDOers,... has been added to the LDAP...
  2. [SOLVED] How to add an user or a group to sudoers with OpenLDAP

    I followed the following guide to install and configure LDAP for SUDO support on Ubuntu server 12.04
    http://ubuntuforums.org/showthread.php?t=1421998

    My question is how to add an user and a group...
  3. Replies
    1
    Views
    456

    [SOLVED] Re: OpenLDAP id map problem on client machine

    I found a solution
    http://serverfault.com/questions/364613/centos-6-ldap-nfs-file-ownership-is-stuck-on-nobody

    Edit file /etc/idmapd.conf on the client by setting the option Domain with the...
  4. Replies
    1
    Views
    456

    [SOLVED] OpenLDAP id map problem on client machine

    I have installed OpenLDAP and shared the ldap user home directory through NFS. On a OpenLDAP client machine, running 'id' command returns the correct user id and group information for a ldap user....
  5. [SOLVED] Re: LDAP client log in failed due to pam authentication failure

    I solved the problem by replacing the /etc/ldap.conf on the client machine with the same named file from another client machine which has a working LDAP configuration. Unfortunately, I don't know...
  6. [SOLVED] LDAP client log in failed due to pam authentication failure

    Dear all,

    I followed this guide (https://help.ubuntu.com/lts/serverguide/openldap-server.html) to install OpenLDAP on a server and a client. After installation, i can log in the OpenLDAP server...
  7. Replies
    0
    Views
    615

    [ubuntu] Ubuntu 11.10 firefox not working normally

    Hi everyone.

    I only recently upgraded ubuntu on my deskop to 11.10. After upgrade, I found something abnormal with the firefox browser. It could not open the add-ons window. It couldn not open...
  8. Replies
    0
    Views
    579

    [other] How to build a cluster with SGE system

    Hi everyone,

    I have some questions about building a linux cluster that need your kind help.

    I would like to build a small cluster with several Ubuntu server machines for running MPI programs....
  9. Replies
    6
    Views
    1,268

    [ubuntu] Re: Oddities after upgrade 10.04 -> 10.10

    I had the same issue. However, there was not a /etc/motd.tail file on my computer.
    Strangely, the problem fixed automatically.
  10. [ubuntu] Documentation about ubuntu startup and user login

    Hi guys,

    I have an interest in studying the running programs/scripts involved in ubuntu system startup and user login. Would you guys be so kind to provide link to relevant documentations,...
  11. Replies
    2
    Views
    938

    [ubuntu] Re: bug of login ubuntu server 10.10 via SSH

    Thanks. Problem solved.
  12. Replies
    3
    Views
    1,343

    [ubuntu] Re: Can't get IPv6 address

    Hi Tim,
    When I selected 'Ethernet interface' and clicked Configure, I only saw 'auto eth1' and 'auto usb0' from the Wired tab, neither of which is corresponding to eth0 connected with network cable....
  13. Replies
    3
    Views
    1,343

    [ubuntu] Can't get IPv6 address

    Hi everyone,

    I have a networking problem with my computer.
    Under Windows, the computer can get both v4 and v6 address via DHCP. However, the same computer can only get v4 address under Ubuntu....
  14. Replies
    2
    Views
    938

    [ubuntu] bug of login ubuntu server 10.10 via SSH

    Hi guys,

    I encountered a bug when remote logging in ubuntu with a new user account via SSH. After connected, the command prompt was displayed as '$' without quotation marks. As we know, the...
  15. [ubuntu] Re: Disk Controller Drivers for IBM x3200 ServeRAID M1015

    Strange thing occurs.

    The IBM website says ServeRAID M1015 controller uses LSI SAS2008 raid chip (http://www.redbooks.ibm.com/abstracts/tips0740.html)
    However, after installing CentOS5.5 system,...
  16. [ubuntu] Re: Disk Controller Drivers for IBM x3200 ServeRAID M1015

    The driver file provided by pjamrisk isn't working for my IBM x3550 M3 with ServeRAID M1015 card.
  17. [ubuntu] Re: Disk Controller Drivers for IBM x3200 ServeRAID M1015

    I also tried compiling source file downloaded from IBM website for my ServeRAID M1015 card. Now the error log becomes:

    /tmp/megaraid_sas-00.00.04.17/megaraid_sas.c: In function...
  18. [ubuntu] Re: Disk Controller Drivers for IBM x3200 ServeRAID M1015

    I downloaded LSISAS2008 source file for RHEL5 from LSI website, unpack and compiled with the command


    make -C /lib/modules/$(uname -r)/build M=`pwd`

    However, I encountered the following error...
  19. Replies
    5
    Views
    3,870

    [ubuntu] Re: ubuntu can not recognize raid drive

    Thanks. I read that post. But how to load the driver file before drive detection?
  20. Replies
    5
    Views
    3,870

    [ubuntu] unbuntu can not recognize raid drive

    Hi every,
    I intend to install ubuntu server 10.04 on an IBM blade server x3550 m3. The server has two SAS and two SATA II hard drives, each configured as RAID 1 through a ServeRAID m1015 card....
Results 1 to 20 of 20