Search:

Type: Posts; User: dvjunk; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    1
    Views
    2

    [mythbuntu] HDMI TV with sound bar causes problems

    I have a mythbuntu system that I have been running for years (currently upgraded to 16.04/028) using a Samsung 55" TV over hdmi from a NVidia GeForce GT610 video card. The motherboard has a separate...
  2. Replies
    1
    Views
    433

    [SOLVED] Re: Upgrade from 14.04 to 16.04 sql php error

    After trying sereval other things I did a search for
    files list file for package is missing final newline
    and found these two posts:
    https://ubuntuforums.org/showthread.php?t=1319791...
  3. Replies
    1
    Views
    433

    [SOLVED] Upgrade from 14.04 to 16.04 sql php error

    A few days ago I upgraded through the Software Updater app to the "new" 16.04 release of Ubuntu. It took several hours
    and I had to interact with the install several times. I didn't notice any...
  4. Replies
    1
    Views
    13,084

    [SOLVED] Re: Acestream causing dependancy errors

    I went into Ubnuntu Software Center, searched for Acestream and found that "ACE Stream engine and multimedia player based on VLC" shows up as installed there.
    I tried to remove it but I get a...
  5. Replies
    1
    Views
    13,084

    [SOLVED] Acestream causing dependancy errors

    I tried installing Acestream on my Mythbuntu 12.04.3 LTS system and got some dependency errors. Now update manager gets stalled and I'm not sure how to fix this.
    Can I run Acestream on this system,...
  6. Thread: No Sound

    by dvjunk
    Replies
    3
    Views
    461

    [mythbuntu] Re: No Sound

    I followed this guide:
    https://help.ubuntu.com/community/SoundTroubleshootingProcedure

    When I ran pavucontrol and unmuted analog output under output devices I was able to get sound.
    I also had...
  7. Thread: No Sound

    by dvjunk
    Replies
    3
    Views
    461

    [mythbuntu] Re: No Sound

    Thanks, but that didnt help.
  8. Thread: No Sound

    by dvjunk
    Replies
    3
    Views
    461

    [mythbuntu] No Sound

    My system started acting up the other day and I cant seem to get my ound working. I get some static so I believe the hardware is OK. I tried several trouble guides to no avail. My alsa-info is at...
  9. Replies
    2
    Views
    567

    Can't open Channel Editor in Mythbackend

    I am running fixes/0.25 and when I try to go to the backend channel editor it doesn't do anything, just stays at the main menu. It worked when I first set up my system about a month ago. I can't seem...
  10. [mythbuntu] Upgrade to 12.04 - won't boot and /var is mostly empty

    A few days ago I started the 12.04 upgrade on my Mythbuntu System (amd64). I walked away and some time later the power went out. After several days of power cycling/brown outs etc I tried booting my...
  11. [ubuntu] Re: 12.04 live upgrade failed, Now I can't run Ubuntu

    A few days ago I started the 12.04 upgrade on my Mythbuntu System (amd64). I walked away and some time later the power went out. After several days of power cycling/brown outs etc I tried booting my...
  12. Replies
    1
    Views
    1,834

    [kubuntu] Re: saa7133 - xc2028 64bit version

    Not directly related, but wanted to post my findings on saa7133 and 64-bit Ubuntu.
    I did a recent install of Mythbuntu 11.10 64-bit and had problems getting my Kworld ATSC110 tuner card working. I...
  13. Replies
    1,517
    Views
    842,327

    Poll: Re: Master Kernel Thread

    I cleaned up my previous problem by removing the old kernels I had compiled.
    Now when I compile 2.6.22.15 (with KworldATSC110 patch) I get a bunch of lines that I can't interpret. I don't find...
  14. Replies
    1,517
    Views
    842,327

    Poll: Re: Master Kernel Thread

    As a followup to the last post...
    I was reading https://help.ubuntu.com/community/Kernel/Compile.
    I tried the following command and got the response below.
    Looks like I have a lock that needs to...
  15. Replies
    1,517
    Views
    842,327

    Poll: Re: Master Kernel Thread

    Thanks for a great thread!! Unfortunately I have screwed some things up and need some help.
    I was running Ubuntu Gutsy 2.6.22.14.
    After compiling 2.6.23.9 using Kernercheck I reinstalled the Nvidia...
Results 1 to 15 of 15