Search:

Type: Posts; User: bmcgonag; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    1
    Views
    252

    Where do I find my own phone number?

    I have been looking through the Nexus 4 device, but can't locate my own phone number. Any help is appreciated.
  2. [SOLVED] [Resolved] One Folder Works on Web Server, another Says "Not Found" when I browse

    Yep! That was it Doug S., when did that change? Thanks so much.
  3. [SOLVED] One Folder Works on Web Server, another Says "Not Found" when I browse to it

    I am running Ubuntu 14.04 as a web server with LAMP installed.

    I have an owncloud instance running in the /var/www directory, and can browse to it and hit it fine from any computer on my network....
  4. Issues with Owncloud - Need help on the Ubuntu side

    I just installed Ubuntu 14.04, and during the owncloud install got some errors. I posted on Owncloud Forums http://forum.owncloud.org/viewtopic.php?f=14&t=21962 , and was pointed to an issue on...
  5. [UbuntuGnome] Re: Udisks 2, Plex, and getting my Media recognized on Multiple USB drives

    Okay, we'll see if this lasts.

    I did

    sudo chown -R brian:users /media

    then did

    sudo usermod -G users plex
  6. Replies
    12
    Views
    1,368

    Re: I dont understand the new GUI

    I agree with ohters. Unity is different, but given a chance it is rather fast. I highly suggest some Youtube tutorials on it's use. It can help turn you into a power user quickly. If you still...
  7. [UbuntuGnome] Udisks 2, Plex, and getting my Media recognized on Multiple USB drives

    I've been reading the forums about similar issues, and the only answer I've found that seemed half way useful was to mount my two USB drives in /mnt, then point to them wtih Plex. The issue I ran...
  8. [SOLVED] Re: Using bash to conditionally stop an application.

    This is an Awesome scritpt. I tried the original, but it kept trying to kill the wrong PID, not sure why, and it was doing it when the VPN was connected.

    This version works perfectly! Thanks...
  9. [ubuntu] Re: Just updated from 12.04 to 12.10 to 13.04 - Now Folders in /media are moved

    I've tried removing udisks2, can't do that apparently. I added user plex to my group, I've made the folders shared, but can't get to the folders through the Plex Media Server web interface.

    I...
  10. [ubuntu] Just updated from 12.04 to 12.10 to 13.04 - Now Folders in /media are moved

    I was using Plex media server on Ubuntu 12.04 and had my movies and shows on a USB drive. Had Plex media server pointed to /media/USBDrive/Shows and all was great.

    Upgraded yesterday and today...
  11. [ubuntu] Re: No Video / Stuck at Boot / Tried first thread / No Luck

    Darkod --- you RULE! That fixed it. I am so appreciative of all the help. Great Job.
  12. [ubuntu] Re: No Video / Stuck at Boot / Tried first thread / No Luck

    I appreciate it. I initially did an upgrade, but then just did a clean install from DVD with the same result.

    It seems the system now doesn't have the nvidia drivers, and that may be what i...
  13. [ubuntu] Re: No Video / Stuck at Boot / Tried first thread / No Luck

    00:12.0 VGA compatible controller [0300]: NVIDIA Corporation C67 [GeForce 7150M / nForce 630M] [10de:0531] (rev a2)

    When I type this:


    I get

    command not found

    So I'm guessing that it...
  14. [ubuntu] Re: No Video / Stuck at Boot / Tried first thread / No Luck

    ok, tried the methods suggested, and the kernel boots. I actually get the Ubuntu splash screen when booting, and when the splash screen goes away I get a black screen with the mouse cursor. ...
  15. [ubuntu] Re: No Video / Stuck at Boot / Tried first thread / No Luck

    I actually do think that I did it with recovery mode. I'll try it again with your suggestions for normal mode when I get home. Thanks for the clarification and pointers.
  16. [ubuntu] Re: No Video / Stuck at Boot / Tried first thread / No Luck

    What I had initially on that line didn't say quiet splash. after the ro it had 'remote nomodeset'. I changed that to what it said in the tutorial, and watch it run through a text boot, but just...
  17. [ubuntu] SOLVED: No Video / Stuck at Boot / Tried first thread / No Luck

    Below is the original question. It is resolved in thread reply #11 page 2.
Results 1 to 17 of 17