Search:

Type: Posts; ; Posts From Last Day

Page 1 of 6 1 2 3 4

Search: Search took 0.02 seconds.

  1. The threads below have not been updated since your last visit or since forums have been marked read.
  2. Network issue

    Started by 9-mike-w, 1 Hour Ago 04:19 AM
    • Replies: 1
    • Views: 0
    Last Post: 1 Minute Ago 05:29 AM
    by geeksmith  Go to last post
  3. [ubuntu] macOS Sierra/Install on 64G Flash Drive/Boot from Flash Drive

    Started by mlee136, 54 Minutes Ago 04:35 AM
    • Replies: 1
    • Views: 0
    Last Post: 24 Minutes Ago 05:06 AM
    by QIII  Go to last post
  4. [ubuntu] Wlan0 has vanished. Help.

    Started by theend66, 5 Days Ago 11:04 PM
    3 Pages
    1 2 3
    internet, networking, wifi, wireless
    • Replies: 26
    • Views: 457
    Last Post: 33 Minutes Ago 04:56 AM
    by theend66  Go to last post
  5. [lubuntu] No wireless networks found while using ndiswrapper with Broadcom card

    Started by mike1122, 2 Days Ago 05:11 AM
    2 Pages
    1 2
    • Replies: 16
    • Views: 247
    Last Post: 35 Minutes Ago 04:55 AM
    by mike1122  Go to last post
  6. [ubuntu] Page up/down with overlay scroll bars

    Started by hornetster, 40 Minutes Ago 04:49 AM
    • Replies: 0
    • Views: 0
    Last Post: 40 Minutes Ago 04:49 AM
    by hornetster  Go to last post

    Forum:
    General Help

  7. Change icon for script

    Started by fixer7, 3 Hours Ago 02:02 AM
    • Replies: 2
    • Views: 0
    Last Post: 45 Minutes Ago 04:45 AM
    by fixer7  Go to last post
  8. [lubuntu] Booting from USB Flash after lubuntu

    Started by FrancescJC, 7 Hours Ago 09:49 PM
    • Replies: 3
    • Views: 0
    Last Post: 1 Hour Ago 04:12 AM
    by C.S.Cameron  Go to last post
  9. [other] my sql error on install

    Started by a.dusty.trail, 1 Day Ago 03:03 AM
    • Replies: 2
    • Views: 103
    Last Post: 1 Hour Ago 04:05 AM
    by a.dusty.trail  Go to last post
  10. [lubuntu] Default Resolution With No Monitor Connected

    Started by renny2125, 1 Hour Ago 03:40 AM
    lubuntu
    • Replies: 1
    • Views: 0
    Last Post: 1 Hour Ago 03:47 AM
    by QIII  Go to last post

    Forum:
    General Help

  11. [SOLVED] Linux Installation on Separate Hard Drive

    Started by zeox101, 2 Hours Ago 03:12 AM
    • Replies: 2
    • Views: 0
    Last Post: 1 Hour Ago 03:35 AM
    by zeox101  Go to last post

    Forum:
    General Help

  12. A/C Adapter/Charger

    Started by capemayal, 1 Hour Ago 03:33 AM
    • Replies: 0
    • Views: 0
    Last Post: 1 Hour Ago 03:33 AM
    by capemayal  Go to last post
  13. [SOLVED] sudo apt-get update and install are very slow

    Started by parminides, 1 Day Ago 05:18 PM
    2 Pages
    1 2
    apt-get, update 2 Attachment(s)
    • Replies: 10
    • Views: 227
    Last Post: 1 Hour Ago 03:30 AM
    by parminides  Go to last post

    Forum:
    General Help

  14. [ubuntu] Ubuntu stuck in 640x480 mode

    Started by virgodave61, 1 Day Ago 03:11 AM
    • Replies: 2
    • Views: 135
    Last Post: 2 Hours Ago 03:23 AM
    by gdesilva  Go to last post

    Forum:
    General Help

  15. [ubuntu] fail2ban's sshd-ddos jail not working

    Started by waltman, 4 Days Ago 03:23 AM
    • Replies: 2
    • Views: 160
    Last Post: 2 Hours Ago 03:11 AM
    by waltman  Go to last post

    Forum:
    Security

  16. [SOLVED] Ubuntu Installation Freezes Early On

    Started by Kerry Lange, 1 Day Ago 06:33 PM
    install freeze
    • Replies: 5
    • Views: 133
    Last Post: 2 Hours Ago 02:35 AM
    by Kerry Lange  Go to last post
  17. [kubuntu] After upgrade / partition filling up (16.04)

    Started by jeromeo2, 13 Hours Ago 03:39 PM
    • Replies: 5
    • Views: 0
    Last Post: 3 Hours Ago 02:27 AM
    by jeromeo2  Go to last post

    Forum:
    General Help

    • Replies: 3
    • Views: 220
    Last Post: 3 Hours Ago 02:27 AM
    by Bashing-om  Go to last post

    Forum:
    General Help

  18. [ubuntu] Advice for new hardware

    Started by ghostu, 9 Hours Ago 07:57 PM
    • Replies: 1
    • Views: 0
    Last Post: 3 Hours Ago 02:02 AM
    by TheFu  Go to last post

    Forum:
    Hardware

  19. [ubuntu] | Package Manager broken | Errors from Perl | Time to Chroot? | *PLEASE ADVISE*

    Started by r17, 1 Week Ago 08:57 PM
    5 Pages
    1 2 3 ... 5
    • Replies: 49
    • Views: 904
    Last Post: 3 Hours Ago 01:54 AM
    by r17  Go to last post
  20. [ubuntu] Not detecting 5 ghz wifi in wifi networks (Ubuntu 16.04)

    Started by JackMohr, 1 Week Ago 03:00 AM
    2 Pages
    1 2
    • Replies: 10
    • Views: 271
    Last Post: 3 Hours Ago 01:48 AM
    by JackMohr  Go to last post
  21. Black Screen After Grub on Startup

    Started by Clueless Wonder, 1 Day Ago 05:36 AM
    • Replies: 4
    • Views: 189
    Last Post: 3 Hours Ago 01:46 AM
    by gdesilva  Go to last post
  22. How to insert a variable into a variable name in PHP?

    Started by m5rc, 3 Hours Ago 01:41 AM
    • Replies: 0
    • Views: 0
    Last Post: 3 Hours Ago 01:41 AM
    by m5rc  Go to last post
  23. Best path for moving from LXC 1 to 2

    Started by Light Speed, December 12th, 2016 09:06 PM
    lxc, upgrade
    • Replies: 2
    • Views: 281
    Last Post: 4 Hours Ago 01:12 AM
    by Light Speed  Go to last post
  24. SSD in new device: will not boot, boot repair fails

    Started by jamespetts, 2 Days Ago 02:28 AM
    3 Pages
    1 2 3
    boot, ssd
    • Replies: 21
    • Views: 291
    Last Post: 4 Hours Ago 01:09 AM
    by jamespetts  Go to last post

    Forum:
    General Help

  25. Cannot find the driver for printer HP Laserjet M130NW

    Started by jimmi, 12 Hours Ago 05:12 PM
    • Replies: 4
    • Views: 0
    Last Post: 4 Hours Ago 12:55 AM
    by pdc  Go to last post

    Forum:
    Hardware

Results 1 to 25 of 130
Page 1 of 6 1 2 3 4