Search:

Type: Posts; User: newlinux; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.04 seconds.

  1. [all variants] Re: Can't boot to ubuntu installer - weird behavir

    Alright. Looks like at a certain part of the installation the mobo loses connectivity with the USB DVD/CD drive. The internal IDE CD/DVD drive was flaky and only worked sometimes. So, I installed...
  2. [all variants] Re: Can't boot to ubuntu installer - weird behavir

    Nomodeset did not work for me (different looking boot up screen, same problems :)). That was the one boot parameter I did try last night (I almost always run nvidia cards since almost all my machines...
  3. [all variants] Can't boot to ubuntu installer - weird behavir

    Hi

    Let's start with the background.

    I've had some older hardware laying around, and I decided to get an old Socket 939 mobo off ebay to put it together. It's an X2 4200 proc, Asus a8nvm mobo....
  4. Replies
    4
    Views
    1,607

    [SOLVED] Re: boot/uptime records

    You could install uptimed and then use uprecords to see your historical uptimes. You can configure it to even email you when certain milestones have been met.
  5. Replies
    6
    Views
    534

    [ubuntu] Re: USB not working correctly 10.04 LTS

    Yes, my nook shows up as a mass storage device. Have you tried connecting the devices that don't work directly instead of via a hub?
  6. Replies
    6
    Views
    534

    [ubuntu] Re: USB not working correctly 10.04 LTS

    I don't have nor have I ever had an iPod, but you probably need to bring up some software to interface with it. A quick google or searching these forums will probably give you direction. It...
  7. Replies
    6
    Views
    534

    [ubuntu] Re: USB not working correctly 10.04 LTS

    When you say they don't work - what do you mean? Are they not seen by the OS or you can't find a way to access them?

    Do they work when directly connected without the hub? Are they set up to...
Results 1 to 7 of 250
Page 1 of 10 1 2 3 4