Search:

Type: Posts; User: chejrw; Keyword(s):

Search: Search took 0.01 seconds.

  1. [ubuntu] Re: Ubuntu 8.04LTS -> 10.4 Upgrade hung, now system unbootable

    After making the changes suggested, I was able to boot into recovery mode. I ran dpkg to finish the upgrade that failed initially.

    The system then failed to boot because of a graphics card issue...
  2. [ubuntu] Re: Ubuntu 8.04LTS -> 10.4 Upgrade hung, now system unbootable

    Thanks for the input guys.

    I changed root=UID=(the UID of my drive) to root=/dev/sda1 in the boot line and I got a heck of a lot further in the boot process.

    Still hangs during boot, but it...
  3. [ubuntu] Re: Ubuntu 8.04LTS -> 10.4 Upgrade hung, now system unbootable

    I'm referencing my root partition by UUID, which is supposedly the 'preferred' way, but I'll give that a try and see what happens.
  4. Replies
    5
    Views
    540

    [SOLVED] Re: ntfs /home

    I don't see why not. It's a little unconventional, but as long as it's properly documented in fstab it should work.
  5. Replies
    5
    Views
    540

    [SOLVED] Re: Dual boot partition

    The Windows primary partition (aka Drive c: ) must be on a primary partition, as must /root/

    Other than that, it doesn't matter.
  6. Replies
    2
    Views
    453

    [ubuntu] Re: Getting Rid of Dual Boot

    For what it's worth, you can rather easily access your linux files from within Windows by installing EXT2/EXT3 drivers for windows - this is assuming you're using the default EXT2/3 filesystems and...
  7. [ubuntu] Re: Ubuntu 8.04LTS -> 10.4 Upgrade hung, now system unbootable

    Boot Info Script 0.55 dated February 15th, 2010

    ============================= Boot Info Summary: ==============================

    => Grub 0.97 is installed in the MBR of...
  8. [ubuntu] Re: Ubuntu 8.04LTS -> 10.4 Upgrade hung, now system unbootable

    I'd consider my skill level "moderate to low" :(

    I'll check out the boot info script after work. Unfortunately I have to head out now. I'll bump the thread this evening with results
  9. [ubuntu] Re: Ubuntu 8.04LTS -> 10.4 Upgrade hung, now system unbootable

    the OS is on sda1 - which should be hd0,0 - it's EXT3, no exotic filesystems

    If I try hd0,1, hd1,0, or any others I get "unable to mount" or "partition not found" errors - 0,0 is the only one...
  10. [ubuntu] Re: Ubuntu 8.04LTS -> 10.4 Upgrade hung, now system unbootable

    More info - I've attached an screenshot of the error messages I get when I try to boot to recovery mode.
  11. [ubuntu] Ubuntu 8.04LTS -> 10.4 Upgrade hung, now system unbootable

    Hey everybody. I tried running an upgrade from 8.04 LTS to 10.4 last night, and things seemed to be going smoothly. The upgrade progress was nearly complete, and I wandered off for a while to let...
  12. Replies
    13
    Views
    6,266

    [ubuntu] Re: Logitech QuickCam Pro 9000

    Mine seems to work 'out of the box' for both audio and video in Ekiga, but doesn't play nice with anything else. I can't seem to record audio in Audacity, and Camorama gives me the dreaded "Could...
  13. Replies
    5
    Views
    5,720

    [ubuntu] Re: Dynamically Generated Server Status page

    Thanks MJN, that's just the sort of thing I had in mind. Both webmin and phpsysinfo would put way more information out there than I think is necessary.

    I had also thought of just creating a cron...
  14. Replies
    5
    Views
    5,720

    [ubuntu] Dynamically Generated Server Status page

    Hey everyone.

    I run a small file- and web-server machine that's running Ubuntu 7.10 (I initially used it as a workstation, and then installed the LAMP package and disconnected it's monitor).

    I...
  15. Replies
    5
    Views
    5,050

    Re: Fluent 6.3 not Running in Ubuntu 6.10

    I'm wondering if there is anyone with details on the solution to this. I'm trying to install Fluent 6.3 on Ubuntu 8.04, and running into the same issues.
Results 1 to 15 of 16