Search:

Type: Posts; User: DataMatrix; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. [SOLVED] Re: Warning: Fake start-stop-daemon called, doing nothing

    Well, the problem seems to be back again in 10.04.
    I've edited /etc/init/rc-sysinit.conf like this:

    sudo mcedit /etc/init/rc-sysinit.conf
    on line 8 instead of

    start on filesystem and...
  2. Replies
    7
    Views
    14,274

    [ubuntu] Re: [SOLVED] dbase support for php

    http://www.marksanborn.net/php/adding-dbase-support-to-php5-on-ubuntu/
    This is a very helpful article on the subject, note that you need to download PHP 5.2.13 from php.net, since there isn't dbase...
  3. [ubuntu] Atheros AR928x Not Working after Suspend in karmic

    Thanks a lot, I had the same issue with AR928x (ath9k) on 9.10, it didn't work after suspend. I've created /etc/pm/config.d/01wifi with SUSPEND_MODULES=ath_pci
    and now wifi works fine after suspend...
  4. [ubuntu] Re: Audio Problems with PulseAudio in Ubuntu 9.10

    I'm going to oss soon :-k
    I had it with pulse!
  5. Replies
    4
    Views
    609

    [SOLVED] Re: no snd-hda-intel after rmmod

    I did not remove alsa-base and I've only added alsa-tools-gui after running your apt line
    sudo modprobe snd-hda-intel
    still did nothing so I whent to look around the HdaIntelSoundHowTo and at some...
  6. Replies
    4
    Views
    609

    [SOLVED] Re: no snd-hda-intel after rmmod

    lsmod | grep snd
    is empty

    sudo modprobe snd-hda-intel
    I get something like "file not found"
  7. Replies
    4
    Views
    609

    [SOLVED] no snd-hda-intel after rmmod

    Hello, I've rmmod-ed snd-hda-intel from my freshly updated to 9.10 notebook in an attempt to install oss. After a while it turned out that I'm not happy with oss in 9.10 and tried to revert to alsa....
  8. Replies
    35
    Views
    25,833

    [ubuntu] Re: Installation to ALIX 3c3 board

    I've posted another article on my blog - a how-to on how to install debian from an archive file I made from my installation: http://blog.datamatrix-bg.net/?p=95
  9. Replies
    6
    Views
    583

    [ubuntu] Re: Can't boot without pressing a key

    A friend of mine have the same issue with HP Pavillion notebook (AMD Athlon64 X2 CPU) but he has that issue with 8.10. He has to keep pressing space in order to reach run level 2 and from there on...
  10. Replies
    35
    Views
    25,833

    [ubuntu] Re: Installation to ALIX 3d3 board

    I've recompiled the kernel (2.6.29.4) and now everything works smooth.
    See my post here: http://blog.datamatrix-bg.net/?p=80 , there I have posted the .config file and also the generated .deb...
  11. Replies
    35
    Views
    25,833

    [ubuntu] Re: Installation to ALIX 3D3 board

    Yes, I've got Lenny (debian) to work with the 3D3, but only with a monitor attached. Otherwise it hangs after "Starting up..." and "Detecting EDD". As the PAPERCLIP approach seems too risky for me I...
  12. Replies
    154
    Views
    77,566

    Re: Howto: set up a mail server in Ubuntu

    I'm using firestarter on several server machines, you just need to set up the allowed ports, eg 110 for pop3, 25 for smtp and so on.

    My problem is that I constantly get Recipient address rejected...
  13. [ubuntu] [SOLVED] second realtek RTL-8139/8139C/8139C+ not detected

    I've solved the problem though I'm not sure if it was the right way to go:
    I've halted the machine, puled out the problematic eth out of the pci slot, started the machine again. As expected, all...
  14. [ubuntu] second realtek RTL-8139/8139C/8139C+ not detected

    I have the folloing hardware on my machine:
    Attansic Technology Corp. L1 Gigabit Ethernet Adapter (onboard) [eth2]
    Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (pci) [eth1]
    Realtek...
  15. [ubuntu] Re: Cannot Install Ubuntu on old notebook (Compaq Presario 1900)

    If it's really that old, there probably isn't enough memory load everything. Yesterday we installed ubuntu 8.10 from a live cd and it took 800Megs of ram for the live os + installation.
  16. [ubuntu] Re: 8.10 - brightness user controls not working, but works via /sys

    I have the same issue, except that /sys/devices/virtual/backlight/acpi_video0/max_power states 7 and actual_brightness bl_power and brightness have 0 in them. I work for a month on this new notebook...
  17. [kubuntu] Re: HIGHMEM64G option in 2.6.27-7-server kernel

    Unfortunately, I have the same problem with 2.6.24-21-generic, it detects only 3G ram, but BIOS show 4096MB of memory and memtest86 also discovers it that way. I'm going to download the server image...
  18. [ubuntu] Re: How to increase the brightness of my laptop screen

    I have the same problem with an ASUS X71A notebook under 8.10, the bar showing brightness changes, but display stays at 100% brightness anyway.
    Interestingly, on this notebook there is a button to...
  19. [ubuntu] Re: ssh server not responding after ~20mins

    If you're concerned about generated traffic, you can set the ping to work with your local interface (i.e. eth0's IP address). Ping isn't memory or cpu consuming (much).

    You can also take a look in...
  20. [ubuntu] Re: ssh server not responding after ~20mins

    You're right. Unfortunately, microsoft has disabled ICMP on their machines, or atleast i'm not getting any reply when their sites are opening properly. :(
  21. [ubuntu] Re: ssh server not responding after ~20mins

    I think that you should be able to workaround this problem by setting up a cronjob to ping something, let's say google.com, every 15-20 minutes. this should keep the connection "awake" if mozilla was...
  22. Replies
    3
    Views
    6,641

    [ubuntu] Re: OpenSSH server welcome message config

    in /etc/ssh/sshd_config there is a line:

    #Banner /etc/issue.net
    You can remove the "#" (uncomment) the line and then edit /etc/issue.net.
    The only thing is that this message will be displayed...
  23. [ubuntu] Multiple pppd-s and multiple simultanious connections

    I have the following issue: I a server machine running apache2.2.x, php5, vsftpd, teamspeak, etc.
    Currently i have only one ISP connection on Eth1 via PPPOE. A friend of mine requires a bandwidth...
  24. Replies
    5
    Views
    8,814

    [ubuntu] Re: Genius G-pen F610 tablet with Hardy

    Yes, I'm also interested in this topic. I intend to buy that tablet (Genius G-Pen F610), but I'm unsure if it'll run with my Ubuntu 8.04.1 Hardy releace (32bit) and I don't have money to waste. Can...
  25. Replies
    190
    Views
    349,202

    Re: How-to for crontab

    This is a very nice how-to with lots of nice and useful comments. I have some dificulties with the weird syntax with executing a script every one minutes and not every first minute of the hour, but...
Results 1 to 25 of 26
Page 1 of 2 1 2