Search:

Type: Forum Threads; User: timuckun; Keyword(s):

Search: Search took 0.01 seconds.

  1. [ubuntu] Ati Catalyst 11.8 doesn't seem to install properly

    Started by timuckun, September 17th, 2011 12:48 PM
    • Replies: 0
    • Views: 724
    Last Post: September 17th, 2011 12:48 PM
    by timuckun  Go to last post

    Forum:
    Hardware

  2. [ubuntu] Move unity launcher to other monitor

    Started by timuckun, September 11th, 2011 03:01 PM
    • Replies: 1
    • Views: 587
    Last Post: September 11th, 2011 07:27 PM
    by raja.genupula  Go to last post
  3. [SOLVED] I borked my sound completely.

    Started by timuckun, June 24th, 2010 02:26 PM
    • Replies: 1
    • Views: 380
    Last Post: June 24th, 2010 02:43 PM
    by timuckun  Go to last post
  4. [ubuntu] Nvidia GPU running too hot with karmic on vestro 1710

    Started by timuckun, December 12th, 2009 12:36 PM
    • Replies: 2
    • Views: 677
    Last Post: December 15th, 2009 11:57 AM
    by timuckun  Go to last post
  5. [ubuntu] gigabit cards not connecting at full speed.

    Started by timuckun, October 6th, 2009 01:42 AM
    2 Pages
    1 2
    • Replies: 10
    • Views: 4,223
    Last Post: October 20th, 2009 02:22 PM
    by novaraz  Go to last post
  6. [ubuntu] Latest update broke my wireless.

    Started by timuckun, August 20th, 2009 10:48 AM
    • Replies: 0
    • Views: 276
    Last Post: August 20th, 2009 10:48 AM
    by timuckun  Go to last post
  7. [ubuntu] Some VPN troubles.

    Started by timuckun, December 26th, 2008 04:28 AM
    • Replies: 0
    • Views: 322
    Last Post: December 26th, 2008 04:28 AM
    by timuckun  Go to last post
  8. [all variants] 8.10 live CD does not boot on my vostro with hardy on it.

    Started by timuckun, November 3rd, 2008 01:57 AM
    • Replies: 2
    • Views: 364
    Last Post: November 3rd, 2008 02:26 AM
    by timuckun  Go to last post

    Forum:
    Hardware

Results 1 to 8 of 12