Search:

Type: Posts; Posts From Last Day

Page 1 of 2 1 2

Search: Search took 0.74 seconds.

  1. The threads below have not been updated since your last visit or since forums have been marked read.
  2. ubuntu-doesnt-install-lxc-centos-template

    Started by it4545454545, 16 Hours Ago 08:34 PM
    • Replies: 4
    • Views: 0
    Last Post: 6 Minutes Ago 12:40 PM
    by grahammechanical  Go to last post
  3. Word association

    Started by xmastree, November 4th, 2005 10:55 AM
    6734 Pages
    1 2 3 ... 6734
    association, word 25 Attachment(s)
    • Replies: 67,331
    • Views: 2,967,788
    Last Post: 7 Minutes Ago 12:38 PM
    by Frogs Hair  Go to last post

    Forum:
    Cafe Games

  4. No more snap for me.

    Started by forcecore, 3 Weeks Ago 04:18 PM
    bloat, forced, mandatory, snap
    • Replies: 9
    • Views: 0
    Last Post: 18 Minutes Ago 12:27 PM
    by grahammechanical  Go to last post
  5. [ubuntu] Ubuntu 20.04 Realtek 8821CE wi-fi does not work properly

    Started by deepakdeshp, 1 Week Ago 04:41 AM
    2 Pages
    1 2
    • Replies: 11
    • Views: 0
    Last Post: 43 Minutes Ago 12:02 PM
    by deepakdeshp  Go to last post
  6. [ubuntu] No audio

    Started by knight69, 11 Hours Ago 01:21 AM
    gnome, pulse audio
    • Replies: 1
    • Views: 0
    Last Post: 1 Hour Ago 11:23 AM
    by Autodave  Go to last post

    Forum:
    Hardware

    • Replies: 2
    • Views: 0
    Last Post: 1 Hour Ago 10:56 AM
    by ActionParsnip  Go to last post

    Forum:
    General Help

  7. [ubuntu] Check if all data it was well copy

    Started by sed_faster, June 28th, 2021 01:22 PM
    3 Pages
    1 2 3
    • Replies: 22
    • Views: 0
    Last Post: 1 Hour Ago 10:55 AM
    by ActionParsnip  Go to last post
  8. [ubuntu] Thunderbird 78 now crashes on startup

    Started by pabc, 1 Day Ago 08:42 AM
    libcurl.so, thunderbird
    • Replies: 5
    • Views: 0
    Last Post: 2 Hours Ago 09:48 AM
    by pabc  Go to last post

    Forum:
    General Help

  9. ubuntu crash on Acer ASpire 7 5500u nvidia 1650

    Started by nisab, 4 Hours Ago 08:34 AM
    ryzen, ubuntu crash
    • Replies: 0
    • Views: 0
    Last Post: 4 Hours Ago 08:34 AM
    by nisab  Go to last post

    Forum:
    Hardware

  10. [ubuntu] Issue with wifi and bluetooth in dualboot laptop (Windows 10 + Ubuntu)

    Started by zoro98, 3 Days Ago 04:49 PM
    bluetooth, dualboot, wifi adapter
    • Replies: 6
    • Views: 0
    Last Post: 4 Hours Ago 08:32 AM
    by zoro98  Go to last post
  11. [ubuntu] Serving apache from home...?

    Started by dbee, 4 Hours Ago 08:05 AM
    apache2
    • Replies: 0
    • Views: 0
    Last Post: 4 Hours Ago 08:05 AM
    by dbee  Go to last post
  12. [ubuntu] Question about typing issue on Ubuntu and Wayland vs X.org

    Started by tomdkat, 10 Hours Ago 02:04 AM
    typing problem, wayland
    • Replies: 1
    • Views: 0
    Last Post: 5 Hours Ago 07:46 AM
    by monkeybrain20122  Go to last post
  13. [ubuntu_studio] ATEN KVM breaks everything-Report

    Started by vector, 5 Hours Ago 07:41 AM
    • Replies: 0
    • Views: 0
    Last Post: 5 Hours Ago 07:41 AM
    by vector  Go to last post
    • Replies: 2
    • Views: 0
    Last Post: 6 Hours Ago 06:04 AM
    by aug7744  Go to last post

    Forum:
    General Help

  14. Tug of war - Community vs Mods - to 200 (or -200)

    Started by CompyTheInsane, September 22nd, 2010 02:30 AM
    10028 Pages
    1 2 3 ... 10028
    -200, 200, mod powah!, tug-o-war 18 Attachment(s)
    • Replies: 100,276
    • Views: 1,735,046
    Last Post: 6 Hours Ago 06:04 AM
    by guiverc  Go to last post

    Forum:
    Cafe Games

    • Replies: 5
    • Views: 0
    Last Post: 6 Hours Ago 06:04 AM
    by aug7744  Go to last post

    Forum:
    General Help

  15. how disable folder being mounted how partition ?

    Started by aug7744, 1 Week Ago 02:45 AM
    2 Pages
    1 2
    • Replies: 11
    • Views: 0
    Last Post: 6 Hours Ago 05:51 AM
    by aug7744  Go to last post

    Forum:
    General Help

  16. [lubuntu] Amiga WinUAE emulator fails to start in WINE

    Started by Brent_Santin, 1 Day Ago 01:24 AM
    amiga, problem, wine, winuae
    • Replies: 1
    • Views: 0
    Last Post: 7 Hours Ago 05:43 AM
    by aug7744  Go to last post

    Forum:
    General Help

    • Replies: 0
    • Views: 0
    Last Post: 7 Hours Ago 05:40 AM
    by aug7744  Go to last post

    Forum:
    Hardware

  17. [ubuntu_mate] How to route traffics(through wifi-connections) by domain name(desktop)?

    Started by eSPiYa, 7 Hours Ago 05:04 AM
    desktop, networking, routing
    • Replies: 0
    • Views: 0
    Last Post: 7 Hours Ago 05:04 AM
    by eSPiYa  Go to last post

    Forum:
    General Help

  18. 21.10 Upgrade questions

    Started by yaminb, 17 Hours Ago 06:50 PM
    • Replies: 5
    • Views: 0
    Last Post: 8 Hours Ago 04:14 AM
    by guiverc  Go to last post
  19. Firefox Snap as Default in 21.10

    Started by tea for one, 2 Days Ago 06:52 PM
    2 Pages
    1 2
    • Replies: 18
    • Views: 0
    Last Post: 9 Hours Ago 03:29 AM
    by TheFu  Go to last post
  20. problem with radeon and driver

    Started by jgw, 14 Hours Ago 10:31 PM
    • Replies: 2
    • Views: 0
    Last Post: 10 Hours Ago 02:21 AM
    by QIII  Go to last post

    Forum:
    General Help

  21. 21.10

    Started by gordie692, 14 Hours Ago 10:18 PM
    • Replies: 2
    • Views: 0
    Last Post: 11 Hours Ago 01:25 AM
    by guiverc  Go to last post

    Forum:
    Security

  22. Software RAID1 configuration

    Started by jzelek95, 16 Hours Ago 08:25 PM
    • Replies: 2
    • Views: 0
    Last Post: 12 Hours Ago 12:16 AM
    by jzelek95  Go to last post

    Forum:
    General Help

Results 1 to 25 of 41
Page 1 of 2 1 2