Search:

Type: Posts; User: jwfox; Keyword(s):

Search: Search took 0.03 seconds.

  1. Replies
    3
    Views
    2,130

    Re: Black screen after login

    Yeah I went ahead and purged virtualbox with no change.



    Good to know... At least it gives me somewhere to look.
  2. Replies
    3
    Views
    2,130

    Black screen after login

    Up front here - This PC is actually running Mint 17.1 Mate, not straight ubuntu. Just in case that makes a difference. I posted this on the Mint forum, but it's not as active or helpful as this one,...
  3. Replies
    5
    Views
    481

    [all variants] Re: UEFI Toasted my drive.

    No luck... gparted sees the flash drive as 14.91 GiB (not 'GB', GiB'). It's a 16GB drive. Heck, if it was around ~15GiB, I wouldn't mind, but no.

    HDD is 1TB, but gparted shows it as 931.51 GiB....
  4. Replies
    5
    Views
    481

    [all variants] Re: UEFI Toasted my drive.

    If I wake tomorrow, I will try that.
  5. Replies
    5
    Views
    481

    [all variants] Re: UEFI Toasted my drive.

    Gparted doesn't understand, and thinks it's dealing with 14GiB
  6. Replies
    5
    Views
    481

    [all variants] UEFI Toasted my drive.

    tl;dr, = partition tables corrupted, don't care about the data, just want my drive back so I don't have to buy a new one.

    -=-=-=-=--=-=-=-=-=-=-=-=-=-

    I've searched far and wide around the...
  7. Thread: winebrowser

    by jwfox
    Replies
    1
    Views
    745

    [SOLVED] Re: winebrowser

    OK, it looks like I've finally got it working...

    I've been chasing my tail on this for way too long. Here's what I did:

    First off, DON'T install the stupid lockdown browser directly... I used...
  8. Thread: winebrowser

    by jwfox
    Replies
    1
    Views
    745

    [SOLVED] winebrowser

    2I've done dozens of searches through google and on various forums, but most of the results I've found are very old (2008-2010 or so), and none of them seem to work. I suspect the reason I'm not...
  9. Replies
    0
    Views
    264

    Docks, launchers, gadgets, screenlets, etc.

    Hrmmm, this is kind of hard to explain... Anyone know of any GOOD ones? I'ved used cairo-dock, AWN, Docky, and while they're all fine as dock-launchers, none of them can quite do what I'm...
  10. [SOLVED] Re: Respondus Lockdown Browser on Linux (No VM needed)

    OK, now it looks to be working almost perfectly.

    One minor glitch: tab key doesn't work to jump from username field to password field, and I have to actually use the mouse to click in the password...
  11. [SOLVED] Re: Respondus Lockdown Browser on Linux (No VM needed)

    I've got the program running, and appeared to be working OK, but it ignores clicks on a lot of the school's website. Don't know if that's normal behavior for respondus or not. But the quiz list is...
  12. Replies
    7
    Views
    494

    [ubuntu] Re: Splash at boot, yet again

    Thanks, I'll keep that in mind. System has onboard intel graphics. Just now noticed that System Settings->System->Details has "Graphics" listed as "Unknown". I'd be inclined to believe that might be...
  13. Replies
    7
    Views
    494

    [ubuntu] Re: Splash at boot, yet again

    Well, it works now. [edit: No, it doesn't. See below] [edit again: Maybe it does. Further below]
    Here's what I did:


    sudo apt-get install --reinstall plymouth plymouth-label libplymouth2
    sudo...
  14. Replies
    7
    Views
    494

    [ubuntu] Re: Splash at boot, yet again

    I agree, it's probably just coincidental that it started after I cloned it.

    The update-initramfs command ran successfully, but didn't appear to change anything. I tried installing a different...
  15. Replies
    7
    Views
    494

    [ubuntu] Re: Splash at boot, yet again

    Funny thing...

    Don't see any option to boot a different kernel. No Grub menu. Purple screen, then brief wonky flash of what shoud be the regular boot-splash, then the login screen. Holding...
  16. Replies
    7
    Views
    494

    [ubuntu] Splash at boot, yet again

    I've searched the forums, and turned up many threads about boot-splash problems, but none of them realy seem to apply.

    I'm running 12.04 on an Asus K55A notebook. Not dual-booting or anything; I...
Results 1 to 16 of 16