Search:

Type: Posts; User: motobeats; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Replies
    4
    Views
    739

    [ubuntu] Re: timesyncd Configuration

    Anyone have an idea why DHCP is able to set my NTP server but after a few minutes it gets set back to ntp.ubuntu.com?
  2. Replies
    4
    Views
    739

    [ubuntu] Re: timesyncd Configuration

    I released and requested my DHCP lease in quick succession (sudo dhclient -r , sudo dhclient) and then watched traffic on port 123. My desktop uses the NTP server set by the DHCP server 3 or 4 times...
  3. Replies
    4
    Views
    739

    [ubuntu] Re: timesyncd Configuration

    I think this is the issue
    https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1578663
    I'm running systemd 229. Not sure how to display any subversion info.
  4. Replies
    4
    Views
    739

    [ubuntu] Re: timesyncd Configuration

    Found this. So it confirms I am using the default NTP provider. How do I get 16.04 to use the provider at the IP address I send with DHCP?
  5. Replies
    4
    Views
    739

    [ubuntu] timesyncd Configuration

    I am using the desktop version of 16.04 and I have my time synced over the internet but can't find where the NTP service used is defined. Have already looked through the timesyncd and systemd...
  6. Replies
    0
    Views
    631

    Samba Share in Docker Container

    I setup a samba share in a KVM and it has been working great for over a year now. Only complexity is I have guest ok = no for some of the shares.

    I have been trying to move the samba service into...
  7. Replies
    14
    Views
    3,331

    [SOLVED] Re: Server 14.04 - Missing Folders with Samba

    Would be great if the client side handled this situation more like my phone and skipped the folders as needed instead of the behavior exhibited. Maybe not a bug but certainly a place for improvement....
  8. Replies
    14
    Views
    3,331

    [SOLVED] Re: Server 14.04 - Missing Folders with Samba

    All fixed! Here is a quick recap of the issue, failed attempts to fix, and the workaround.

    Problem: My music folders, when moved from my Windows laptop (note that my folders were managed by...
  9. Replies
    14
    Views
    3,331

    [SOLVED] Re: Server 14.04 - Missing Folders with Samba

    Definitely not any type of corruption. After renaming the offending folder/filenames, I am able to navigate them and play the music files without issue.

    I'm pretty sure the question mark is just...
  10. Replies
    14
    Views
    3,331

    [SOLVED] Re: Server 14.04 - Missing Folders with Samba

    Point taken on CIFS v. NFS. That said, I do have a Windows box on the network to use with some software. And Samba doesn't seem to be able to support NFS mounts without some extra work which I choose...
  11. Replies
    14
    Views
    3,331

    [SOLVED] Re: Server 14.04 - Missing Folders with Samba

    I still think this is some encoding thing. Using ls -b helps with being able to grep the "offending" folders. Without -b I get a question mark.

    This is the output when I ssh into the fileserver...
  12. Replies
    14
    Views
    3,331

    [SOLVED] Re: Server 14.04 - Missing Folders with Samba

    I am mounting the file system locally as cifs. The fs on the remote server is ext4


    I tried remounting the volume with iocharset=utf8


    But I still have folders that can't display
  13. Replies
    14
    Views
    3,331

    [SOLVED] Re: Server 14.04 - Missing Folders with Samba

    Looking at an sdiff of a backup of the data on another machine and the current folder exhibiting smb issues, I noticed at least one missing folder. Right now I am blaming Björk and the need for an...
  14. Replies
    14
    Views
    3,331

    [SOLVED] Re: Server 14.04 - Missing Folders with Samba

    Some more investigation.

    First, here is the share in question from the smb.conf

    [samba]
    comment = Webserver File Share
    path = /srv/samba
    browsable = yes
    guest ok = no
    read...
  15. Replies
    14
    Views
    3,331

    [SOLVED] Re: Server 14.04 - Missing Folders with Samba

    I double checked and the permissions for all the folders are 775. Inside some of the sub folders are sub-sub folders with identical permissions but that do not uniformly show up via smb.

    Again,...
  16. Replies
    0
    Views
    384

    [ubuntu] Remote Gnome Session (gnome-session)

    I would like to tunnel a remote Gnome session from a KVM to my local machine (Mint 17). I tried two different ways that did not work.

    1. Switch to tty and create another virtual terminal (xinit --...
  17. Replies
    14
    Views
    3,331

    [SOLVED] Server 14.04 - Missing Folders with Samba

    I setup a samba share in Ubuntu Server 14.04 and in general it works well. However I have a folder with lots (1000s) of subfolders that does not always display every available folder. Here is what my...
  18. Re: inactivity screen blank and lock time issues

    I get the same thing with 15.04. Using NoMachine from my local Windows machine. Log into the 15.04 KVM, I changed the settings to 1 minute for screen off and 30 seconds for lock. Took a while to...
  19. Replies
    2
    Views
    795

    [SOLVED] Re: KVM Resolutions

    Wow, vmvga is the way to go. Way more selections including the one I was looking for (1920x1080).

    EDIT: The above was after I changed the 15.04 KVM. I went back and made the same change to a 14.04...
  20. Replies
    2
    Views
    795

    [SOLVED] KVM Resolutions

    When I create a new KVM (have tried 14.04 and 15.04) using virt-install from an iso I only get a single display resolution (800x600) available (connecting with both RealVNC and NoMachine). Default...
  21. Replies
    0
    Views
    1,531

    [ubuntu] .Xsession Missing in 15.04

    I installed Ubuntu 15.04 and started to setup xrdp and cannot find the .xsession file that should be created in my home directory. Even tried a reboot to restart everything related to the display....
  22. Replies
    2
    Views
    622

    [ubuntu] Re: KVM - Disk Path Help

    Doug,

    I'm pretty sure I tried that initially and it failed to run at all (I think). My resolution was to give up on mounting to an LVM and just create an img file. I only have one hard drive so...
  23. Replies
    2
    Views
    420

    [ubuntu] Re: Missing Disk Image after Destroying KVM

    Doug,

    I have gotten more comfortable with the KVM process and working with file systems (both new to me) and looking back at this, I don't know how much you can trust what I reported (I bet the...
  24. Replies
    2
    Views
    420

    [ubuntu] Missing Disk Image after Destroying KVM

    I am using virsh to manage my KVMs on Ubuntu 14.04. I store my disk path targets (.IMG files) on an LV and mount it manually.
    I, of course, forgot to mount this LV after a restart but virsh was...
  25. Replies
    2
    Views
    622

    [ubuntu] KVM - Disk Path Help

    I have been researching virt-install's disk path option and how I should use it when installing a new KVM. I have been having some trouble getting my head around the concept. I have used VMWare in...
Results 1 to 25 of 38
Page 1 of 2 1 2