Search:

Type: Posts; User: ghendric; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    3
    Views
    1,238

    [ubuntu] Re: Time isn't showing in menu bar

    Cool! That fixed it! Thanks!
  2. Replies
    3
    Views
    1,238

    [ubuntu] Time isn't showing in menu bar

    I recently upgraded to Ubuntu 11.10 and now the time doesn't show in the top menu bar. The only thing that shows is the word "Time" and if I click it, I only see a calendar and the date. I have the...
  3. Replies
    4
    Views
    417

    [ubuntu] Re: Wrong time on logon screen

    This is only happening on one of my pc's... I'm thinking maybe there was something I didn't set correctly when I installed Linux on the problem pc.
  4. Replies
    4
    Views
    417

    [ubuntu] Re: Wrong time on logon screen

    Does anyone know how to fix this?
  5. Replies
    4
    Views
    417

    [ubuntu] Wrong time on logon screen

    When I first start up Ubuntu, at the logon screen before I click on any user name, the time showing is 4 hrs behind. Soon as I click on a user id to log in, then the correct time shows.

    Something...
  6. [xubuntu] Re: Change profile picture (GDM2) in Xubuntu Karmic

    why does changing the user profile picture have to be so user unfriendly? Its just a profile picture...
  7. Thread: dual monitors

    by ghendric
    Replies
    1
    Views
    359

    dual monitors

    I'm trying to extend my desktop screen to another monitor plugged into my laptop. I am using XUbuntu 10.10. The monitor is just mirroring the main screen only in its native screen size. This is...
  8. [ubuntu] Re: Display problems after upgrading to 10.04 w/ Ati Radeon HD 4200

    I'm having the same problem with an ATI driver. I downloaded the latest version from ATI and installed it just fine but then the extra visual effects that I had turned on stopped working. I tried...
  9. [wubi] Re: "Try hd(0,0): NTFS5: No wubildr" 2 minute hang

    Ok, I think I know what's going on. My Windows 7 install created a 100 meg hidden system partition when I installed it so when I select KUbuntu from the boot menu, I think it thinks that the hidden...
  10. [wubi] Re: "Try hd(0,0): NTFS5: No wubildr" 2 minute hang

    That copy thing didn't work for me. I'm running Windows 7 Ultimate 64 bit. It never does boot into Kubuntu. My pc just hangs at that message.. I used the WUBI installer to install KUbuntu.. I don't...
Results 1 to 10 of 10