Search:

Type: Posts; User: tantos; Keyword(s):

Search: Search took 0.01 seconds.

  1. [SOLVED] Re: (Ubuntu 9.10) Issues installing Canon ip1900 due to libcupsys2 superseded by libc

    Thank you Edgar Ilaga, this tutorial can be used by Canon PIXMA iP1800 series too.
  2. [all variants] Re: [SOLVED] Canon pixma ip1800 not working under ubuntu (karmic)

    Solved by following instruction from :
    http://ubuntuforums.org/showthread.php?t=1305248
    then load ppd file using canonip1900.ppd
    ...
  3. Re: HOWTO: Use b43 driver with 14e4:4315 (Broadcom bcm4312 rev 01)

    Many thanks chenxiaolong, now my wireless works!
  4. [all variants] Re: Canon pixma ip1800 not working under ubuntu (karmic)

    I've got the same problem...
  5. Replies
    37
    Views
    4,948

    [ubuntu] Re: grub Error 11: unrecognized device string

    hi G_Man, I have the same problem too.
    I try http://www.unix.com/ubuntu/105766-grub-loader-2.html, and now it's solved
  6. Replies
    3
    Views
    1,029

    [ubuntu] Re: No sound in Compaq CQ40-324TU

    I'm using Ubuntu 9.04 at the same laptop and same problem as you.
    But now, its recovered already. Be sure you are using ALSA.

    Follow this thread for your sound...
  7. Replies
    52
    Views
    18,769

    [ubuntu] Re: Canon PIXMA ip1800 Installation Issue

    thank you sir:guitar:
  8. [ubuntu] Re: snd-hda-intel sound - Ubuntu 64bit - Jaunty - It worked!

    it works!
    lspci -v


    00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)
    Subsystem: Hewlett-Packard Company Device 3607
    Flags: bus master, fast devsel,...
  9. [ubuntu] Re: HowTo fix Intel video in Jaunty (alternative way)

    hi dentaku,
    thx for this howto, it work fine for me
    Im using Compaq CQ40-324TU
    my card is :


    lspci -nn | grep VGA
Results 1 to 9 of 9